Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Ubuntu studio "Audio hdmi non funziona"
#1
Si vede ma non si sente Grazie At
Cita messaggio
Grazie da:
#2
non hai altre opzioni di scelta come "audio analogico..." penso che l'uscita hdmi sia utilizzabile se hai qualcosa collegato su quella porta (tv o altro)
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#3
(18-09-2016,17:11 )m3nhir Ha scritto: non hai altre opzioni di scelta come "audio analogico..." penso che l'uscita hdmi sia utilizzabile se hai qualcosa collegato su quella porta (tv o altro)
se dico che non funziona l'audio è perchè è collegato alla tv
Cita messaggio
Grazie da:
#4
Ciao
prova ad aprire il terminale e digitare alsamixer
dovresti avere una voce tipo s/pidif  posizionati su di esso se è MM e premi M per attivarlo, dovrebbe comparirti OO
Poi verifica se l'audio è tornato.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....

PCLinuxOS Mate - Manjaro Mate/Xfce - Uplos32 Mate/Trinity - Kali Linux Mate64
Cita messaggio
Grazie da:
#5
(18-09-2016,17:55 )D-BARTO Ha scritto: Ciao
prova ad aprire il terminale e digitare alsamixer
dovresti avere una voce tipo s/pidif  posizionati su di esso se è MM e premi M per attivarlo, dovrebbe comparirti OO
Poi verifica se l'audio è tornato.
Non va, ho anche provato a mettere 00 su tutti i volumi ma niente
Cita messaggio
Grazie da:
#6
Nelle impostazioni del monitor non hai la possibilità di abilitare hdmi? (dal monitor non da ubuntu ).
Che scheda video hai su?
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....

PCLinuxOS Mate - Manjaro Mate/Xfce - Uplos32 Mate/Trinity - Kali Linux Mate64
Cita messaggio
Grazie da:
#7
ce lho fatta. oltre alsamixer cera in alto a destra impostazioni audio ed era disattivato grazie mille Big Grin Smile
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)