Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Una spiegazione per un'anomalia
#1
Buon pomeriggio a tutti Voi e se non dovessimo più scriverci Tantissimi auguri di buon Natale e un felice inizio del 2018!!!!
Ho acquistato un nuovo computer a mia moglie, niente di particolare, un Acer computer All-in-one mod. N° AZ6L1, ASPIRE c22-760.
Usiamo entrambi, io e mia moglie, esclusivamente Ubuntu  e quindi mi sono attivato appunto per installare Ubuntu. Con l'aiuto di un amico più
esperto di me, siamo riusciti. Però a differenza dei vecchi computer che avevo dove installavo solo Ubuntu e cancellavo in toto Windows ho voluto mantenere
anche Windows 10. Tutto bene. Ecco il problema; dopo due giorni di uso del computer ad una nuova accensione non mi da più la schermata di scelta tra
Windows e Ubuntu. Con il solito aiuto dell'amico un poco più esperto ripristiniamo la videata di scelta. Dopo due giorni nuovamente il computer
installa soltanto Windows. Altre innumerevoli prove ma il problema non si risolve.
In poche parole ho dovuto addottare il seguente sistema: Avvio il computer che inizializza Windows, premo nella videata di accesso l'icona di arresta,
che mi da l'opzione riavvia il sistema, premo appunto su riavvia sistema con il tasto con la freccia verso l'alto sopra il tasto Ctrl premuto e dopo una
piccola attesa mi appare a video "Utilizza un dispositivo", premo con il mouse e mi appare sempre a video il tasto "Ubuntu". Premo su ubuntu
e il sistema mi avvia appunto Ubuntu. Voi direte "Problema risolto". Certamente.  Però un po per curiosità avrei piacere di sapere perché succede questa
anomalia. Sembrerebbe quasi che nel bios di Windows ci sia istallato un temporizzatore che in tempi sempre uguali mi toglie la schermata di scelta del
sistema. Voglio rilevare che fino a Windows 7 (mi pare appunto 7) installavo facilissimamente Ubuntu sia singolarmente che con Windows. Lo fatto anche
per molti amici da me convinti a passare a Ubuntu. Con il dischetto dell'ultima versione prelevata da Internet era tutto facile. Ora ho dovuto richiedere aiuto ad un amico pervhè mi sembra diventato tutto più difficile.
Grazia per una eventuale spiegazione che senz'altro estinguerà la mia curiosità.
Ancora tanti auguri.
marco
Cita messaggio
Grazie da:
#2
Ciao,
la prima cosa che dovresti controllare è di aver disattivato l'avvio rapido di Windows 10
https://turbolab.it/windows-10/guida-win...t-boot-954

Più in generale puoi seguire le istruzioni di questa discussione:
http://www.istitutomajorana.it/forum2/Th...-dual-boot

Ovviamente se non vuoi Windows, non sei certo obbligato a tenerlo. Basta formattare l'intero hard disk e poi installare Ubuntu. Ma visto che comunque lo hai pagato...
Cita messaggio
#3
Per Blackstar:
Problema risolto in pochi secondi togliendo l'avvia rapido da Window 10
Grazie di cuore e tanti tanti auguri
marco
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)