Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Ventola rumorosa
#1
Ciao, mi ritrovo con questo problema che da circa 3 ore mi affligge il "pc" causandomi rallentamenti con l'utilizzo di Ubuntu. E da circa una settimana che lo uso e la ventola ha sempre funzionato tranquilla e nella norma ma ora non si ferma praticamente mai e gira sempre e sempre.

Premetto che ho fatto una pulizia da pochissimo tempo (come di mia consuetudine) rimuovendone la polvere e quindi non credo sia un problema di sporcizia anche perchè fino a 3 ore fa non mi dava questo problema.
Non riesco a capire del perchè di questa ventola in quanto non mi ha minimamente dato alcun problema in tutti questi giorni..
Il notebook in uso è un Asus UL 50 V con 4 Gb di Ram...


Nel system setting queste sono le informazioni

   

   

   

   

   

   

UBUNTU STUDIO 16.04




Cita messaggio
Grazie da:
#2
Verifica se il problema persiste anche oggi , se si presenta sin da subito oppure dopo un po' di tempo ( ora o minuti ) di utilizzo del Notebook.
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#3
Il caldo è il nemico naturale di ogni ventolina... magari dipende solo da questo Smile
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#4
Ciao e grazie per i consigli.
Dunque oggi è partito normalmente e non mi ha dato problemi fino a quando ho notato una cosa. Praticamente aprendo il programma Krita per disegnare e provando a fare delle semplice pennellate la ventola ha incominciato a girare. Ho fatto degli screen al Monitor di Sistema ed è prorpio Krita che sembra l'unica risorsa a creare questo problema. Ma non riesco a capire come mai, se fino a ieri non mi ha mai dato problemi. Non conseuma nemmeno memoria... non riesco a capire come mai questa cosa... Il fatto è che una volta che incomincia a partire la ventola, nemmeno dopo il riavvio del pc si ferma, riparte appena arrivo alla schermata desktop e devo nuovamente spegnerlo e riavviarlo...
Io mi chiedevo, ma come mai non mi viene riconosciuto il driver della scheda grafica Geforce 210M e mi viene riconosciuto solo quella della Mobile Intel?
Con photoshop ho fatto cose piu "golose" di risorse e non mi ha mai dato problemi... mi dispiacerebbe molto non poter usare Krita perchè è l'unico programma che per disegnare mi trovo bene...


   

   

   

UBUNTU STUDIO 16.04




Cita messaggio
Grazie da:
#5
prova ad installare il driver proprietario che ti segnala, il primo in alto. poi vedi. indubbiamente la tua cpu è al max o quasi.
Cita messaggio
Grazie da:
#6
Ok provero ad impostare il primo driver. Mi ero dimenticato lo screen di questa immagine anche

   

UBUNTU STUDIO 16.04




Cita messaggio
Grazie da:
#7
Ciao Johnny ,Il microcode firmware non ha nulla a che fare con la scheda grafica, imposta il driver proprietario come ti ha suggerito dxgiusti.
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#8
Ho impostato il primo driver, applicato e riavviato. Ma purtroppo rimango bloccato al Login iniziale, ovvero, immetto la password, mi compare una schermata nera con alcune scritte e dopo mi rimanda sempre al Login. Ora sto scrivendo dal telefono mentre sto reinstallando l immagine con Systemback prima di compiere il cambio driverSmile
Dunque, i driver nVidia non funzionano?

Questa è la schermata prima del Login. Si vede un po male ma è stata fatta dal cellulare.

   

UBUNTU STUDIO 16.04




Cita messaggio
Grazie da:
#9
 I Notebook con 2 schede video hanno qualche problemino con Ubuntu, mi sembra che Linux Mint sotto questo aspetto sia più avanti, io mi evito sempre questi problemi scegliendo l' hardware compatibile al 100%, sempre e solo notebook con scheda video Intel. Comunque dal BIOS si dovrebbe poter decidere quale scheda utilizzare.
[Immagine: http://i61.tinypic.com/migwsz.jpg]  [Immagine: http://i65.tinypic.com/2rp9u80.jpgGrazie al cielo esiste Linux
Cita messaggio
Grazie da:
#10
con systembak stò reinstallano......, bene. potevamo però riavviare da recovery, disinstallare quelli che avevi installato.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)