Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Versioni diverse da linuxMint17 per schermo nero
#1
Buongiorno a tutti,mi scuso se ho sbagliato settore per postare ma non sapevo dove collocarlo.
Ho due sistemi operativi,il classico Win7professional e linuxMint17 di cui sono contento se non per il famoso problema di quei dieci minuti dopo i quali lo schermo diventa nero e nonostante le ricerche fatte non  ho trovato soluzione.Le ho provate di tutti i colori ma non riesco a far si che dopo i 10 minuti non diventi nero.Ora volevo gentilmente chiedere se per caso c'è una distribuzione linux che non crei questo problema.
Grazie .
Cita messaggio
Grazie da:
#2
Ciao.
A me per esempio LinuxMINT17 Remix di Franco Fait (attuale distribuzione installata sul mio PC) non da questo problema. Nè lo hanno mai dato le altre distribuzioni che ho installato nel tempo.
Non so quale versione tu abbia installato e non ho mai avuto (sulla mia esperienza) il problema dello schermo nero dopo 10 minuti.
Quindi dirti se esiste una distribuzione Linux che non crei a te questo problema diventa difficoltoso.
Il mio consiglio è di provarne alcune: le installi e vedi se dopo 10 minuti danno quel problema.
http://www.istitutomajorana.it/index.php...&Itemid=33

Vedi anche la Sezione http://www.istitutomajorana.it/index.php...Itemid=252
Ciao
Cita messaggio
Grazie da:
#3
Hai provato ad aumentare i temi del salvaschermo ed annullare il blocco dello schermo?
Cita messaggio
Grazie da:
#4
Mauro, di solito il problema che dici tu lo risolvi tramite il centro di controllo di Mint, nella sezione alimentazione. Gli hai già dato un'occhiata?
Cita messaggio
Grazie da:
#5
(13-05-2015,15:35 )Ubunter Ha scritto: Mauro, di solito il problema che dici tu lo risolvi tramite il centro di controllo di Mint, nella sezione alimentazione. Gli hai già dato un'occhiata?

Potrebbe essere come dice Ubunter,a me non è mai successo ne con mint ne con altre distro linux.
Pace e Serenità a tutti voi per un mondo migliore Tongue  Heart
Cita messaggio
Grazie da:
#6
Intanto grazie per le risposte lo sò già che è un problema che non colpisce tutti coloro che hanno installato linux mint,me lo faceva già con la versione 15,solo che allora mi ero stufato e tenni solo windows,ora mi trovo meglio con questa versione solo che ha sempre stò maledetto problema ed è impossibile guardarsi un film o tenere gimp aperto(come lo uso io,per dipingere) con una immagine ingrandita senza nulla toccare più,non puoi, perchè tempo 10 minuti diventa tutto nero,per fare qualcosa devo necessariamente muovere almeno il mouse entro tale tempo,no è assurdo!!però almeno questa volta vorrei risolvere il problema.
Come già detto sig.Cantaro a livello di flag o disattivare nella sezione avvio o alimentazione son cose già sperimentate,non posso nemmeno scegliere che salvaschermo utilizzare,se le immagini o altro(non ho provato forse funzionerebbe con salvaschermo attivo con una impostazione inferiore ai 10 min.) perchè ai 10 minuti diventa tutto nero,ecco perchè ho chiesto se c'è una distro a cui a "NESSUNO"sia successa una cosa simile.
Ciao ciao Smile
Cita messaggio
Grazie da:
#7
Premetto subito che non mi fido di ciò che vedo e di come funziona,perchè mi era già capitato con mint 15,però al momento dopo i classici 10 minuti non diventa nero lo schermo,cosa ho fatto? ho riflaggato nella sezione avvio sia alimentazione che salvaschermo,ho lasciato come era prima in alimentazione con "Mai" e "Mai" e il salvaschermo che si attivi dopo 2 ore.La mia paura è che domani al nuovo riavvio torni tutto come prima e cioè che dopo 10 minuti diventi tutto nero,però ora come ora è risolto.
Saluti
Cita messaggio
Grazie da:
#8
Buona sera, riprendo l'argomento, anche io ho lo stesso problema con Mint 17 plus remix. Ho settato l'alimentazione ed in salvaschermo in modo da escludere qualsiasi azione, ma dopo 10 minuti guardando un video con VLC lo schermo diventa nero e solo toccando qualsiasi tasto o mouse il monitor si riaccende per spegnersi dopo altri 10 minuti. In rete ho trovato che la versione Lubit 2 ha lo stesso problema ed applicando la loro soluzione: "$ xset s off" il monitor non si spegne più. Però problema: questa impostazione non viene mantenuta dopo lo spegnimento del PC, per cui ogni volta che si vuole evitare lo spegnimento del monitor bisogna digitare da terminale. Mi sono avvicinato da poco a Linux per cui non conosco i comandi da terminale. Si può rendere permanente $ xset s off ?. Grazie molto.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)