Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]VirtualBox 5.0.16 - non mi riconosce le USB - Ubuntu 14.04
#1
O.S. Ubuntu 14.04.

Ho installato la versione 5.0.16 di V.B. e vi ho configurato una macchina  Windows 7 64 bit.
Ho scelto la  15.0.16 per essere allineato con la stessa versione di Extension-Pack e le Guest-Additions,
(se si installa la 15.0.20 , poi si deve far riferimento alla 5.0.16 per E.P. e G.A., così mi è parso di capire !).
Una volta insatallato Windows 7, tutto gira molto bene, riesco a lavorare con le cartelle condivise,
in modalità a tutto schermo... etc..etc... l'unica cosa che non mi funziona sono le porte USB...pur essendo state abilitate in Impostazioni.
Cita messaggio
Grazie da:
#2
Hai già letto questa guida
http://www.lffl.org/2012/11/ubuntu-come-...o-usb.html
?
Distro: Ubuntu 16.04 LTS x86_64 -- DE: MATE 1.12.1
Cita messaggio
Grazie da:
#3
Hai settato le opzioni usb? Io ho aggiunto anche il filtro che sceglie il tipo di chiavetta specifica già inserita nel pc.


Allegati Anteprime
   
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#4
..ex_machina... come ho già detto le Extensionr e le Guest le ho già installare, badando bene alla versione,
difatti la "condivisione" funziona bene , sono le "USB" che non vanno, e secondo il link che mi proponi,
il tutto dovrebbe andar per default , una volta installate !

..bilodiego..., nelle "impostazioni" della V.B. alla voce "USB" era già impostato tutto come da immagine allegata,
a meno del filtro , che sinceramente non so cosa sia...
Quado tempo fa configurai in V.B. un sistema windows XP, le porte USB mi funzionavano (forse per grazia ricevuta),
senza entrare nel merito dei filtri... cosa sono ?
Cita messaggio
Grazie da:
#5
Prova a reinizializzare VBox :
sudo /etc/init.d/vboxdrv setup
anche se si sembra che sia cambiato il percorso nelle ultime release.
O eventualmente aggiungere il tuo utente a VBox se non l'avessi fatto :
http://www.linuxmind-italia.org/index.ph...#msg217797
Cita messaggio
Grazie da:
#6
prova a dare questo comando, sostituendo "nome_utente" con il tuo

Codice:
sudo gpasswd -a nome_utente vboxusers
Cita messaggio
Grazie da:
#7
(16-05-2016,16:09 )Sanesi Stefano Ha scritto: ..ex_machina... come ho già detto le Extensionr e le Guest le ho già  installare, badando bene alla versione,
difatti la "condivisione" funziona bene , sono le "USB" che non vanno, e secondo il link che mi proponi,
il tutto dovrebbe andar per default , una volta installate !

Se avessi letto tutto quanto e BENE, probabilmente avresti risolto. OVVIAMENTE dovevi saltare i passi da te già eseguiti, cioè da qui:

Citazione:Avviamo il terminale e digitiamo:

sudo gpasswd -a nome_utente vboxusers

dove al posto di nome_utente inseriremo il nostro username nel mio caso diventerà

sudo gpasswd -a roberto vboxusers

e riavviamo.
Al riavvio avviamo Virtualbox ed ecco le nostre porte usb supportate.

Io le ho sempre aggiunte così e non ho mai avuto problemi.

Saluti.
Distro: Ubuntu 16.04 LTS x86_64 -- DE: MATE 1.12.1
Cita messaggio
Grazie da:
#8
... scusa ... ex_machina , non avevo letto tutto ... troppa la mia fretta infatti ...
i proverbi dovrebbero aiutarmi..."..la gatta frettolosa fece i gattini ciechi...!"
Cita messaggio
Grazie da:
#9
È vero che tempus fugit, ma festinare nocet. Smile
Distro: Ubuntu 16.04 LTS x86_64 -- DE: MATE 1.12.1
Cita messaggio
Grazie da:
#10
... adesso ho dato il comando per definirmi utente della V.B.
Ho riavviato il sistema e la V.B.
...Funziona !
Grazie a tutti Voi.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)