Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Virtualbox 5.1
#1
Posto in questa sezione in quanto con tale software si installano S.O. anche se per sperimentare.
Ho provato diverse iso e succede che dopo lo splash iniziale e il conseguente caricamento del kernel, la medesima non va oltre mostrando lo schermo nero.
Ho provato tutte le varie opzioni del caricamento ma nulla.
I settaggi della macchina sembrano ad hoc.
Da cosa potrebbere dipendere tale malfunzionamento????
una buona serata.
Cita messaggio
Grazie da:
#2
qualche info in più.
su quale sistema hai installato VB?
extension-pak è installato?
cosa stai cercando di virtualizzare?
hardware tuo computer
Cita messaggio
Grazie da:
#3
Ciao Mario,
extension-pack è installato in automatico nella 5.1; la macchina è installata su Mx 15fusion ma anche sulla versione suvccessiva, la mx16, dà gli stessi problemi.
Ho provato avirtuallizare: pclostrinity-32,pclosmate-32,antix16-32(bit), un vecchio cd di ubuntu plus6remix ( quelli del prof nel famoso cofanetto d'antan) e in questo caso mi dice che vi sono problemi di boot loader e si pianta lì con la scritta testuale.
Per l' hardware ti do ragguagli lunedì non avendo il pc a portata di mano.
Invece tutto va sulla versione Vbox 5.0.10 installata su notebook, quello che sto usando al momento.
Prima dell'avvio della macchina virtuale compare un messaggio impossibile da leggere in quanto sparisce subito e si avvia la schermata successiva di vbox.Non so come spiegare meglio anche perchè non hai la possibilità di feramare l'immagine e ottenere uno screen chiarificatore.
Ho provato con l'opzione livecd, vesa, console,install ma sempre al stessa solfa.
Cita messaggio
Grazie da:
#4
Ho ripristinato il S.O. da una immagine di backup e dopo Vbox ha virtualizzato l'iso regolarmente.
Molto probabilmente qualche aggiornamento del S.O. non era andato a buon fine o magari di mio avevo smanettato erroneamente.
Grazie per la collaborazione.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)