Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]Visualizzazione file nascosti
#1
Buongiorno a tutti. Qualche giorno fa, avendo bisogno di trovare dei file, ho messo il segno di spunta, nella barra superiore, sul menù visualizza > visualizza file nascosti. Ho trovato i file ho tolto la spunta visualizza file nascosti ma ogni volta che vado sulla cartella home continuano a visualizzarsi ancora tutti i file nascosti e la voce visualizza file nascosti è sempre attiva ogni volta devo deselezionarlo perchè rimane selezionato. Qualcuno sa come fare per deselezionarlo definitivamente? Il mio sistema è ubuntu 14.04 plus remix versione majorana 64bit. Grazie.
Cita messaggio
Grazie da:
#2
http://chiedi.ubuntu-it.org/questions/31...u-1404-lts
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: Dario Z
#3
Modifica > Preferenze
Dal tab Viste togli la spunta a "Mostrare file nascosti e di backup"
Cita messaggio
Grazie da:
#4
ciao token, quello mi pare di capire che lo aveva già fatto, anche a me era capitato il problema e operare dalle impostazioni del file manager non era servito, avevo risolto con dconf-editor, ciao
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
Su Ubuntu 14.04 plus remix:

Applicazioni/Strumenti di sistema/dconfEditor;
si apre il pannello dconfEditor, quindi, org/gtk/Settings/FileChooser;
togliere la spunta a show-hidden;
ora i file nascosti rimangono nascosti.
Cita messaggio
Grazie da:
#6
(04-02-2017,10:02 )tuxino Ha scritto: ciao token, quello mi pare di capire che lo aveva già fatto, anche a me era capitato il problema e operare dalle impostazioni del file manager non era servito, avevo risolto con dconf-editor, ciao

Accade perché si è chiusa "malamente" una finestra del file manager con il settaggio visualizza file nascosti attivato (es. una chiusura sessione con file manager aperto). La conseguenza è che si è attivata anche l'opzione (permanente) in preferenze (non chiedermene la ragione, né se accade sempre), pertanto anche da lì si deve togliere l'attivazione, non solo dal menu visualizza (che è quello che ha detto di aver fatto - le opzioni dei menu sono solitamente temporanee, quelle equivalenti delle preferenze sono permanenti).
(Re)Settare l'opzione in preferenze e da dconf editor dovrebbe essere equivalente (per quel che ne so).
Cita messaggio
Grazie da:
#7
Grazie a tutti. Ho risolto applicando la soluzione di token dal menù modifica togliendo la spunta a mostrare file nascosti e di backup.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)