Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] WebCam
#1
Ciao da XP sono passato a Zorin OS 9 e sono alle prime armi per quanto riguarda linux per questo mi scuso se scoccio più del necessario.
La mia domanda e: o installato una LifCam_vx3000.win funziona  tutto meno il video.Cosa cè da fare perchè funzioni in Zorin.
Premesso che il pc desktop e collegato ad un televisore 32 pollici e non so se e per questo che non funziona.
Grazie
Cita messaggio
Grazie da:
#2
Posta il risultato da terminale di sudo lsmod | grep v4l1_compat


Cita messaggio
Grazie da: luigi51 , luigi51
#3
fatto copia incolla mi chiede la passw ma poi non succede niente
Cita messaggio
Grazie da:
#4
Prova ad installare da terminale se hai la versione a 32bit
Codice:
sudo apt-get install libv4l-0
Invece per la 64-bit
Codice:
sudo apt-get install libv4l-0 lib32v4l-0
Controlla ora la cam dopo un riavvio e posta il risultato di
Codice:
sudo lsmod | grep sonixj
e anche di nuovo il precedente
Codice:
sudo lsmod | grep v4l1_compat


Cita messaggio
Grazie da: luigi51 , luigi51
#5
Skype per ubuntu lo avevo tirato giù dal sito adesso lo disistallato.
Provo ad installarlo ancora.I codici li devo inserire da terminale prima o dopo aver installato Skype.
Cita messaggio
Grazie da:
#6
nonno@nonno-P4V88:~$ sudo lsmod | grep sonixj
[sudo] password for nonno:
gspca_sonixj 36009 0
gspca_main 27814 1 gspca_sonixj
videodev 108503 2 gspca_sonixj,gspca_main
nonno@nonno-P4V88:~$ sudo lsmod | grep v4l1_compat
nonno@nonno-P4V88:~$


questo e quello che dice il terminale.la cam continua a non andare.
Cita messaggio
Grazie da:
#7
I moduli driver per la cam pare siano presenti e caricati come risulta dal comando precedente gspca_sonixj-gspca_main controlla avviando cheese,per skype prova ad avviare dando da terminale per la 32bit
Codice:
LD_PRELOAD=/usr/lib/libv4l/v4l2convert.so skype
Per la 64bit
Codice:
LD_PRELOAD=/usr/lib32/libv4l/v4l2convert.so skype


Cita messaggio
Grazie da:
#8
nonno@nonno-P4V88:~$ LD_PRELOAD=/usr/lib/libv4l/v4l2convert.so skype
ERROR: ld.so: object '/usr/lib/libv4l/v4l2convert.so' from LD_PRELOAD cannot be preloaded (cannot open shared object file): ignored.
Gtk-Message: Failed to load module "overlay-scrollbar"

Fatto quello che mi scrivi.Questo e il risultato il terminale non va più avanti.
il sistema e un 32bit.
La cam continua a non funzionare sia il video che l'audio.
Cita messaggio
Grazie da:
#9
Ciao Brunik o aperto cheese, il video della cam funziona
Cita messaggio
Grazie da:
#10
Per skype prova ad avviare dando
Codice:
LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l2convert.so skype
Oppure con
Codice:
LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so skype


Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)