Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Wifi debole con Ubuntu
#1
Salve!

Utilizzo Ubuntu da diversi anni ed ho un problema con il wifi che non sono mai riuscito a risolvere, nonostante numerosi tentativi e ricerche sulla rete.

In pratica il segnale è talmente debole da risultare inutilizzabile, cade in continuazione o comunque non riesce a caricare pagine e quanto altro. Da quello che ho potuto verificare, la scheda funziona correttamente, inoltre sullo stesso portatile ho una partizione con Windows 7, usata proprio per collegarmi ad internet tramite wifi, che in questo caso funziona bene.

Provo a darvi qualche informazione che magari può essere utile: il sistema operativo è Ubuntu 14.04LTS, ma il problema era presente anche con versioni precedenti; la scheda di rete è una Intel Wifi Link 5100 AGN; il modem è un router Sitecom 300N.

Grazie in anticipo a chiunque possa aiutarmi!
Cita messaggio
Grazie da:
#2
Prova se la situazione migliora dando da terminale prima
Codice:
sudo modprobe -r iwlwifi
Poi ricarica con
Codice:
sudo modprobe iwlwifi 11n_disable=1


Cita messaggio
Grazie da:
#3
Funziona grazie mille!

Avevo trovato soluzioni tanto astruse e complesse su internet quanto inutili... su questo forum invece mi avete risolto il problema con due righe da terminale Cool

Giusto per informazione, a cosa era dovuto il problema? E cosa ho modificato con quelle due istruzioni?

Grazie ancora!
Cita messaggio
Grazie da:
#4
Il problema sembra essere dovuto alle connessioni della scheda con access point in protocollo 802.11n
Controlla bene la situazione,poi per non dover dare sempre gli stessi comandi ogni volta,apri da terminale il file
Codice:
sudo gedit /etc/modprobe.d/options.conf
e aggiungi la riga seguente per avviare l'opzione in automatico
Codice:
options iwlwifi 11n_disable=1
Salva e chiudi.


Cita messaggio
Grazie da:
#5
ricordo il RISOLTO così:
Grazie.
Cita messaggio
Grazie da:
#6
(06-01-2015,19:27 )brunik Ha scritto:
Codice:
sudo gedit /etc/modprobe.d/options.conf
e aggiungi la riga seguente per avviare l'opzione in automatico

Quando digito a terminale questo comando ottengo il seguente messaggio di errore:

Codice:
ERROR   :Environment                   : /etc/texmf/texmf.cnf not found, using default search paths ['/usr/share/texmf-texlive', '/home/vsarnataro/texmf'] (l.236)
Could not detect FTS supports, disabling Dashboard search

(gedit:3743): Gtk-WARNING **: Calling Inhibit failed: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files

Non ho idea di cosa significhi... però il wifi continua a funzionare, per fortuna!
Cita messaggio
Grazie da:
#7
Lascia perdere l'errore,l'importante è che abbia ricevuto le istruzioni per applicare le "opzioni-wifi" in
modo automatico.


Cita messaggio
Grazie da:
#8
Se risolto, gentilmente:

http://www.istitutomajorana.it/forum/Ann...nel-Titolo
Cita messaggio
Grazie da:
#9
(07-01-2015,17:39 )brunik Ha scritto: Lascia perdere l'errore,l'importante è che abbia ricevuto le istruzioni per applicare le "opzioni-wifi" in
modo automatico.

Ma oltre all'errore si apre un file di testo vuoto, come faccio a verificare?
Cita messaggio
Grazie da:
#10
Allora,se per connetterti dai sempre prima i due comandi da terminale vuol
dire che non lo fa in modo automatico.Quindi riapri il file che appare vuoto,
lascia perdere l'errore importante che aggiungi le opzioni wifi come indicato prima,salva e chiudi.


Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)