Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Win 10 si spegne quando creo un file Word
#1
È la seconda volta che si verifica un fatto molto strano e, per quel che mi riguarda, anche insolito: creo sul desktop un file nuovo con Word, gli do un nome e, quando clicco per aprirlo, Win 10 mi spegne il pc!!!

Non so proprio dove andare a mettere le mani per risolvere. Qualche idea sulle possibili cause?
Cita messaggio
Grazie da:
#2
potebbe essere:
la copia di office da convalidare, (politiche microsoft che spengono il pc)
sincronizzazioni (quindi tutto ciò che punta alla rete) però è difficile
virus
Cita messaggio
Grazie da:
#3
Ciao,
cerca il visualizzatore eventi di Windows
http://windows.microsoft.com/it-it/windo...ent-viewer
e vedi cosa riporta all'ora in cui il computer si è spento l'ultima volta.

Potresti anche provare ad aprire il file con OpenOffice (http://www.openoffice.org/it/) per vedere se il problema dipende da Office o da Windows
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#4
(12-02-2016,15:41 )Davide72 Ha scritto: potebbe essere:
la copia di office da convalidare, (politiche microsoft che spengono il pc)
sincronizzazioni (quindi tutto ciò che punta alla rete) però è difficile
virus

La copia di office è a posto, sono anni che la uso senza problemi.
E poi capita solo ogni tanto, non è un comportamento costante.
Non uso il cloud quindi non dovrebbe essere un fatto di sincronizzazione.
Anche il virus mi sembra improbabile perché lo fa solo ogni tanto e per fortuna non spesso.
Cita messaggio
Grazie da:
#5
(12-02-2016,16:44 )Blackstar Ha scritto: Ciao,
cerca il visualizzatore eventi di Windows
http://windows.microsoft.com/it-it/windo...ent-viewer
e vedi cosa riporta all'ora in cui il computer si è spento l'ultima volta.

Potresti anche provare ad aprire il file con OpenOffice (http://www.openoffice.org/it/) per vedere se il problema dipende da Office o da Windows

Purtroppo non ricordo l'ora.
Per oggi, nel visualizzotere eventi c'è un solo Errore, ma non so quanto sia collegato a quanto mi è successo. Eccolo:

Nome registro: Application
Origine: Application Error
Data: 12/02/2016 13:48:47
ID evento: 1000
Categoria attivitàScappo100)
Livello: Errore
Parole chiave: Classico
Utente: N/D
Computer: Haswell
Descrizione:
Nome dell'applicazione che ha generato l'errore: igfxHK.exe, versione: 6.15.10.4331, timestamp: 0x564cc83e
Nome del modulo che ha generato l'errore: igfxHK.exe, versione: 6.15.10.4331, timestamp: 0x564cc83e
Codice eccezione: 0xc0000409
Offset errore 0x0000000000015953
ID processo che ha generato l'errore: 0x1300
Ora di avvio dell'applicazione che ha generato l'errore: 0x01d16593b6e46cea
Percorso dell'applicazione che ha generato l'errore: C:\WINDOWS\system32\igfxHK.exe
Percorso del modulo che ha generato l'errore: C:\WINDOWS\system32\igfxHK.exe
ID segnalazione: 5b158863-7521-4d27-b4f1-7aa9e1a4be24
Nome completo pacchetto che ha generato l'errore:
ID applicazione relativo al pacchetto che ha generato l'errore:
XML evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2016-02-12T12:48:47.882034200Z" />
<EventRecordID>15625</EventRecordID>
<Channel>Application</Channel>
<Computer>Haswell</Computer>
<Security />
</System>
<EventData>
<Data>igfxHK.exe</Data>
<Data>6.15.10.4331</Data>
<Data>564cc83e</Data>
<Data>igfxHK.exe</Data>
<Data>6.15.10.4331</Data>
<Data>564cc83e</Data>
<Data>c0000409</Data>
<Data>0000000000015953</Data>
<Data>1300</Data>
<Data>01d16593b6e46cea</Data>
<Data>C:\WINDOWS\system32\igfxHK.exe</Data>
<Data>C:\WINDOWS\system32\igfxHK.exe</Data>
<Data>5b158863-7521-4d27-b4f1-7aa9e1a4be24</Data>
<Data>
</Data>
<Data>
</Data>
</EventData>
</Event>
Cita messaggio
Grazie da:
#6
(12-02-2016,16:44 )Blackstar Ha scritto: Potresti anche provare ad aprire il file con OpenOffice (http://www.openoffice.org/it/) per vedere se il problema dipende da Office o da Windows

Non dipende da Office o da Windows perché, una volta riavviato il pc, il file si apre senza problemi.
Cita messaggio
Grazie da:
#7
vedi il registro eventi...

allora un conflitto con l' AV se di terzi , che scansiona qualche software/driver nel momento in cui crei nuovo documento anche saltuariamente, (dipende risorse disponibili ecc...)
applica un avvio pulito
Cita messaggio
Grazie da:
#8
(12-02-2016,17:21 )romanobadiali Ha scritto: Nome dell'applicazione che ha generato l'errore: igfxHK.exe, versione: 6.15.10.4331,
igfxHK.exe è un componente software per le schede madri Intel, credo anzi si riferisca specificamente al chip grafico.
Difficile dire se sia connesso all'errore.
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#9
prova a disinstallare il dirver video Intel ed aggiornarlo con l'ultima versione (da scaricare sul sito Intel)
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#10
(12-02-2016,19:20 )BAT Ha scritto: prova a disinstallare il dirver video Intel ed aggiornarlo con l'ultima versione (da scaricare sul sito intel)

Anzitutto scusate se vi risponderò in ritardo. È venuto a trovarmi un simpaticissimo "colpo della strega" perciò mi sposto con difficoltà. Spero solo che non peggiori. Tocco ferro!

E vengo al dunque. Caro Bat, per il driver video è facile in quanto ho la "Intel drivers update utility" che però mi lascia perplesso perché mi dice che per il mio pc sono disponibili driver e me ne propone uno aggiornato che però è più vecchio di quello che ho attualmente. Vedi immagine allegata.

Preciso che quest'ultimo l'avevo aggiornato con "Gestione dispositivi" di Windows. Potrebbe essere la conferma di quello che ho letto da qualche parte cioè che l'aggiornamento del driver fatto da Win non sempre va d'accordo con quello fatto dalla utility Intel. Intuitivamente darei la preferenza a quello della Intel perciò seguirò le sue indicazioni e installerò il driver + vecchio che mi propone.

Altra precisazione: ho la grafica integrata nel processore, precisamente la 4600.


Allegati Anteprime
   
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)