Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Win10 Anniversary Update: DISASTRO !!!
#1
Il maiuscolo di DISASTRO con tre esclamativi è per qualificare l'esperienza con questo aggiornamento: disastrosa.

Fortunatamente non avendo partizioni linux non ho subito la devastazione che ho letto da più parti, nel mio caso, fortunatamente, Win 10 è semplicemente inutilizzabile.

Il problema è confermato da un doppio tentativo di installazione (con rimozione nel mezzo) che ha dato gli stessi risultati.  L'aggiornamento è stato prima scaricato poi installato. Ho fatto più di un riavvio.

Qualche utente particolarmente attento potrebbe obiettare che il problema potrebbe essere del mio hardware o del mio software, oppure è colpa mia ad essermi dimenticato di premere sul pulsante di accensione . . .  Smile  A questo utente obbietto che Win10 SP1 funzionava sino a ieri perfettamente, con lo stesso hardware e le stesse periferiche.

Cerco di descrivere le problematiche, anticipando che ho persino scoperto la soluzione . . . è incredibile ma la pressione del tasto Print Screen risolve (parzialmente) il problema. L'alternativa è di attendere pazientemente che compaia a schermo l'opzione richiesta.

A chi dovesse obiettare che il problema potrebbe essere la tastiera (da 200 sacchi) lo informo che ho anche tentato la sostituzione della tastiera con altra, ed i difetti sono rimasti IDENTICI.

Il mio desktop ha 32GB di RAM, un disco di sistema SSD da 250GB, una frequenza di lavoro di 4600MHz e 2 NVidia GTX 980 Ti in SLI. È raffreddato a liquido.

INIZIAMO:

1. il solito PIN per accedere a Windows - a me ben noto - non è accettato. Sono costretto ad entrare con psw MS, cambiato PIN: non funziona nemmeno il nuovo. EDIT Sistemato cancellando l'accesso con PIN e successivamente ricreandolo con il medesimo valore accedendo a MS.

2. Cliccando di destro su qualsiasi oggetto sul desktop a a qualsiasi percorso, le opzioni dei menù contestuali non sono visibili: la finestra è vuota e lo rimane per lungo tempo. Dopo un lunghissimo minuto, finalmente compare il menù. Non sono riuscito a prendere qualche print screen, perché usando quel tasto le cose si risolvono complicandosi. ( No... non sono matto...)  Muovendo il cursore sopra la finestra vuota, può essere di aiuto anticipando la comparsa delle opzioni.

3. Anche cliccando di destro sulla V rovesciata verso l'alto nella tray a destra dove sono nascoste le icone di alcune apps che girano in background, esce fuori una semi-finestra vuota. Si riempie di icone dopo un lunghissimo minuto.

4. Copiare del testo è molto difficile, quasi impossibile.

5. In qualsiasi finestra di Esplora Risorse, i percorsi dei files/directories che appaiono in alto non sono selezionabili, quindi non sono utilizzabili utilizzabili.

6. Windows 10 è lentissimo nell'avvio

7. Se collego uno smartphone tramite USB, l'accesso alle cartelle è di una lentezza disarmante.

Questo è quello che ho trovato nelle prime ore di uso. L'aggiornamento è stato prima scaricato, quindi installato. Ho anche fatto più di un riavvio.

Come ho detto il problema si risolve - ma solo parzialmente - perché alcune problematiche connesse rimangono - premendo il tasto Print Screen, che funziona in questo caso ANCHE come una specie di "refresh".

Ho usato il termine "ANCHE" per giustificare il termine "parzialmente" usato poco fa: perché i due effetti si sommano e non sempre il risultato è quello atteso.

Sono tornato alla versione antecedente 'sto Anniversary Update della minch.... ed è tornato tutto a posto.

Attenzione che MS offre solo 10 giorni per poter tornare indietro. Altrimenti va usato un programma di immagini disco tipo Macrium Reflect.

Scusate per la lunghezza. Questo post è una richiesta di consigli, magari di soluzioni ed in mancanza un avvertimento per gli utenti frettolosi . . .
Cita messaggio
Grazie da:
#2
salve: non sei il solo tranquillo ti sei dimenticato;
da quanto notato nel mio pc:
1) windows defender* viene attivato : in caso di altra applicazione

2) si crea altra partizione   Tongue più grande ecco anche perchè linux diciamo non riconosce il dual-boot 

il tutto non finisce quà ma al riavvio una finestra richiede di analizzare il pc*
chiedi una soluzione  Undecided windows7 forse se  ma dubito che il nemico passi dalla finestra  Angry

non saprei cosa dirti stò aspettando che win 10 mi proponga di nuovo l'aggiornamento per vedere un pò cosa succede dopo  Undecided  voglio provare di nuovo "linux" 
 
saluti e grazie per aver pubblicato la tua esperienza


Cita messaggio
Grazie da:
#3
Naturalmente ci sono succose novità : il secondo necessario ripristino ha fallito e il potente Windows 10 non s'è più avviato.

Quindi il cetriolo me lo sono preso tutto . . .
------



Fortunatamente, per precauzione avevo creato l'immagine con Macrium, fortunatamente avevo creato il CD di ripristino e fortunatamente ha funzionato. Quindi ho potuto ripristinare la situazione preesistente.

Bell'aggiornamento... non c'è che dire . . .

Dopo aver usato per anni Linux, iniziando una decina di anni fa, mi sono stancato di cercare soluzioni per ogni cosa e per ogni nuovo hardware, così sono passato a MS. Nel bene e nel male.

A proposito... Microsoft Answers è irraggiungibile. Chissà perché . . .

Mavvaffan . . .
Cita messaggio
Grazie da:
#4
Ecco perché su alcuni computers OEM ho visto l'avviso del produttore di fare un disco di reimpostazione della password.
Si vede che erano già stati avvisati che qualche bug era in corso, a meno che non sia un sistema per obbligare ad iscriverti alla MS.

Comunque sono segnalati svariati casi di problematiche varie e di varia natura.
Tipo che quando copi qualcosa su un paio di computers si ferma al 99% e li si ferma per sempre.
Oppure su qualche altro che ha poca memoria RAM, se viene usato una SDcard o penna USB per il ready boost, te la conteggia anche se gli dici di non usarla, ma tocca levarla dall'alloggiamento, etc.
Cita messaggio
Grazie da:
#5
@kRel
poiché hai un disco di ripristino e puoi tornare alla situazione precedente, ti conviene fare un altro tentativo:
scaricati la nuova ISO di -Windows 10, crea una pendrive avviabile con Rufus, formatta l'attuale partizione Win10 e reinstalla da zero
è una seccatura ma potrebbe funzionare (l'attivazione rimane la stessa che già hai, la farà da solo al momento della connessione ad Internet)
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da: kRel , kRel
#6
tanto per rassicurare gli animi, scaricato l'aggiornamento tramite assistente aggiornamento windows 10, aggiornato, tutto funzionante senza nessun problema. conferma la creazione della partizione da 450 mb che prima non avevo ( operazione da tenere in evidenza nel caso si abbiano già altre partizioni sul disco ). operazione abbastanza lunga......, però al termine tutto OK
Cita messaggio
Grazie da:
#7
a me non ha creato nuove partizioni
come al solito per impedire questa cosa bisogna avere un sistema che non si avvii in modalità UEFI, partizionamento MBR e tutto lo spazio già occupato da altre partizioni, una delle quali primaria attiva (dove Windows va ad installarsi)
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#8
Pure io confermo l'assenza di problemi dopo il super aggiornamento (tre giorni fa).
Ho guardato Gestione disco e non ha creato nemmeno la piccola partizione. Nessun problema nemmeno con Linux; in questo disco ho installato Ubuntu 12.04.5 Classic Remix.
Cita messaggio
Grazie da:
#9
(08-08-2016,08:41 )BAT Ha scritto: @kRel
poiché hai un disco di ripristino e puoi tornare alla situazione precedente, ti conviene fare un altro tentativo:
scaricati la nuova ISO di -Windows 10, crea una pendrive avviabile con Rufus, formatta l'attuale partizione Win10 e reinstalla da zero
è una seccatura ma potrebbe funzionare (l'attivazione rimane la stessa che già hai, la farà da solo al momento della connessione ad Internet)
Ti ringrazio per il consiglio... Ho letto anch'io che l'installazione da zero funziona meglio. So anche che l'installazione è legata all'hardware, quindi non ci saranno problemi di seriale mancante, ma è l'ultima cosa a cui penso.

In primo luogo penso che dovrei sprecare mezza giornata per reinstallare tutto e non se ne parla proprio, secondariamente perché il mio office barzotto non funzionerebbe più. Puoi anche avviare il tormentone, mettermi alla berlina, ma per quelle due volte l'anno che lo uso, preferisco office a openoffice o libreoffice.

@dxgiusti @bat e @ciocca956 : purtroppo ho provato ben due volte avviando l'installazione da Win10 SP1 con download ed installazione e ho avuto per due volte lo stesso problema, peraltro comunicato anche da altri utenti su MS Anwers.

Se qualcuno ha dei consigli li accetto molto volentieri.

PS qualche giorno fa, ancor prima di installare windows A.U. ho avviato l'utility sfc /scannow ed è risultato tutto a posto...

Il problema sembra riassumersi due parole: una lentezza esasperante nell'eseguire qualsiasi forma a qualsiasi livello di Esplora Risorse

@bat : come si fa ad avere un sistema che non si avvii in modalità UEFI? il mio si avvia così . . .
Cita messaggio
Grazie da:
#10
devi configurare nel BIOS/UEFI lp'avvio in modalità legacy, il che implica anche che NON puoi avere dischi formattati GPT;
se ora non è così la reinstallazione da zero è praticamente un obbligo (sempre se NON vuoi più usare l'avvio in UEFI)
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)