SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Windows 10 e Linux in dual boot, aiuto!
#21
Fermati un attimo.....stai facendo una gran confusione:

se vuoi installare in Uefi mode, devi avere la tabella in GPT e creare la partizione EFI(in Fat32 almeno 100 mb,  meglio se 200mb)

se vuoi installare in Legacy devi avere la tabella MSDOS e fare la classica installazione di Ubuntu con partizionamento automatico o manuale (decidi tu) 


Intanto scegli cosa vuoi fare tra le 2 cose,  di conseguenza imposta il Bios in modalità Uefi o Legacy e di conseguenza con Gparted crea la tabella in GPT o MSDOS. 

La tua ISO di Ubuntu Alien è compatibile con Uefi (io la ho in Uefi) a meno che tu non abbia modificato qualcosa da quando l'ho scaricata io.

Vedi qua per farti un pò di chiarezza   https://wiki.ubuntu-it.org/AmministrazioneSistema/Uefi
It's Never Too Fast


Cita messaggio
Grazie da:
#22
Per quanto riguarda la tabella io non l'ho modificata è lo lasciata per come era da quando c'era windows 10, ho solo modificato le partizioni ed ho creato una partizione fat32 di 250 MB, una ext4 per linux, partizione di swap più una partizione per i dati, se abilito la modalità uefi dal bios all'installazione sistemback non mi dà la possibilità di istallare Grub, la distro è sempre la stessa e non ho modificato nulla, a questo punto penso che devo procedere in modalità legacy, ma come dici tu fare l'installazione classica ... non è proprio così perché non mi da la possibilità di creare la partizione intera estesa ma solo primarie, quindi deduco che la tabella sia in GPT a sto punto, quindi se devo installare il Legacy dovrei riscrivere la tabella in MSDOS?!
Cita messaggio
Grazie da:
#23
Allora vada per Legacy.....

da Gparted, dispositivo,crea tabella partizioni, MSDOS.

Fatto questo ti crei le partizioni come vuoi tu e grub in sda.
It's Never Too Fast


Cita messaggio
Grazie da:
#24
systemback non supporta UEFI, ho installato win10 e ubuntu mate 16.04 64 bit su virtualbox per fare delle prove e speravo di darti qualche consiglio utile ma mi sono fuso il cervello pure io Cool l'installazione di entrambi gli OS è andata a buon fine e senza errori in UEFI, win10 ha creato in automatico le proprie partizioni, ubuntu non mi ha dato nessun problema, ho scelto l'opzione installa a fianco di windows ed è andato tutto ok, all'avvio è comparso grub per la scelta dei sistemi e funzionano entrambi (arrivo al problema Angry ) dopo aver avviato win10 parte solo ed esclusivamente lui e grub non compare più Angry ho fatto diverse prove alla fine ho cancellato la VM e vaffawin Smile Spara
Antonio... sarai sempre nei nostri cuori Heart
Cita messaggio
Grazie da:
#25
Allora non capisco come abbia fatto infatti rage ad installare la mia remix in Uefi dato che appunto systemback non lo supporta ...... certo la tua esperienza fa anche pensare che sto maledetto grub non va d'accordo con Win 10, intanto io adesso provo a ricreare la tabbella e poi dico, ma in caso come potrei modificare la mia iso magari con un altro software come systemback che però supporti Uefi?
Cita messaggio
Grazie da:
#26
Devo specificare una cosa, io ho Windows e la tua remix in Uefi ma Windows l'ho installato dopo più di 2 anni, inizialmente avevo Ubuntu Alien, Backbox, Mint tutto comunque gestito dal Grub di Alien e tutto in Uefi.
Convivono tutti assieme in Uefi senza problemi, invece per esempio la tua remix di Deepin non ne voleva sapere di Uefi.
It's Never Too Fast


Cita messaggio
Grazie da:
#27
Ho creato la nuova tabella Mdos ho ricreato le partzioni esattamente come avrei fatto normalmente, ho istallato con systemback indirizzando Grub come ho sempre fatto ma nonstante nel bios sia tutto abilitato in Legacy e secure Boot disabilitato non parte nulla, inizialmente parte il logo Lenovo e poi parte quella schermata da foto, qualsiasi cosa si selezioni ti riporta di nuovo lì, anche se vorrei provarein Uefi non posso dato che systemback non lo permette ..... morale della favola sti pc di oggi l'hanno escogitata fin troppo bene con sto schifo di uefi, mi sà che devo rinunciare e re installare Windows 10 e stop.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#28
Se invece installerei Windows 10 in Legacy e poi in secondo tempo anche linux pensate che vedrebbe poi il Grub?
Cita messaggio
Grazie da:
#29
(01-09-2018,11:15 )Phoenix79 Ha scritto: Se invece installerei Windows 10 in Legacy e poi in secondo tempo anche linux pensate che vedrebbe poi il Grub?

installa tutto in legacy e ti togli il pensiero Tongue
Antonio... sarai sempre nei nostri cuori Heart
Cita messaggio
Grazie da:
#30
installa tutto in legacy e ti togli il pensiero  Tongue

Si però ho installato solo Linux in Legacy ma non partiva nulla, adesso vorrei vedere se prima parte Windows 10 in legacy e poi provare se installando Linux mi legge il grub ... almeno lo spero.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: