Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Windows 10 lento e cpu quasi sempre al 99%
#1
Buon pomeriggio, ho provato a sistemare il notebook di mia nipote che monta AMD E-300 APU con scheda grafica RADEON HD 6310 e 4 GB di ram. Originariamente c'era WIN 7, mai aggiornato e tutto intasato di non si sa cosa, lentissimo!
Ieri ho installato da 0 WIN 10 HOME, fatto tutti gli aggiornamenti, pochissimi programmi installati (libreoffice, vlc e slimjet) e nessun antivirus aggiunto (solo quello di Windows). Nonostante tutto il notebook rimane parecchio lento e quando navigo su internet la CPU è quasi sempre al 99%. Controllando i processi attivi l'unico che ciuccia risorse è il browser, quindi non mi sembra nulla di anomalo. C'è un modo di migliorare le prestazioni oppure è la CPU che è scarsa e fa fatica a far girarare WIN 10? Se rimettessi WIN 7 secondo voi migliorerebbe?

At
Cita messaggio
Grazie da:
#2
Se hai fatto un installazione pulita e non hai programmi in avvio da msconfig che usano risorse, il problema potrebbe essere proprio hardware.
L' anno scorso mi è capitato un caso simile, alla fine ho risolto aggiornando il Bios, dopo l'update il notebook è tornato velocissimo. Controlla se hai aggiornamenti disponibili.
Non fornisco supporto per XP, lasciatelo andare.......Ha fatto il suo lavoro Confused
Cita messaggio
Grazie da:
#3
Scusa l' ignoranza, come si fa? Blush
OK, ho cercato su google, domani provo Tux
Cita messaggio
Grazie da:
#4
Con la CPU così vecchia e solo 4 GiB di RAM, dubito assai che aggiornare il BIOS migliori le cose.
Provaci, ma se non migliora ritorna a Windows 7.
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#5
Attenzione,  se non hai mai flashato il Bios fai con cautela o fatti aiutare da qualcuno più esperto,  prima di farlo escludi tutte le altre cause, un passaggio sbagliato e non sarai più in grado di usare il notebook.
Fai un Avvio pulito,  hai detto che il problema lo hai con il browser,  che browser usi?

Mi spiego meglio vista l'osservazione di BAT:

io avevo optato per flashare il Bios perché il notebook che mi avevano portato era lento sia con Windows 10 pulito che con Windows 7 (suo sistema originale, quindi molto strano).
Se tu con Windows 7 torni ad essere veloce allora evidentemente devi tenerti quel sistema operativo.
Non fornisco supporto per XP, lasciatelo andare.......Ha fatto il suo lavoro Confused
Cita messaggio
Grazie da:
#6
Intanto grazie per i suggerimenti Smile
Ho aggiornato il BIOS, fortunatamente è andato tutto liscio, però le prestazioni sono rimaste uguali.
Cercando in rete su come velocizzarlo ho seguito varie guide, disabilitando a destra e manca servizi e opzioni varie e devo dire che adesso fila abbastanza bene. Il problema però della CPU sempre a palla quando navigo su internet NON l'ho risolto. Anche guardando un video su youtube (nemmeno a schermo intero) va a scatti.
Secondo voi rimettendo il 7 si normalizzerebbe tutto?
Esiste una ISO di win 7 aggiornata oppure dovrei installare tutti gli aggiornamenti che ci sono stati fino ad oggi?  Pinguino
In quest'ultimo caso sarebbe da ammattire un bel pò  Disperato
Riepilogando: il notebook si avvia e spegne velocemente, i menù e le cartelle si aprono quasi instantaneamente, anche la navigazione, pur con la CPU a palla è abbastanza fluida. I video invece non funzionano bene, suppongo che altre operazioni più impegnative siano ancora peggio.
Dato che non so come funzionava questo notebook da nuovo, secondo voi con Win 7 installazione pulita andrebbe tutto a posto oppure è proprio l'hardware scarso e sarebbe uguale?
Saluti
PS: se non è proibito, potreste mettere un link affidabile per scaricare la ISO di WIN 7 Home Premium 64 bit.
Cita messaggio
Grazie da:
#7
Se torni a Windows 7 devi ovviamente reinstallare tutti gli aggiornamenti.
Windows 7 si scarica dal sito Microsoft
https://www.microsoft.com/it-it/software-download/windows7
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#8
se hai la key >>> https://www.microsoft.com/it-it/software...d/windows7
Cita messaggio
Grazie da:
#9
Dal sito Microsoft viene questo messaggio: Il codice Product Key immesso risulta essere associato a software preinstallato dal produttore del dispositivo. Contatta il produttore del dispositivo per richiedere informazioni sulle opzioni disponibili per il ripristino del software.

Ho scaricato la ISO da qui: https://turbolab.it/windows-10/scaricare...iciale-668

E' affidabile?
Cita messaggio
Grazie da:
#10
Se come hai detto con Windows 10 pulito gira tutto bene,  avvio e spegnimento veloci,  cartelle che si aprono istantaneamente e nessun software di terze parti installato allora Windows è da escludere come problema. 

Tornare a Windows 7 ti darà probabilmente la stessa situazione. ... 

La CPU al 100% solo con il browser deve farti pensare ad altre problematiche. 

Come ha detto BAT la tua Cpu non è un fulmine,  hai mai pulito il notebook?  Cambiare pasta termica non farebbe male.

Per escludere che il problema sia software potresti provare in modalità provvisoria.

PS: occhio anche alle impostazioni di risparmio energia,  metti tutto al massimo ed escludi l'ibernazione,  a volte con i notebook Windows 10 fa questo scherzo.
Non fornisco supporto per XP, lasciatelo andare.......Ha fatto il suo lavoro Confused
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)