Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Windows 10 si blocca all'avvio sul logo Windows
#1
Il mio pc fisso (scheda madre ASUS M4A78-EM - processore AMD Phenom ™ 9850 quad-core 250 GHz - scheda video ASUS AMD Radeon hd5670) supportava regolarmente windows 7. Con windows 8 e con windows 10 mi si blocca all'avvio sul logo windows. Attualmente ho installato windows 10 su un ssd e purtoppo il problema si è ripresentato. Leggendo su internet ho disabilitato l'avvio rapido ed effettivamente il problema sembrava risolto, purtroppo oggi il problema è ricomparso. Preciso che i driver della scheda video sono regolararmente installati alla versione più recente. Sicuramente windows 8 e windows 10 hanno qualcosa di diverso da windows 7 che fa scaturire questo problema. Cosa ne pensate? Mi dispiacerebbe togliere windows 10 poichè i miei figli lo usano per alcune applicazioni. Grazie   Huh
xubuntu 18.04 64 bit e windows 10 64 bit.
Cita messaggio
Grazie da:
#2
Stiamo parlando di una CPU di oltre 10 anni fa e, suppongo, con poca RAM (quanta?)
non è una sorpresa che Windows 10 si blocchi e, anche se non si bloccasse, probabilmente sarebbe molto lento.
Ad ogni modo, è possibile che il blocco sia dovuto a qualche driver incompatibile/poco-compatibile con Windows 10, nel caso tu abbia fatto un upgrade da Windows 7. Per esserene sicuro dovresti reinstallare Windows 10 da zero.

Come ho già detto in altre discussioni (e come io stesso ho fatto su un mio vecchio PC ma più recente del tuo), sconsiglio decisamente di installare Windows 10 su computer vecchi. Io, per avere un livello decente di prestazioni, ho dovuto ripristinare Windows 7
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da: Sebastian , Sebastian
#3
Aveva 6 giga di ram e dava il medesimo problema. Adesso ha solo 2 giga ed è velocissimo grazie all'SSD. Avvio, spegnimento e utilizzo eccellenti. Se risolvo devo acquistare nuova ram.
xubuntu 18.04 64 bit e windows 10 64 bit.
Cita messaggio
Grazie da:
#4
Non dovevi togliere la RAM, averne molta oltre a migliorare le prestazioni fa "rendere" al meglio l'SSD, vedi qui per i dettagli:
https://www.tomshw.it/hardware/aggiungere-memoria-ram-fa-durare-di-piu-un-ssd/piu-memoria-di-sistema-per-un-ssd-che-dura-di-piu/

Ad ogni modo cerca di non confondere le cose: "velocissimo" il PC lo diventa solo ed esclusivamente quando deve caricare dati ed applicazioni da SSD in memoria; però con poca memoria il sistema farà continuamente ricorso al meccanismo di paginazione (scarica dati dalla RAM all'SSD e carica nuovi dati dall'SSD in RAM, il tutto in continuazione); ciò alla lunga usurerà l'SSD e ne ridurrà la vita drasticamente, devi assolutamente rimettere la RAM, indipendentemente dal fatto che usi Win7 o Win10.

Per quanto riguarda il blocco mi sono già esepresso: potrebbe dipendere da un driver difettoso oppure da qualcosa che è andato storto durante un (eventuale) upgrade "al volo" da Windows 7 verso Windows 10 (in questo caso il blocco dovrebbe togliersi reinstallando Win10 completamente da zero)
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da: Sebastian
#5
Grazie per la risposta. La ram ho dovuto toglierla perchè difettosa. Windows 10 l'ho installato da zero con dvd originale. Se risolvo devo acquistare 8 gb di ram.
xubuntu 18.04 64 bit e windows 10 64 bit.
Cita messaggio
Grazie da:
#6
Prova ad aggiornare il BIOS della scheda madre ad una versione più recente possibile;
poi entra nel BIOS ed imposta il controller del disco in modalità AHCI.
Sempre nel BIOS cerca eventuali impostazioni di accelerazione del boot e DISABILITALE tutte; per esempio fai eseguire il check completo della RAM, l'inizializzazione di tutte le periferiche USB, disabilita eventuali opzioni "Quick-boot" o "fast-boot".
Disabilita anche le modalità di salvataggio dell'energia.
Prova a fare un avvio pulito di Windows 10 (https://answers.microsoft.com/it-it/windows/forum/windows_10-performance/avvio-pulito-per-windows-8-81-10/34152d49-1b32-4f01-b559-d8894a9627c6);
se non riesci ad entrarci neanche con l'avvio pulito riformatta e reinstalla (con l'ultima versione 1809);
in ogni caso, dopo che Win10 i sarà avviato in un modo o nell'altro, come prima cosa disabilita l'ibernazione
https://zerozerocent.blogspot.com/2017/01/disabilitare-ibernazione-windows-10.html
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da: Sebastian
#7
Grazie......ci provo!!!!
xubuntu 18.04 64 bit e windows 10 64 bit.
Cita messaggio
Grazie da:
#8
(31-01-2019,22:33 )BAT Ha scritto: Prova ad aggiornare il BIOS della scheda madre ad una versione più recente possibile;
poi entra nel BIOS ed imposta il controller del disco in modalità AHCI.
Sempre nel BIOS cerca eventuali impostazioni di accelerazione del boot e DISABILITALE tutte; per esempio fai eseguire il check completo della RAM, l'inizializzazione di tutte le periferiche USB, disabilita eventuali opzioni "Quick-boot" o "fast-boot".
Disabilita anche le modalità di salvataggio dell'energia.
Prova a fare un avvio pulito di Windows 10 (https://answers.microsoft.com/it-it/windows/forum/windows_10-performance/avvio-pulito-per-windows-8-81-10/34152d49-1b32-4f01-b559-d8894a9627c6);
se non riesci ad entrarci neanche con l'avvio pulito riformatta e reinstalla (con l'ultima versione 1809);
in ogni caso, dopo che Win10 i sarà avviato in un modo o nell'altro, come prima cosa disabilita l'ibernazione
https://zerozerocent.blogspot.com/2017/01/disabilitare-ibernazione-windows-10.html
Ho eliminato l'avvio rapido su windows 10, ho disabilitato il quick boot da bios, non ho potuto aggiornare il bios già all'ultima versione, ho aggiornato windows 10 all'ultima versione, non ho trovato nel bios l'impostazione del controller del disco in modalità AHCI. Tutto sembra andar benissimo. Ho aggiunto inoltre 2 gb di ram in attesa di acquistarne 8 gb. Il test della ram è andato bene eseguendolo col tool di serie su windows 10...Grazie
xubuntu 18.04 64 bit e windows 10 64 bit.
Cita messaggio
Grazie da:
#9
Ricorda, quando acquisti la RAM, che è meglio acquistare moduli a coppie (2 moduli uguali) per sfruttare la modalità dual-channel;
se vuoi arrivare a 8 GiB meglio avere 2 moduli da 4 (se aggiungi semplicemente un modulo da 4 GiB ai 2 modili da 2 giB che hai adesso, il computer potrebbe non partire)
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da: Marsem , Sebastian
#10
Infatti ne comprerò due da 4 gb da inserire nella 1^ e 3^ slot eliminando quelle attuali. Grazie
xubuntu 18.04 64 bit e windows 10 64 bit.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)