SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Windows errore Bluescreen
#11
Si, direbbe di copiarla in C:\.
Non ti funziona expand.exe perché probabilmente dalla posizione in cui sei, User\nomeutente, non gli specifichi il percorso.

Comunque per evitare qualsiasi problema potresti fare da C:\ menù - file >nuova cartella - e quando ti appare il riquadro, scrivici "TEMP" e invio. Poi taglia e incolla il file nvlddmkm.sy_ dentro TEMP.

Se apri il prompt dei comandi da esegui o cerca, scrivi "cmd".
Ti si apre il prompt.
Digita "cd c:\" poi invio.
Poi "cd temp" - e invio. Il temp deve essere come l'hai scritto tu creando la cartella.

Infine fai il copia e incolla di :

expand.exe nvlddmkm.sy_ nvlddmkm.sys

invio e di deve decomprimere il file.
Talvolta la formattazione dei siti Web è diversa e il comando potrebbe non corrispondere esattamente a quanto digiti, quindi prova anche a scriverlo.

Segui il resto del topic di kioskea.

Nel caso dovesse continuasse a dire che non può aprire il file nvlddmkm.sy_ , ( sempre che tu sia sicuro di aver fatto bene ) potrebbe essere che la versione di expand non è compatibile con la versione con cui è stato fatto il file, oppure che è corrotto.

In questo caso quello che devi fare sarebbe questo:
Fare uno scandisk approfondito del HD, con la riparazione dei settori eventualmente difettosi.
Scaricare i driver (se esistono ) dal sito del produttore e rifare la procedura iniziale.

Questo disco driver della GeForce è originale o è una copia ?
Cita messaggio
Grazie da:
#12
ok fatto, spiegazioni molto precise le tue!
Ora non mi resta che aspettare e controllare se lo farà ancora.
Non ho il disco driver della GeForce...cmq ti terrò al corrente.
Sei molto competente e disponibile.
Grazie ed a presto
Cita messaggio
Grazie da:
#13
supertuxkart
Purtroppo, a distanza di un giorno il problema si è ripetuto.
Ti allego i risultati del test di BLUESCREENVIEW di poco fà.
Cosa faccio, provo con un'altra scheda video?
Grazie Piange  Piange


Allegati
.txt   21-11.txt (Dimensione: 48,52 KB / Download: 5)
Cita messaggio
Grazie da:
#14
Allora, hai due strade davanti:

se hai una scheda video di riserva, (intendo senza comprarla) e la puoi provare come ti ho spiegato nelle precedenti risposte, così tagliamo la testa al toro, per vedere se si tratta dell'hardware o del software.
E' tassativo che tu debba rimuovere tutte le dipendenze del software Nvidia anche nel registro di sistema con qualche apposita utility, a meno che tu non voglia fare una reinstallazione pulita.

Altrimenti ci sono ancora parecchi tentativi software da fare, ma che richiedono tempo, pazienza e conoscenza.
Ti posto i quelli più facili per ora e vediamo come va :

1) Installare tutti gli aggiornamenti di Windows 7, nel caso che ci sia un hotfix, se fosse un problema software a causa di un driver troppo vecchio o troppo nuovo.

2) Dal sito del produttore scaricare dei driver WHQL meno recenti della tua scheda e reinstallarli facendo delle prove su quali siano meglio, previa sempre disinstallazione completa dei precedenti, con le apposite utility eventualmente previste anche dal fabbricante.

3) Installare o provare per un certo tempo da live una distro linux per verificare se il comportamento della scheda video è sempre lo stesso.
Cita messaggio
Grazie da:
#15
Allora, ho sostutuito la scheda video che mi è stata prestata da un amico e nel frattempo ho formattato il pc installando win 8.1...risultato niente + blue screen x adesso, al 90% credo che il problema è stato risolto grazie alla nuova scheda.
La scheda video in questione è una ATI RADEON HD 4600 SERIES con 1 Gb di ram dedicata.
Dopo aver fatto tutti gli aggiornamenti driver etc la risoluzione consigliata dal sistema è 1680x1050,  ma ho riscontrato un altro problema.
In pratica ogni volta che arresto o riavvio il pc i settaggi non vengono mantenuti tornando alla risoluzione + bassa.
Quindi ogni volta che avvio il pc per avere la risoluzione consigliata devo andare in risoluzione dello schermo e cliccare sul pulsante rileva.
Da precisare che la scheda ha 2 uscite DVI-I  e non disponendo del relativo cavetto ho messo un adattatore DVI-VGA per il monitor.
Come posso risolvere questo problema??
Grazie x l'aiuto
Cita messaggio
Grazie da:
#16
up please!
Cita messaggio
Grazie da:
#17
intanto prova a comprare un cavo DVI e non usare adattatori, questo sempre che il monitor abbia un'entrata DVI e non solo una VGA
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#18
Se ho capito bene hai due uscite DVI-I, una delle quali collegata ad un monitor VGA a cui hai messo un adattatore DVI-VGA ?
Quindi non puoi cambiare il cavo come consigliato, essendo quello in entrata sul monitor sempre VGA ?

Questo comunque non dovrebbe fare una grande differenza, se quanto riportato è vero.
Si tratterebbe di un bug software di Windows 8.1 con alcune schede più "datate" con segnale digitale che ha già un annetto di vita ( ho letto un post datato 18 ottobre 2013 che è proprio il giorno dopo l'uscita ufficiale di windows 8.1 ) e forse non è stata emessa una patch, trattandosi di un problema fastidioso, ma di grado minore rispetto ad altre issues.

Comunque puoi provare almeno a spostare la connessione sull'altra uscita e cambiare anche adattatore, non si sa mai.
Cita messaggio
Grazie da:
#19
La scheda video è minuta di 2 uscite DVI-I, mentre il monitor ha sia una VGA che una DVI-D.
Non disponendo del cavetto DVI, x ora ho messo l'adattatore dietro la scheda video da DVI-I a VGA.
Da notare bene che monitor e scheda hanno uscite DVI diverse:
scheda=2 uscite DVI-I
monitor=DVI-D
Domanda: esiste un cavetto che ha uscite diverse(DVI-I - DVI-D)?
Oppure conviene prendere un adattatore DVI-I - DVI-D (o viceversa) + cavetto(Quale poi, DVI-I oppure DVI-D)
Scusate la confusione...!
Cmq ho già provato a spostare la connessione sull'altra uscita, ma va ancora peggio...all'improvviso lo schermo si annerisce completamente!
Mi seccherebbe reinstallare Win 7 un'altra volta...
Grazie e saluti
Cita messaggio
Grazie da:
#20
Se c'è prendi il cavo indicato dal monitor, il DVI-D così non sbagli.
La DVI-I è un'uscita composita che accetta DVI-A e DVI-D.

Sperando che questo serva a risolvere il problema.

Nel caso l'unica via d'uscita è ritornare a W7, anche qui incrociando le dita, dato che da alcuni forum constato che è non è un buon periodo per le schede video più datate.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)