Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]Windows, in boot (?)
#1
Exclamation 
Hei. Ieri sera, ho installato Ubuntu (versione A.Cantaro x64) in dualboot con windows, ma quando installato e tutto... vado a riavviare, non c'è più windows, con rescatux posso fare qualcosa ? UHm... Undecided  E cosa ha causato questa cosa poi? Ah, mi parte il GRUB di Ubuntu, che mi da 2 memtest, e ubuntu appunto, ma niente windows.
RIporto una schermata di GParted:
[Immagine: http://i68.tinypic.com/2v16fjm.png]
Cita messaggio
Grazie da:
#2
Dal terminale di ubuntu dai il comando : sudo update-grub
Rescatux necessario lo sarebbe se il pc riaviasse solo da windows o non riavvisse nulla.
Cita messaggio
Grazie da:
#3
Visto che stai facendo prove di sistemi operativi Crasher ad ogni installazione di distribuzioni Linux che farai oltre che mettere il Grub in dev/sda ricordati poi di aggiornare sempre il Grub come detto sopra. Succederà ogni volta. Ciao
Non fornisco supporto per XP, lasciatelo andare.......Ha fatto il suo lavoro Confused
Cita messaggio
Grazie da:
#4
" Ieri sera, ho installato Ubuntu (versione A.Cantaro x64) " , bisognerebbe essere più precisi, cosa hai installato?
sicuramente non è normale quanto ti è successo. immagino tu abbia installato una versione creata con systemback e ti sia dimenticato di montare win.
Cita messaggio
Grazie da:
#5
(29-01-2018,07:43 )francofait Ha scritto: Dal terminale di ubuntu dai il comando : sudo update-grub
Rescatux necessario lo sarebbe se il pc riaviasse solo da windows o non riavvisse nulla.
Fatto, grazie mille ho risolto!!

(29-01-2018,07:55 )rage75 Ha scritto: Visto che stai facendo prove di sistemi operativi Crasher ad ogni installazione di distribuzioni Linux che farai oltre che  mettere il Grub in dev/sda ricordati poi di aggiornare sempre il Grub come detto sopra. Succederà ogni volta. Ciao
Si, ma cmq con Mint non mi è successo tanto meno con Backbox lo stesso con Kali e lo stesso con altre distro..

(29-01-2018,10:35 )dxgiusti Ha scritto: " Ieri sera, ho installato Ubuntu (versione A.Cantaro x64) " , bisognerebbe essere più precisi, cosa hai installato?
sicuramente non è normale quanto ti è successo. immagino tu abbia installato una versione creata con systemback e ti sia dimenticato di montare win.
Systemback sì, comunque ho risolto!! Grazie ancora Big Grin
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)