Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Wireless lento
#1
Ciao a tutti, da quando uso Ubuntu (6 mesi circa) ho sempre avuto questo piccolo problemino. Il Wi-fii mi risulta lento seppur tenga il router a nemmeno 5 metri di distanza. A volte si disconnette e va lentissimo... perde connessione e le pagine stanno tantissimo a caricarsi con un Adsl da 4mb... Non mi lamento pero volevo sapere se era possibile migliorare questa cosa oppure se era da settare qualcosa in ubuntu in quanto con il pc di mia sorella avente Win7 funziona benissimo e la ricezione è quasi al massimo, 5 tacche mentre con il mio a fatica arriva a 2 tacche. Grazie in anticipoSmile

UBUNTU STUDIO 16.04




Cita messaggio
Grazie da:
#2
Ho notato che da un SO ad un altro ci può essere differenza di livello di ricezione mostrato (nel senso che alcuni SEMBRA che abbiano una ricezione migliore), ma non nella velocità di navigazione o scarico.

Le prove vanno fatte sullo stesso computer, prova un'altra versione, live, e guarda come va.
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:
#3
Hai provato a cambiare il canale di trasmissione WiFi all'intermo del router?
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#4
Ho provato delle Live sia di Ubuntu che con mint... sempre uguale, funziona ma va a volte molto lento e perde la connessione come sempre.... Il canale di trasmissione del router? dovrei cambiarlo considerando che mia sorella naviga bene con il suo pc?

UBUNTU STUDIO 16.04




Cita messaggio
Grazie da:
#5
Più che il canale radio cercherei di sapere se i driver wifi sono appropriati (o anche quelli della scheda madre).
In ogni modo mi pare strana una così grande differenza. E ricordo che ogni prova va fatta sullo stesso computer.
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:
#6
In effetti le versioni 14.04 e 15.10 mi danno questo problemino. Attualmente sto provando la 16.04 da Live ed e tutt altra cosa. Il segnale rimane sempre a 2 e 3 tacche ma pero... e rapidissimo! Smile

UBUNTU STUDIO 16.04




Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)