Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]Xubuntu 14.04 non si avvia il gestore aggiornamenti
#1
Buon pomeriggio amici,
ho un pc desktop con installato XUBUNTU 14.04 remix già da qualche tempo, tutto sommato funziona abbastanza bene tenendo conto dell’hardware.
Ultimamente non mi è possibile  aggiornare alcunché perché il gestore degli aggiornamenti non si avvia minimamente, dopo il lancio del programma appare una scritta che dice più o meno : che c’è un errore non gestibile in “aptdaemon-il software che consente di installare e rimuovere programmi e gestire altre attività dei pacchetti”
Mi domando, cosa è successo,dato che il tutto ha sempre avuto un comportamento impeccabile che ha corrotto questo servizio?
Come rimettere tutto a posto?
Potreste aiutarmi?
Grazie.
Agostino.
Cita messaggio
Grazie da:
#2
Ciao
prova ad aprire il terminale e dare
Codice:
sudo apt-get update && sudo apt-get upgrade

verifica se da qualche errore nel caso postalo.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Cita messaggio
Grazie da: power max 6
#3
bisogna che li da uno alla volta, anche perchè così uniti, se ci sono errori sull'update, comunque non passa all'upgrade, dalli uno alla volta e postali

Codice:
sudo apt-get update
sudo apt-get upgrade
sudo apt-get install -f
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: power max 6 , power max 6
#4
Buon pomeriggio amici, ho seguito le istruzioni che mi sono state suggerite per riportare il gestore aggiornamenti alla sua piena funzionalità, ma non ho ottenuto il risultato sperato.
Vorrei postare la schermata che ho ottenuto, ma non riesco, in quanto l’ho salvata in formato JPEG e in PNG, ma una volta che la copio nel foglio in Writer appare solo lo spazio vuoto che dovrebbe contenerla, non capisco perché. Ancora ho bisogno di un vostro aiuto.
Agostino
Cita messaggio
Grazie da:
#5
Ridai l'update, copia ciò che ti da il terminale in un file nome_che_ti_pare.txt e allegalo.
Cita messaggio
Grazie da: power max 6 , power max 6
#6
se non ci fai vedere tutti gli output è impossibile provare ad aiutarti
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#7
prova cosi, dai i comandiuno alla volta e dovresti trovare tre file di testo .txt nella tua home e allegali dalla risposta inserendoli uno alla volta in nuovo allegato
Codice:
sudo apt-get update > update.txt
Codice:
sudo apt-get upgrade > upgrade.txt
Codice:
sudo apt-get install -f > installf.txt
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#8
Buon pomeriggio amici,
finalmente ho potuto mettere in pratica i vostri suggerimenti ,cosi pubblico il risultato  del terminale.

Spoiler :
sudo apt-get update > update.txt
Ign http://extras.ubuntu.com trusty InRelease
Ign http://archive.canonical.com trusty InRelease
Ign http://archive.ubuntu.com trusty InRelease
Trovato http://ppa.launchpad.net trusty InRelease
Trovato http://archive.canonical.com trusty Release.gpg
Trovato http://extras.ubuntu.com trusty Release.gpg
Trovato http://archive.ubuntu.com trusty-updates InRelease
Trovato http://ppa.launchpad.net trusty InRelease
Trovato http://archive.canonical.com trusty Release
Trovato http://extras.ubuntu.com trusty Release
Trovato http://archive.ubuntu.com trusty-backports InRelease
Trovato http://ppa.launchpad.net trusty InRelease
Trovato http://archive.ubuntu.com trusty-security InRelease
Trovato http://archive.canonical.com trusty/partner Sources
Trovato http://archive.ubuntu.com trusty Release.gpg
Trovato http://extras.ubuntu.com trusty/main Sources
Trovato http://ppa.launchpad.net trusty InRelease
Trovato http://archive.ubuntu.com trusty-updates/main Sources
Trovato http://archive.canonical.com trusty/partner i386 Packages
Trovato http://extras.ubuntu.com trusty/main i386 Packages
Ign http://ppa.launchpad.net saucy InRelease
Trovato http://archive.ubuntu.com trusty-updates/restricted Sources
Trovato http://archive.canonical.com trusty/partner Translation-en
Trovato http://ppa.launchpad.net trusty/main i386 Packages
Trovato http://archive.ubuntu.com trusty-updates/universe Sources
Trovato http://archive.ubuntu.com trusty-updates/multiverse Sources
Trovato http://ppa.launchpad.net trusty/main Translation-en
Trovato http://archive.ubuntu.com trusty-updates/main i386 Packages
Trovato http://ppa.launchpad.net trusty/main i386 Packages
Trovato http://archive.ubuntu.com trusty-updates/restricted i386 Packages
Trovato http://ppa.launchpad.net trusty/main Translation-en
Trovato http://archive.ubuntu.com trusty-updates/universe i386 Packages
Trovato http://ppa.launchpad.net trusty/main i386 Packages
Trovato http://archive.ubuntu.com trusty-updates/multiverse i386 Packages
Trovato http://archive.ubuntu.com trusty-updates/main Translation-en
Trovato http://ppa.launchpad.net trusty/main Translation-en
Trovato http://archive.ubuntu.com trusty-updates/multiverse Translation-en
Trovato http://ppa.launchpad.net saucy Release.gpg
Trovato http://archive.ubuntu.com trusty-updates/restricted Translation-en
Trovato http://ppa.launchpad.net trusty/main i386 Packages
Trovato http://archive.ubuntu.com trusty-updates/universe Translation-en
Trovato http://archive.ubuntu.com trusty-backports/main Sources
Trovato http://ppa.launchpad.net trusty/main Translation-en
Trovato http://ppa.launchpad.net saucy Release
Ign http://extras.ubuntu.com trusty/main Translation-it_IT
Ign http://extras.ubuntu.com trusty/main Translation-it
Trovato http://archive.ubuntu.com trusty-backports/restricted Sources
Trovato http://ppa.launchpad.net saucy/main i386 Packages
Ign http://extras.ubuntu.com trusty/main Translation-en
Trovato http://archive.ubuntu.com trusty-backports/universe Sources
Trovato http://ppa.launchpad.net saucy/main Translation-en
Trovato http://archive.ubuntu.com trusty-backports/multiverse Sources
Trovato http://archive.ubuntu.com trusty-backports/main i386 Packages
Trovato http://archive.ubuntu.com trusty-backports/restricted i386 Packages
Trovato http://archive.ubuntu.com trusty-backports/universe i386 Packages
Trovato http://archive.ubuntu.com trusty-backports/multiverse i386 Packages
Trovato http://archive.ubuntu.com trusty-backports/main Translation-en
Trovato http://archive.ubuntu.com trusty-backports/multiverse Translation-en
Trovato http://archive.ubuntu.com trusty-backports/restricted Translation-en
Trovato http://archive.ubuntu.com trusty-backports/universe Translation-en
Trovato http://archive.ubuntu.com trusty Release
Trovato http://archive.ubuntu.com trusty-security/main Sources
Trovato http://archive.ubuntu.com trusty-security/restricted Sources
Trovato http://archive.ubuntu.com trusty-security/universe Sources
Trovato http://archive.ubuntu.com trusty-security/multiverse Sources
Trovato http://archive.ubuntu.com trusty-security/main i386 Packages
Trovato http://archive.ubuntu.com trusty-security/restricted i386 Packages
Trovato http://archive.ubuntu.com trusty-security/universe i386 Packages
Trovato http://archive.ubuntu.com trusty-security/multiverse i386 Packages
Trovato http://archive.ubuntu.com trusty-security/main Translation-en
Trovato http://archive.ubuntu.com trusty-security/multiverse Translation-en
Trovato http://archive.ubuntu.com trusty-security/restricted Translation-en
Trovato http://archive.ubuntu.com trusty-security/universe Translation-en
Trovato http://archive.ubuntu.com trusty/main Sources
Trovato http://archive.ubuntu.com trusty/restricted Sources
Trovato http://archive.ubuntu.com trusty/universe Sources
Trovato http://archive.ubuntu.com trusty/multiverse Sources
Trovato http://archive.ubuntu.com trusty/main i386 Packages
Trovato http://archive.ubuntu.com trusty/restricted i386 Packages
Trovato http://archive.ubuntu.com trusty/universe i386 Packages
Trovato http://archive.ubuntu.com trusty/multiverse i386 Packages
Trovato http://archive.ubuntu.com trusty/main Translation-it
Trovato http://archive.ubuntu.com trusty/main Translation-en
Trovato http://archive.ubuntu.com trusty/multiverse Translation-it
Trovato http://archive.ubuntu.com trusty/multiverse Translation-en
Trovato http://archive.ubuntu.com trusty/restricted Translation-it
Trovato http://archive.ubuntu.com trusty/restricted Translation-en
Trovato http://archive.ubuntu.com trusty/universe Translation-it
Trovato http://archive.ubuntu.com trusty/universe Translation-en
Ign http://archive.ubuntu.com trusty/main Translation-it_IT
Ign http://archive.ubuntu.com trusty/multiverse Translation-it_IT
Ign http://archive.ubuntu.com trusty/restricted Translation-it_IT
Ign http://archive.ubuntu.com trusty/universe Translation-it_IT
Lettura elenco dei pacchetti...
sudo apt-get upgrade > upgrade.txt
Lettura elenco dei pacchetti...
Generazione albero delle dipendenze...
Lettura informazioni sullo stato...
È utile eseguire "apt-get -f install" per correggere ciò.
I seguenti pacchetti hanno dipendenze non soddisfatte:
cairo-dock-core : Dipende: libgtk-3-0 (>= 3.0.0) ma non è installato
gdm : Dipende: libgtk-3-0 (>= 3.0.0) ma non è installato
gir1.2-gtk-3.0 : Dipende: libgtk-3-0 (>= 3.10.0) ma non è installato
gnome-applets : Dipende: libgtk-3-0 (>= 3.0.0) ma non è installato
gnome-control-center : Dipende: libgtk-3-0 (>= 3.5.13) ma non è installato
gnome-power-manager : Dipende: libgtk-3-0 (>= 3.4.0) ma non è installato
gnome-session-bin : Dipende: libgtk-3-0 (>= 3.0.0) ma non è installato
gnome-shell : Dipende: libgtk-3-0 (>= 3.7.10) ma non è installato
libaccount-plugin-1.0-0 : Dipende: libgtk-3-0 (>= 3.0.0) ma non è installato
libcaribou0 : Dipende: libgtk-3-0 (>= 3.0.0) ma non è installato
libgnome-bluetooth11 : Dipende: libgtk-3-0 (>= 3.0.0) ma non è installato
libgnome-desktop-3-7 : Dipende: libgtk-3-0 (>= 3.3.6) ma non è installato
libgucharmap-2-90-7 : Dipende: libgtk-3-0 (>= 3.4.0) ma non è installato
libido3-0.1-0 : Dipende: libgtk-3-0 (>= 3.8.2-0ubuntu2) ma non è installato
libtotem0 : Dipende: libgtk-3-0 (>= 3.5.2) ma non è installato
libwnck-3-0 : Dipende: libgtk-3-0 (>= 3.4) ma non è installato
nautilus-sendto : Dipende: libgtk-3-0 (>= 3.0.0) ma non è installato
network-manager-gnome : Dipende: libgtk-3-0 (>= 3.0.0) ma non è installato
network-manager-pptp-gnome : Dipende: libgtk-3-0 (>= 3.0.0) ma non è installato
onboard : Dipende: libgtk-3-0 (>= 3.0.0) ma non è installato
unity : Dipende: libgtk-3-0 (>= 3.9.10) ma non è installato
unity-control-center : Dipende: libgtk-3-0 (>= 3.10.0) ma non è installato
zeitgeist-datahub : Dipende: libgtk-3-0 (>= 3.0.0) ma non è installato
zenity : Dipende: libgtk-3-0 (>= 3.0.0) ma non è installato

sudo apt-get install -f > installf.txt
Lettura elenco dei pacchetti...
Generazione albero delle dipendenze...
Lettura informazioni sullo stato...
Correzione delle dipendenze... Fatto
I seguenti pacchetti saranno inoltre installati:
 libgtk-3-0
I seguenti pacchetti NUOVI saranno installati:
 libgtk-3-0
0 aggiornati, 1 installati, 0 da rimuovere e 273 non aggiornati.
12 non completamente installati o rimossi.
È necessario scaricare 0 B/1.923 kB di archivi.
Dopo quest'operazione, verranno occupati 6.919 kB di spazio su disco.
Continuare? [S/n] Interrotto.
Mi rendo conto che è un listato pesante, ma questo è quanto risulta dal terminale.
Grazie
Agostino
Cita messaggio
Grazie da:
#9
Il listato è lungo, ma se allegavi i file.txt che hanno generato e che si trovano nella home, come ti aveva indicato tuxino, update.txt, upgrade.txt e installf.txt eri a posto.
Per quanto concerne il contenuto vedo che ci sono ppa di saucy (ubuntu 13.10), hai forse fatto, da questo, l'aggiornamento a ubu 14.04?
Cita messaggio
Grazie da:
#10
Salve EU66,
la distribuzione che ho installata è XBUNTU 14.04 remix scaricata dal sito Majorana cosi come viene fornita con la ISO, modifiche non ne ho fatte in quanto non ne sarei all’altezza.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)