Si sono verificati i seguenti errori:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 864 - File: showthread.php PHP 7.3.13 (Linux)
File Line Function
/showthread.php 864 errorHandler->error



SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Zorin Errore Aggiornamenti
#1
Salve, sono pabform, rimasto fuori perché il sistema non mi riconosceva i dati psswd e email, non capisco perché, comunque mi sono registrato a nome pabform55 ed eccomi qui, dopo un annetto che non ci si sente.
Allora, il mio  è un errore maledetto, che non riesco  a risolvere in alcun modo tra quelli trovati in rete.
Il problema è sempre stato presente dall'installazione in poi il sistema operativo è Zorin OS 12.3 64-bit.

L'errore è
Codice:
E: Sub-process /usr/bin/dpkg returned an error code (1)

ci sono dipendenze irrisolte e oggetti upgradable, che sono:
Codice:
paolo@paolo:~$ sudo apt list --upgradable
Elencazione... Fatto
firefox/xenial 60.0~b2+build1-0ubuntu0.16.04.1 amd64 [aggiornabile da: 58.0.2+build1-0ubuntu0.16.04.1]
gnome-shell-extension-zorin-panel/xenial,xenial 1.6.1 all [aggiornabile da: 1.6]
libllvm4.0/xenial 1:4.0.1-0ubuntu0.16.04.3 amd64 [aggiornabile da: 1:4.0-1ubuntu1~16.04.2]
zorin-appearance-layouts-shell-core/xenial,xenial 1.2.1 all [aggiornabile da: 1.2]
zorin-os-default-settings/xenial,xenial 12.4.8 all [aggiornabile da: 12.4.7]
zorin-os-printer-test-page/xenial,xenial 12.4.8 all [aggiornabile da: 12.4.7]
inoltre c'è questa segnalazione ricorrente, ovviamente con install -f non si risolve nulla.
Codice:
I seguenti pacchetti hanno dipendenze non soddisfatte:
kde-telepathy-minimal : Dipende: kde-config-telepathy-accounts (>= 15.04.0) ma non è installato
E: Dipendenze non trovate. Riprovare usando -f.
Riporto anche il risultato del  comando sotto esposto, ma non sono mai riuscito ad eliminare la segnalazione per KDE Telepathy
Codice:
paolo@paolo:~$ sudo dpkg --configure -a
[sudo] password di paolo:
dpkg: problemi con le dipendenze impediscono la configurazione di kde-telepathy-minimal:
kde-telepathy-minimal dipende da kde-config-telepathy-accounts (>= 15.04.0); comunque:
 Il pacchetto kde-config-telepathy-accounts non è installato.

dpkg: errore nell'elaborare il pacchetto kde-telepathy-minimal (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di kde-telepathy:
kde-telepathy dipende da kde-telepathy-minimal (= 15.04.20ubuntu1); comunque:
 Il pacchetto kde-telepathy-minimal non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto kde-telepathy (--configure):
problemi con le dipendenze - lasciato non configurato
Si sono verificati degli errori nell'elaborazione:
kde-telepathy-minimal
kde-telepathy
Vi ringrazio per l'attenzione e per l'eventuale presa in osservazione del problema. Ciao
Segui l'istinto e vivi il tuo giorno come se fosse l'ultimo e la notte come se fosse la prima volta
Cita messaggio
Grazie da:


Messaggi in questa discussione
[RISOLTO] Zorin Errore Aggiornamenti - da pabform55 - 11-03-2018,12:56
RE: Zorin Errore Aggiornamenti - da D-BARTO - 11-03-2018,15:01
RE: Zorin Errore Aggiornamenti - da pabform55 - 11-03-2018,15:18
RE: Zorin Errore Aggiornamenti - da D-BARTO - 11-03-2018,15:44
RE: Zorin Errore Aggiornamenti - da pabform55 - 11-03-2018,18:38
RE: Zorin Errore Aggiornamenti - da User1 - 11-03-2018,15:48
RE: Zorin Errore Aggiornamenti - da pabform55 - 11-03-2018,18:30
RE: Zorin Errore Aggiornamenti - da User1 - 11-03-2018,18:52
RE: Zorin Errore Aggiornamenti - da pabform55 - 11-03-2018,22:20

Vai al forum:


Utenti che stanno guardando questa discussione: