Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] adobe flash player su PCLinuxOS Lxde 2014
#1
Il corso di lingua inglese con babel permette di abilitare il riconoscimento vocale. Questi lancia una finestra di adobe flash player che allego nella quale bisogna fare i settaggi indicati.
Ma nella schermata non appare nulla di quanto proposto,il che significa che adobe ha qualcosa che non va.
Ho controllato con synaptic se il pacchetto adobe flash player plugin risultasse installato e lo è.
Ho avuto modo di coinstatare che anche con Mint 17 il problema si ripropone, problema che invece non si presenta se lancio da chiavetta Mint 15 plus del prof, dove tutti i settaggi possono essere effettuati ed il riconoscimento vocale funziona.
Grazie per l'attenzione.
p.s.
posterò la schermata di abobe corretta quanto prima.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#2
un tentativo, da synaptic seleziona il pacchetto. ora nella barra in alto pacchetto/forza versione. ti apparirà una finestra dove avrai la possibilità di scegliere una diversa vesione. prova......
Cita messaggio
Grazie da:
#3
(19-11-2014,12:49 )dxgiusti Ha scritto: un tentativo, da synaptic seleziona il pacchetto. ora nella barra in alto pacchetto/forza versione. ti apparirà una finestra dove avrai la possibilità di scegliere una diversa vesione. prova......

Avevo installata la versione 11.2.202.411.
La precedente la 11.2.202.406 non veniva accettata.
Dopo aggiornamento pacchetti mi ritrovo la versione 11.2.202.418 ma neanche questa è utile al mio scopo.
Ciao
Cita messaggio
Grazie da:
#4
Ciao etna47, non è che devi installare il pepperplugin in modo tale da avere l'ultima versione di flash che è la 15 ? Non vorrei che sulle plus del prof sia già installato .. Forse babel non lavora col vecchio flash presente su linux (adobe ha tolto il supporto a linux:niente avanzamento di versione, solo aggiornamneti di sicurezza ma poco male flash ha vita breve tutti migrano a html5)
Ciao
Cita messaggio
Grazie da:
#5
(19-11-2014,21:58 )Ste74 Ha scritto: Ciao etna47, non è che devi installare il pepperplugin in modo tale da avere l'ultima versione di flash che è la 15 ? Non vorrei che sulle plus del prof sia già installato .. Forse babel non lavora col vecchio flash presente su linux (adobe ha tolto il supporto a linux:niente avanzamento di versione, solo aggiornamneti di sicurezza ma poco male flash ha vita breve tutti migrano a html5)
Ciao

Oh ste74 ciao.
il pepperplugin non lo trovo ne con synaptic ne come plugin di firefox. Ho provato con chrome e ha funzionato però dopo un po si è bloccato tutto forse perchè in contemporanea stavo usando qbittorrent.
Riproverò usando solo chrome sperimenterò e vi farò sapere.
Allego la schermata corretta.
Buona serata.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#6
Qui hai modo di scaricare ed installare una versione sicura e funzionante di pepflashplayer:
Codice:
sudo wget http://goo.gl/4dJvJE -O libpepflashplayer.so
Cita messaggio
Grazie da:
#7
(20-11-2014,18:35 )pabform Ha scritto: Qui hai modo di scaricare ed installare una versione sicura e funzionante di pepflashplayer:

Codice:
sudo wget http://goo.gl/4dJvJE -O libpepflashplayer.so

ho installato quanto mi suggerisci dando prima da terminale su (sudo pcl non lo digerisce) e poi wget ecc ecc.
ma non è cambiato nulla. Riavvio e farò sapere.
Ti ringrazio per il suggerimento.
Cita messaggio
Grazie da:
#8
Riciao Etna47 , chrome infatti monta già il pepperflash , se non lo hai trovato su synaptic mi sa che non viene fornito da pclos nativamente quindi per firefox non sò come potresti fare ... magari dxgiusti e zafran ne san sicuramente di più ..
Pab il file forse è giusto ma a perte che pclos il sudo non l'ha Spara al max solo su però etna47 dove lo mette quel file? in che directory ? poi secondo me non basta solo quello , per me tutto il pepperplugin ha altri file ..
Secondo me per non incasinare troppo farebbe meglio a usare solo chrome per babel ... poi quando non usi più babel e chrome non ti garba lo togli..
Cita messaggio
Grazie da:
#9
ops ci siam sovrapposti
Cita messaggio
Grazie da:
#10
(20-11-2014,19:37 )Ste74 Ha scritto: ops ci siam sovrapposti

il file di pabform è stato depositato nella mia /home/etna come libreria condivisa.
Mi sa che utilizzerò chrome per il mio corso di inglese lasciando stare firefox.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)