Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] aggiornamento plug in flash player
#1
Salve a tutti, scrivo per il seguente problema.

Da qualche tempo, quando apro una pagina web mi compare una scritta sotto la barra degli indirizzi, la cui immagine ho messo in allegato. 
Premendo il tasto "attiva" mi compare un'invito ad aggiornare con il link al sito adobe flash.
Non sapendo aggiornare tramite tar.gz, .rpm, yum, ho disinstallato dal software center ed installato da terminale.
Il problema però persiste.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#2
Flash player non è più mantenuto da Adobe. Secondo me la cosa migliore che puoi fare è installare chrome o slimjet che hanno il loro plugin.
Cita messaggio
Grazie da:
#3
sapere che distribuzione hai, se 32 oppure 64 bit, quale browser stai usando, aiuterebbe nella risposta.
Cita messaggio
Grazie da:
#4
(06-10-2016,20:41 )dxgiusti Ha scritto: sapere che distribuzione hai, se 32 oppure 64 bit, quale browser stai usando, aiuterebbe nella risposta. 

Ho ubuntu 16.04 a 64 bit ed utilizzo firefox; ho lo stesso problema anche con altri browser come ad es crhome
Cita messaggio
Grazie da:
#5
segui queste indicazioni:
http://wiki.ubuntu-it.org/InternetRete/Flash
dovrebbe essere semplice. ricordati di attivare prima i repo patner di canonical, aggiornare, prosegui con la rimozione, installazione.
Cita messaggio
Grazie da:
#6
(07-10-2016,10:22 ). dxgiusti Ha scritto: segui queste indicazioni:
http://wiki.ubuntu-it.org/InternetRete/Flash
dovrebbe essere semplice. ricordati di attivare prima i repo patner di canonical, aggiornare, prosegui con la rimozione, installazione.

Anzicchè fare tutti questi passaggi ho semplicemente installato dal software center PPAPI-host NPAPI-plugin adapter for pepperflash. Ho risolto il problema ma ne è sorto un altro. Infatti riesco a vedere i video da youtube ma non riesco a vedere video da altri siti. Al posto del video mi compare una scritta la cui immagine allego.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#7
quello che dovevi fare ti è stato detto, poi se tu segui altre strade.......
Cita messaggio
Grazie da:
#8
(08-10-2016,18:14 )dxgiusti Ha scritto: quello che dovevi fare ti è stato detto, poi se tu segui altre strade.......

Ma nella pagina che mi hai indicato l'unica cosa che dice di fare è installare. Le operazioni che mi hai indicato tu non le so fare. Non so come si attivano i repo, non so cosa devo aggiornare  e cosa rimuovere.
Cita messaggio
Grazie da:
#9
il link del wiky quando dice cosa fare, ha delle parole in rosso. se fai click ti rimanda e ti spiega:
http://wiki.ubuntu-it.org/Repository/Ubuntu#spunte
comunque capisco le tue difficoltà ed anche io ne avevo molte più di te quando mi avvicinai ad ubuntu. vediamo di seguire una strada semplice lasciando perdere il software center. apri il terminale e scrivi:

sudo apt install synaptic

invio, pswd, invio. digli di si alla sua eventuale richiesta. questa operazione ti installerà il > gestore pacchetti <. aprilo e nella barra in alto, guarda questo video che ti ho fatto. se il tuo internet non lo apre, scaricalo e guardalo con VLC:

https://pcloscloud.com/nextcloud/index.p...I0RXQVpbNM

in futuro mi permetto un consiglio, usa pure il gestore pacchetti per aggiornare, installare, rimuovere.
per fare queste cose, vi sono molte altre strade ma credo che indicarti a te a farlo sia meglio che darti un comando da copiaincollare nel terminale dove si faresti questo senza però sapere, vedere quello che fai.
io nel video uso lubuntu ma è la stessa identica cosa con ubuntu. se avrai altri problemi al riguardo dei video, ci sentiamo.
Cita messaggio
Grazie da:
#10
Dunque, seguendo le istruzioni e provando ad aggiornare mi ha dato la seguente risposta:

Impossibile scaricare tutti gli indici dell'archivio


Il repository potrebbe non essere più disponibile o non più raggiungibile per problemi di rete. Se disponibile, verrà utilizzata una versione vecchia degli indici, altrimenti verrà ignorato. Controllare la connessione di rete e assicurarsi che l'indirizzo inserito nelle preferenze sia corretto.

Impossibile recuperare http://ppa.launchpad.net/upubuntu-com/mo...4/Packages  404  Not Found

Impossibile recuperare http://ppa.launchpad.net/upubuntu-com/mo...6/Packages  404  Not Found
Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.


Nonostante ciò ho proseguito l'iter e Flashplugin-installer era già installato e l'ho reinstallato. Mentre non sono installati adobe-flash-properties-gtk e adobe-flash-properties-kde . Devo installarli? (non ho ancora risolto il problema)
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)