Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] amministratore non riconosciuto
#1
questa volta non ne esco........  Idea  Mi arrendo  Angry
sul mio pclos-mate 64 bit, partizione / e partizione /home, non riesco in nessuna maniera entrare in una cartella qualsiasi come amministratore.  Bimbo
Cita messaggio
Grazie da:
#2
vuoi dire che non funziona il classico "gksu caja"?
e nemmeno un "su" <password di root> "caja"?
Il sentimento più forte e più antico dell'animo umano è la paura, e la paura più grande è quella dell'ignoto.
Howard Phillips Lovecraft - L'Orrore Soprannaturale nella Letteratura
Cita messaggio
Grazie da:
#3
esatto.
Codice:
bash-4.3$ su
Password:
[root@localhost palla]# caja

(caja:6483): EggSMClient-WARNING **: Failed to connect to the session manager: None of the authentication protocols specified are supported


(caja:6483): Unique-DBus-WARNING **: Unable to open a connection to the session bus: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

(caja:6483): Unique-DBus-WARNING **: Unable to connect to the running instance, aborting.
[root@localhost palla]# exit
exit
bash-4.3$ gksu caja
bash-4.3$
Cita messaggio
Grazie da:
#4
riformatta e reinstalla
ci metti meno tempo che a capire che è successo.
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#5
no. ritornerei allo stesso punto. questa situazione nasce da un aggiornamento "malefico" di sabato. per risolvere sul forum.com indicano ( texstar ):
rm -f .config/dconf/user*
rimosso il mio user, riavviato ( e riconfigurato tutte le mie impostazioni grafiche ) mi trovo ora in questa situazione. se reinstallo, aggiornando poi........
Cita messaggio
Grazie da:
#6
Succede la stessa cosa a mè dxgiusti:


Allegati Anteprime
   
Pace e Serenità a tutti voi per un mondo migliore Tongue  Heart
Cita messaggio
Grazie da:
#7
uhm... Undecided

a questo punto temo che non ci sia altro da fare che aspettare l'aggiornamento risolutivo, immagino sarà questione di un paio di giorni...
Il sentimento più forte e più antico dell'animo umano è la paura, e la paura più grande è quella dell'ignoto.
Howard Phillips Lovecraft - L'Orrore Soprannaturale nella Letteratura
Cita messaggio
Grazie da:
#8
(12-10-2015,22:05 )max deal Ha scritto: Succede la stessa cosa a mè dxgiusti:

se vai su una cartella di system esempio usr, click dx entra come amministratore, ti funziona?
Cita messaggio
Grazie da:
#9
A me nel Mate 64 non funziona  apri come amministratore sulle cartelle, sui file (per es di testo) funziona.

Centro controllo di mate e programmi avvio (nelle preferenze) funzionano.

Il risultato da terminale di caja è il medesimo.

Poi ho notato che ci sono dei processi zombie anche subito dopo l'avvio e appena provo ad aprire una cartella come amministratore la ventola inizia a girare, ho una cpu al 100% e la temperatura si alza (76° vs 55° di norma). La stessa cosa non succede se apro un file come amministratore (ho provato con dei file di testo)

   
Marilù
Cita messaggio
Grazie da:
#10
Se può esservi utile, posso controllare su KDE, è da un po' di tempo che non lo aggiorno.
Sempre che il problema possa presentarsi anche su KDE e non solo su MATE.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)