Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] audio distorto
#1
Salve.

Dopo l'esperienza di ieri (disattivazione di Expo e risoluzione del problema...) l'audio mi risulta distorto.
Ho provato con diversi lettori, casse, cuffie....settaggi audio...ma il problema rimane.

Mi potreste dire come risolvere questo problema?

P.S.  S.O. Ubuntu 14.04 plus remix
Cita messaggio
Grazie da:
#2
dai un'occhiata se può dipendere da questo:
http://www.lffl.org/2014/02/ubuntu-1404-...e-per.html
Cita messaggio
Grazie da:
#3
No; il superamento del volume del 100% non è spuntato......
Cita messaggio
Grazie da:
#4
controlla che il modulo kernel caricato sia quello giusto per il tuo hw; apri il terminale e digita:
lspci -nnk
cerca la parola audio device (potrebbe esserci più di un hw) e vedi che ti compare il codice [vendor:model] e alla fine il modulo kernel utilizzato; apri google e fai una ricerca del tipo: ubuntu 14.04 driver [xxxx:xxxx]
ciao
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:
#5
Ho eseguito..
Il driver da cercare sarebbe [8086:3a3e] (vedi allegato...)?
Ho fatto una ricerca su google ma non riesco a trovare il modo di aggiornare.....


Allegati Anteprime
   
Cita messaggio
Grazie da:
#6
Scusate, ma la "soluzione" sembra sia stata più semplice....

Ho provato ad ascoltare lo stesso brano su Y.T. e il problema non c'era...
Ho riaperto lo stesso brano con VLC e, per caso, "mi è caduto l'occhio" sul volume di questo lettore...
era al massimo! L'ho portato al 100% e il problema è scomparso (come ha fatto ad andare al massimo...?).

Grazie.
Cita messaggio
Grazie da:
#7
ok, tutto finisce bene allora.

per completezza, nell'immagine che hai postato, sotto la parte evidenziata in giallo, trovi "kernel driver in use: snd_hda_intel"; snd_hda_intel è il modulo del kernel (il driver) che lo fa funzionare. nel tuo caso è corretto (tutti i device audio intel sono gestiti da questo modulo).
nel caso non avessi risolto, si poteva inserire su google una chiave di ricerca di questo tipo: ubuntu 14.04 driver 8086:3a3e
e confrontare i risultati col modulo in uso sul tuo pc e come eventuali problemi simili di altri utenti erano stati risolti.

ciao
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)