Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] audio gracchiante
#1
ho installato linux mint 17 del prof Cantaro riscontro un problema con la scheda audio
si sente ma gracchia nome scheda audio sueguente per ora non trovato niente su internet.
cortesemente un aiuto.   pc thosiba satellite m70-309 grazie.

Multimedia audio controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)
Cita messaggio
Grazie da:
#2
Prova ad aprire da terminale alsamixer ora spostati coi tasti freccia sulla colonna PCM e cerca di variare il valore impostato.


Cita messaggio
Grazie da:
#3
da terminale fatto come dici migliorato audio ma deve essere un modo per salvare la configurazione perche mi torna alla configurazione diversa da come impostata.

grazie per l'aiuto.
Cita messaggio
Grazie da:
#4
Fai un tentativo da terminale apri il file di configurazione pulseaudio con
Codice:
sudo gedit /etc/pulse/default.pa
(semmai cambia gedit con l'editor di testo usato su mint)
Ora cerca la riga #load-module module-alsa-sink
Togli il # all'inizio e aggiungi control=PCM in modo poi da ottenere
Codice:
load-module module-alsa-sink control=PCM
Salva il file,chiudi e dai in ultimo
Codice:
killall pulseaudio

A questo punto controlla se mantiene le impostazioni.


Cita messaggio
Grazie da:
#5
    niente fatto come scritto ma appena si muove il volume i parametri cambiano.
allego schermata alsamixer.se il volume rimane basso naturalmente si sente meno il gracchio.
Cita messaggio
Grazie da:
#6
Da terminale fai una copia di alsa-base.conf dando
Codice:
sudo cp /etc/modprobe.d/alsa-base.conf /etc/modprobe.d/alsa-base.conf.bak
Ora apri il file con
Codice:
sudo gedit /etc/modprobe.d/alsa-base.conf
Prova ad aggiungere alla fine la riga
Codice:
options snd-hda-intel vid=8086 pid=8ca0 snoop=0
Salva,chiudi,riavvia.


Cita messaggio
Grazie da:
#7
finalmente siamo arrivati alla risoluzione del problema.
con le ultime dritte adesso funziona il tutto.

Grazie per la pazienza di BRUNIX.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)