Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] blocco su manjaro
#1
Salve, ho una installazione di manjaro che ha un blocco, non riesco ad installare yaourt
cominciando dal comando sudo pacman -S base-devel wget che mi da un messaggio di pacchetti doppi, mi chiede se ne voglio disinstallare uno ma dopo non procede alla sua diinstallazione. Quindi sono bloccato qui. Non mi era mai capitato un fatto così con manjaro, ne avevo avuti altri ma non ho mai avuto problemi di questo tipo. è come se ci fosse un blocco. Anche ad aggiornare il sistem,a con pacman -Syu non risolvo. Se qualcuno vuole darmi un aiutino, magari qualcuno più pratico di manjaro, grazie.
Cita messaggio
Grazie da:
#2
Ciao Pab , che versione è l'ultima 0.8.13? Nelle release ultime yaourt credo sia presente..

Per informazione non solo tua ma di chi usa manjaro :

https://forum.manjaro.org/index.php?topic=24274.0
Cita messaggio
Grazie da:
#3
Ciao pabform,io c'è l'ho installato su manjaro xfce 32 bit, hai provato a dare anche il comando per aggiornare i repository:

Codice:
sudo pacman -Syy

e poi dai il comando per aggiornare

Codice:
sudo pacman -Syu
Pace e Serenità a tutti voi per un mondo migliore Tongue  Heart
Cita messaggio
Grazie da:
#4
Salve ragazzi, io quasi quasi installo l'ultima versione, questa che ho deve avere dei bug, ho sistemato im repo ma mi da sempre degli errori nei pacchetti, probabilmente è una vecchia versione bacata
*******************************************************
Ragazzi, come immaginavo la versione di manjaro era bacata, installando l'ultima versione ho potuto subito installare quel che mi serviva con aur, senza problemi, Grazie per la partecipazione.
Cita messaggio
Grazie da:
#5
L'ultima dovrebbe essere la 0.8 .13 e prossimamente uscirà la 0.9.
Pace e Serenità a tutti voi per un mondo migliore Tongue  Heart
Cita messaggio
Grazie da:
#6
se aspettavi venerdì o asl max lunedì usciva la 0.8.13.1 con le ultime patch di sicirezza aggiornate.. ultima della serie 0.8.13 dopo di che ...

;-)
Cita messaggio
Grazie da:
#7
(14-07-2015,11:38 )Ste74 Ha scritto: Ciao Pab , che versione è l'ultima 0.8.13? Nelle release ultime yaourt credo sia presente..

Per informazione non solo tua ma di chi usa manjaro :

https://forum.manjaro.org/index.php?topic=24274.0

Effettivamente è presente nella 0.8.13. At
Pace e Serenità a tutti voi per un mondo migliore Tongue  Heart
Cita messaggio
Grazie da:
#8
Grazie per la partecipazione. Per adesso non ho installato Manjaro, a causa della storia della configurazione della stampante, il fatto che per configurare la stampante ci fosse un link diretto con il sito di cups e che nemmeno lì si riuscisse a configurare la mia stampante, messaggio: Non risulta la stampante ML2160 Samsung, insomma non sono riuscito a configurare la stampante e ho deciso di rimandare l'installazione ad una futura versione di Manjaro, mi aggiornerò e proverò a chiedere lumi sulla faccenda di cups. Alla prossima.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)