SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] colore sfondo cella attiva
#11
grazie del consigio....
Cita messaggio
Grazie da:
#12
io uso openoffice appunto per evitare i continui aggiornamenti che poi si riflettono sulla stabilità. se ti interessa:
http://www.istitutomajorana.it/forum2/Th...e-derivate
Cita messaggio
Grazie da:
#13
Buongiorno.
Sono un nuovo utente - molto, ma molto inesperto - quindi scusate se la richiesta di aiuto vi sembrerà sciocchina.
In realtà - avendo problemi di vista - nel foglio di calcolo ho difficoltà ad individuare la posizione della cella attiva.
Allora ho scaricato il foglio allegato e da lì avrei riportato la macro nei miei fogli.
Purtroppo nel foglio scaricato al clik del mouse la cella attiva non si colora.
Ho la versione Libre Office 5.2
Grazie.
Cita messaggio
Grazie da:
#14
Su Ubuntu 14.04  uso Libreoffice 5.1.6.2 e funziona
inoltre facendo una veloce ricerca ho trovato (per sostituire il numero fra parentesi nella macro)

Numero Colore 
0    Nero 
1    Blu 
2    Verde 
3    Azzurro 
4    Rosso scuro 
5    Fucsia 
6    Verde oliva 
7    Grigio medio 
8    Grigio scuro
9    Blu chiaro
10  Verde limone
11  Azzurro chiaro
12  Rosso chiaro
13 Fucsia chiaro
14 Giallo chiaro
15 Bianco brillante
Cita messaggio
Grazie da:
#15
(04-11-2016,09:10 )nino1960 Ha scritto: Buongiorno.
Sono un nuovo utente - molto, ma molto inesperto - quindi scusate se la richiesta di aiuto vi sembrerà sciocchina.
In realtà - avendo problemi di vista - nel foglio di calcolo ho difficoltà ad individuare la posizione della cella attiva.
Allora ho scaricato il foglio allegato e da lì avrei riportato la macro nei miei fogli.
Purtroppo nel foglio scaricato al clik del mouse la cella attiva non si colora.
Ho la versione Libre Office 5.2
Grazie.


Seguendo quanto accennato da Patel al post 8, ho provato anche io:

quando si applica la macro ad un nuovo documento e fare in modo che funzioni fin dall'apertura , nel menù Foglio selezionare Foglio Eventi, poi Selezione modificata, click su Macro e scegliere la macro CellaAttiva (che avevo già copiato nelle Macro personali).
Però se non ti funziona neanche nel foglio scaricato potrebbe dipendere dalla versione di LibreOffice oppure dal fatto che  nelle Opzioni hai messo la sicurezza delle macro alta e quindi non le esegue (vedi allegato, ho selezionato media).


Allegati Anteprime
       
Cita messaggio
Grazie da:
#16
se alleghi il tuo file possiamo vedere cosa c'è che non va
Cita messaggio
Grazie da:
#17
perfetto.
funziona il foglio scaricato.
avevo la protezione delle macro alta.

garzie!
Cita messaggio
Grazie da:
#18
ho provato ad impostare il foglio come modello e funziona appena lo lancio.

lavoro normalmente e salvo.

alla riapertura del foglio l'ultima cella attiva appare evidenziata ma le altre - una volta attive - non cambiano colore.

possa fare qualcosa?

grazie.
Cita messaggio
Grazie da:
#19
non ho capito cosa hai fatto, allega il file
Cita messaggio
Grazie da:
#20
patel vorrei allegare il file ma non riesco a vedere come fare.
in realtà se uso il file scaricamo come esempio funziona perfettamente.
una volta che lo salvo come modello e lo riapro funziona bene solo che una volta salvato - al riaprirlo - perde la funzione di colorare la cella attiva.
grazie.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: