Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] come apporre la lingua italiana???
#1
CIAO A tutti! Ho appena reinstallato ubuntu 14.10 64 bit ma ho un problema....su google mi vengono fuori tutte le scritte in inglese, se devo copiare e incollare, in alto anzichè segnalibri mi viene booksmark ecc...insomma....tutte le scritte in inglese!! Sono andata in impostazioni di sistema, supporto lingue,  e ho impostato la lingua italiana...come mai invece mi viene tutto scritto in inglese???? Piange  Angry
Cita messaggio
Grazie da:
#2
prova a installare la lingua per firefox

Codice:
sudo apt-get install firefox-locale-it
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
FATTO....mi dice che firefox è già alla versione più recente....???che devo fà>?
Cita messaggio
Grazie da:
#4
per rendere effettiva la configurazione , il browser lo devi chiude e poi riavviare.
Cita messaggio
Grazie da:
#5
ma tu hai gia impostato la lingua italiana? cioè il resto del sistema è in italiano? se si prova dal menu di firefox/strumenti/componenti aggiuntivi/lingue e vedi se devi abilitare l'italiano , se non è abilitato, abilitalo e poi riavvia firefox
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#6
ho risolto!! Ho fatto gli aggiornamenti e tutto è andato a posto. Grazie!!!
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)