Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] come attivare funzionamento audio su puppy
#1
Da un po di tempo uso so di puppy (precise,Slacko,lucid ed altre) per cercare di capire il funzionamento e sono riuscito a connettermi,usare scanner,stampante e installare alcuni programmi.
Non sono pero' mai riuscito a sentire suoni ne da cd ne da files,ne da dvd in nessun  sistema operativi;ovviamente ,non essendo esperto ho provato a mettere in atto quel poco che riesco a capire,ma sempre con risultati negativi;
chiedo un fattivo aiuto e ringrazio dell,attenzione
gian
Cita messaggio
Grazie da:
#2
Dovresti aprire un terminale, scrivere il comando alsamixer premere invio e postare la schermata che dovrebbe venire fuori... Undecided

Probabilmente i canali sono disattivati (MM) quindi dovrai, usando i tasti freccia sinistro e destro, posizionarti su ciascuno e cliccare sulla barra spaziatrice trasformando da MM a OO, quindi regolare eventualmente i volumi (freccia in altro o in basso)
Il sentimento più forte e più antico dell'animo umano è la paura, e la paura più grande è quella dell'ignoto.
Howard Phillips Lovecraft - L'Orrore Soprannaturale nella Letteratura
Cita messaggio
Grazie da:
#3
ciao,
ti volevo allegare post del risultato di alsamixer che avevo salvato in :
/mnt/home/root/my-documents/screenshots
ma non riesco a inserire post;
sai sono un neofita e ho provato anche con copia/incolla ma non funziona
grazie per ogni utile suggerimento
Cita messaggio
Grazie da:
#4
Devi caricare l'immagine su un sito di hosting (ce ne sono tanti, per esempio tinypic), eventualmente ridimensionarla per evitare di caricare un "lenzuolo" che occupa tantissima memoria, e quindi copiare il link che ti da il sito, quello che inizia e finisce con i tag [ img ]LINK_DELLA_TUA_IMMAGINE[ /img ]
(ovviamente non ci saranno spazi tra le parentesi quadre [ ] e il codice img, e al posto di LINK_DELLA_TUA_IMMAGINE ci sarà il vero link da copiare e incollare qua nel forum)
Il sentimento più forte e più antico dell'animo umano è la paura, e la paura più grande è quella dell'ignoto.
Howard Phillips Lovecraft - L'Orrore Soprannaturale nella Letteratura
Cita messaggio
Grazie da:
#5
Oppure (per come allegare immagini sul nostro forum):
http://www.istitutomajorana.it/index.php...&Itemid=33

Guida numero 7, ciao
Cita messaggio
Grazie da:
#6
    grazie dei consigli;infatti con ubuntu riesco ad inviare post
saluti gian
Cita messaggio
Grazie da:
#7
volevo dire con forum majorana sorry!!!!!!!!!1
Cita messaggio
Grazie da:
#8
Hai provato anche con questo trucco ? (che tra l'altro ti avevo già postato in una discussione precedente):

Prova la soluzione alternativa che sul mio puppy precise ha funzionato e cioè l'installazione del programma audacity:
vai in gestione programmi puppy, seleziona il repository puppy-precise (o puppy-slacko o puppy-lucid a seconsa della versione che usi) e la categoria multimedia e clicca su audacity ed installalo assieme alle sue dipendenze (schiaccia prima il bottone "esamina dipendenze" e poi alla finestra successiva "scarica e installa ..." ecc.).
Una volta installato, avvia audacity e riprova; in questo modo dovrebbe funzionare anche l'audio di tutti gli altri programmi e di internet.
L'unica scocciatura e che poi devi ricordarti di lanciare audacity ogni volta che avvii il computer; il programma poi lo puoi anche chiudere subito dopo averlo fatto partire
Cita messaggio
Grazie da:
#9
grazie,io non ho audacity ma tra i programmi su multimedia ho scaricato ed installato Aqualungaudio player and ripper ma nemmeno si apre;
mi sembra che forse mancano dei driver;
ero partito con molto entusiasmo con puppy ma mi sto demoralizzando!!!
comunque sempre infiniti ringraziamenti ; ma mi sembra strano che per poter utilizzare un s.o. si debba ricorrere a trucchi !!
Cita messaggio
Grazie da:
#10
fai pure come meglio credi; comunque quel trucco di abilitare l'audio per tutti gli altri programmi ed internet funziona SOLO con audacity, con altri player mutimediali no
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)