Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] connessione wifi non funzionante su mint 17.2
#1
salve a tutti, ho un problema con la connessione wifi su mint 17.2, in pratica all'avvio tutto bene ma dopo pochi minuti la connessione si blocca e se provo a disattivare/attivare la connessione non si collega più.
premetto che avevo lo stesso problema anche con Lubit 6 un mese fa, sono costretto a riavviare il pc e cmq il problema si ripresenta. il notebook che uso è un lenovo yoga 2.
spero che riusciate ad aiutarmi perchè così sarebbe veramente triste ed inutilizzabile (almeno per la navigazione e non è cosa da poco).
ringrazio in anticipo.
Cita messaggio
Grazie da:
#2
Ti scrivo da mint 17.2 cinnamoon che in wifi si collega ad un router Dlink con chiavetta Dlink ,
uso la banda larga,funziona a meraviglia.Uso un pc fisso però, hp pavillon. Undecided
Pace e Serenità a tutti voi per un mondo migliore Tongue  Heart
Cita messaggio
Grazie da:
#3
Il problema è che il Wi-Fi interno del notebook è come se si spegnesse dopo qualche minuto
Infatti anche io per ovviare al problema uso la chiavetta dlink
Però con Windows funziona bene il Wi-Fi interno...
Cita messaggio
Grazie da:
#4
Sarà un problema di firmware.
Cita messaggio
Grazie da:
#5
(07-10-2015,20:17 )Debianity Ha scritto: Sarà un problema di firmware.

Che intendi di preciso?
Cita messaggio
Grazie da:
#6
Non conosco Mint. Ma tu che firmware hai installati?
(Su Debian ci sono anche i firmware per wi-fi specifici, tipo Broadcom. Ma su Mint non saprei).
Cita messaggio
Grazie da:
#7
(07-10-2015,21:29 )Debianity Ha scritto: Non conosco Mint. Ma tu che firmware hai installati?
(Su Debian ci sono anche i firmware per wi-fi specifici, tipo  Broadcom. Ma su Mint non saprei).

Il firmware è quello di fabbrica il problema è che a volte va ma la maggior parte delle volte si collega e dopo un po'invece non naviga più nonostante il Wi-Fi risulta connesso.
Cita messaggio
Grazie da:
#8
Ma cosa significa che è quello di fabbrica? Di quale fabbrica stai parlando??
Se come hai scritto tu sotto windows funziona, e su mint si collega, almeno inizialmente, per me non hai il firmware appropriato
Cita messaggio
Grazie da:
#9
Posta :

lspci -knn

Il wi-fi di questi ideapad è abbastanza notoriamente ostico su ubuntu.
Cita messaggio
Grazie da:
#10
La rete non è il mio pane ...

ma con me ha funzionato:

http://www.lffl.org/2012/06/ubuntu-wifi-...linux.html

Oltre a questo ....
Anche se ho ben compreso che Windows NON ti da problemi con il wifi ... prova a collegarti con Linux usando un diverso modem da quello che utilizzi abitualmente.

Così avrai un quadro completo .... HW e SW ...

Tux Tux
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)