Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] connessione wireless non va
#1
ieri sera ho sostituito xubuntu 14.04 su netbook con pclinuxos Wink, oggi ho fatto gli aggiornamenti ed installato la lingua italiana, senonchè quando apro il centro connessioni, pur vedendo il dispositivo wifi, non mi appare la mia connessione, anzi mi da un avviso che non trova connessioni per quel dispositivo. per aggiornare ho dovuto usare un adattatore usb wifi, e speravo che con l'aggiornamento l'avrebbe riconosciuto, ma niente. la cosa mi ha sorpreso molto perchè di solito pclinuxos non da questi problemi di hardware, ha un riconoscimento pressochè perfetto. come posso ovviare?  Undecided  Undecided  Undecided
Cita messaggio
Grazie da:
#2
forse dico una sciocchezza, non sono un'esperta. io quando ho installato pclos l'ho collegato via cavo al router che mi ha connessa, poi l'ho configurato con la password del router, e si è stabilita la connessione wifi
Per arrivare all'alba, non c'è altra via che la notte
Cita messaggio
Grazie da:
#3
vabbeh... ho fatto da solo, io me la canto ed io me la suono....

ho cercato "broadcom" in synaptic ed oltre ai pacchetti installati ce ne era uno con la dicitura legacy, che tra le specifiche spiegava che poteva essere utile per i dispositivi non proprio odierni, ho installato quello ed è andato.
Cita messaggio
Grazie da:
#4
ci ho provato...bravo!
Per arrivare all'alba, non c'è altra via che la notte
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)