Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] dev/sda 4 non c'è più
#1
Buongiorno a tutti,
provengo da questa situazione come indicato in questa discussione cioè avevo provato ad accostare al dual boot Windows Classic Remix anche Ubuntu Mate 14.14 (sto cercando un degno erede del Classic Remix).
Sinceramente dopo che l'ho installato questo Ubuntu Mate 14.04 non mi è sembrato un gran che, specialmente dopo che ho visto le nuove versioni di Mint.

Sono ritornata a un dual boot e ho provato a metter ordine nelle partizioni:

-ho eliminato la seconda partizione ntfs dove prima c'era il Pqservice dell'Acer,
 lasciando solo System Reserved e C
-i dati li ho spostati a sinistra per recuperare spazio

Quello che non capisco è perché la numerazione del dev/sda salta il 4, ho cancellato e rifatto le partizioni nel mezzo fra sda2  e i dati ma non c'è verso


   
Marilù
Cita messaggio
Grazie da:
#2
Perché le partizioni possono essere solo 4 e sono numerate in ordine di creazione.
Se hai due primarie ed una estesa (quella riquadrata in celeste che ne contiene altre) questa vale come una primaria ed è la 3.
La numerazione da 5 in poi è riservata alle partizioni secondarie)
Puoi ancora creare una ulteriore partizione primaria che si chiamerà sda4.
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da: Marilù
#3
Grazie.
Questa non la sapevo!
Marilù
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)