Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] dopo upgrade da ubu 14.04 scanner va in errore
#1
Buon giorno a tutti Cerco anima pia che mi aiuta,grazie in anticipo a chi risponderà
dopo upgrade da 14.04 lts a 16.04 lts  il mio scanner canon lide 200 pur essendo rilevato con il comando "lsusb"va in errore con qualsiasi applicazione: sinple scan,xsane image  ecc ecc tutti mi danno la stessa dicitura "si è verificato un errore durante l ' I/O sul dispositivo ho disistallato e reistallato le applicazioni ma nulla
funziona soltanto Vuescan ma con i 84 € di licenza me ne guardo bene
Cosa posso fare?
Allego file risultato comando lsusb
Grazie buona giornata


Allegati
.odt   Canonlide200.odt (Dimensione: 11,49 KB / Download: 5)
Cita messaggio
Grazie da:
#2
Ti conviene eliminare tutto ciò che riguarda questo scanner, comprese le relative cartelle nascoste (ctrl+h nella home per visualizzarle), e reinstallarlo di nuovo.
Comunque aggiornare da una versione ad un'altra non è consigliato. Meglio salvare i dati importanti e fare una reinstallazione pulita.
Cita messaggio
Grazie da: alfracol , alfracol
#3
Grazie pulito tutto e ora và
Cita messaggio
Grazie da:
#4
Ottimo!
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)