Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] driver audio che spariscono
#1
Buona sera a tutti ho un problemino che spero mi aiutate a risolvere

ho installato sul mio pc linux mint 17 mate
ho una scheda audio VT8237a/VT8251
ho cercato in rete come installare i driver e ho trovato questa soluzione

Nel terminale Ubuntu, immettere quanto segue:

sudo apt-get install python-software-properties pkg-config
sudo apt-get install software-properties-common
sudo add-apt-repository ppa:team-xbmc/ppa
sudo apt-get update
sudo apt-get install xbmc
spengo e riaccendo perfetto ho l'audio e vedo la scheda audio nei driver.

il problema sta che quando lo riaccendo l'audio non va e la scheda audio è sparita.

come posso renderla permanete

grazie a tutti quelli che vorranno aiutarmi

Vale
Cita messaggio
Grazie da:
#2
facciamo una prova, apri il terminale e digita:
alsamixer
invio, allarga tutta l'immagine fai una "foto" e postala.
Cita messaggio
Grazie da:
#3
ciao Giusti
ho fatto il comando alsamixer
dato il comando ho vito un mixer dei canali audio ma questo quando mi vede la scheda audio .


poi guardando in rete ho trovato questa soluzione .(se può essere utile anche ad altri)
da terminale :
sudo nano /etc/modprobe.d/alsa-base.conf

Aggiungo questa linea in fondo:

options snd_hda_intel index=1
salvo ed esco

poi Sudo alsa force-reload

e cosi facendo i driver mi sono rimasti

grazie a tutti
ciaooo
Cita messaggio
Grazie da:
#4
bene, allora problema risolto. gentilmente ora:
http://www.istitutomajorana.it/forum/Ann...nel-Titolo
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)