Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] dualboot fallito con Linux
#1
Buongiorno, ho un problemino: avevo Mint 17 installato, seguendo la guida ho partizionato il disco in NTFS ed ho installato XP per problemi con qualche programma che mi serviva...ora però l'avvio avviene solo con XP e non in dual-boot. Come posso rimediare?
Cita messaggio
Grazie da:
#2
Ahimè dovevi fare il contrario. Ora potresti provare da live di linux mint a reinstallare grub oppure più semplice scarichi supergrub ,avvii con questo mint e quindi reinstalli grub. Son da smartphone e mi riesce difficile darti i comandi
Cita messaggio
Grazie da: Ugo_Viola , Ugo_Viola
#3
Grazie della risposta, ma non potevo fare il contrario, Linux era già installato...ora però non so come fare ad installare questo SuperGrub ed a dare al pc le indicazioni per il dual-boot. Ho letto sulla guida delle partizioni che era un problema che si poteva risolvere ma non ho più trovato la soluzione.
Cita messaggio
Grazie da:
#4
Prova ad usare EasyBCD installandolo su Windws.
Eventuale guida la trovi su youtube.
Cita messaggio
Grazie da: Ugo_Viola
#5
Supergrub va scaricato e masterizzato o messo su chiavetta. Buona l'idea anche di usare easybcd
Cita messaggio
Grazie da:
#6
Segui questa guida:

http://www.istitutomajorana.it/index.php...&Itemid=33

dal punto:

Metodo A – Super Grub Disk (Windows, Ubuntu, ecc..)

Supergrub disk lo puoi usare anche da chiavetta USB.
Cita messaggio
Grazie da: Ugo_Viola , Ugo_Viola
#7
se hai la live di mint o di ubuntu lo puoi fare da lì, avvia la live, scegli di provare senza installare e posta l'output di questo comando

Codice:
sudo fdisk -l
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#8
Scusate se rispondo solo ora. Ho risolto grazie alla guida del dottor Cantaro, scaricando il Super Grub, però, quando sono entrato in Linux ed ho dato il comando "sudo grub-install /dev/sda" non me l'ha riconosciuto, pur essendo installato, Linux, nella partizione sda1. Allora ho semplicemente fatto il ripristino del grub in Utilità e quando ho riavviato mi ha dato finalmente l'opzione della scelta del SO da utilizzare. Vi ringrazio dell'aiuto ed ora, se dovesse ricapitare so come fare. Grazie di nuovo e buona serata.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)