Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] dvdrip
#1
bungiorno a tutti ho un problema con dvdrip, con ubuntu 14.04 non mi vede il lettore dvd, non trova il percorso.Quale è il  percorso giusto?
Cita messaggio
Grazie da:
#2
non conosco il programma, ma se ha delle impostazioni dove puoi scegliere il dispositivo, prova a mettere /dev/sr0
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
Con l'ultimo aggiornamento di ubuntu anche acidrip ha smesso di funzionare con lo stesso problema,, nonostante si imposti st0 non va affatto bene.
Se vuoi vedere cosa che non hai mai visto devi fare cose che non hai mai fatto.
Cita messaggio
Grazie da:
#4
installato su 14.04, creata la cartella nella home, modificato su /dev/sr0 il dispositivo, tutto ok.
Cita messaggio
Grazie da:
#5
(23-01-2015,14:36 )dxgiusti Ha scritto: installato su 14.04, creata la cartella nella home, modificato su /dev/sr0 il dispositivo, tutto ok.

Lo so, anche a me da dispositivo ok, ma fa i capricci che su mint 13 non faceva, e poi per dirla tutta, dev/sr0 è solo una forzatura, di norma la directory giusta di default dovrebbe essere dev/dvd0 prova a convertire un film da dvd e fammi sapere.
Se vuoi vedere cosa che non hai mai visto devi fare cose che non hai mai fatto.
Cita messaggio
Grazie da:
#6
non credo che sia una forzatura, non ho mai avuto problemi con i lettori, ma in tutte le installazioni ho sempre avuto di default /dev/sr0 impostato nei programmi

@bresson , inserisci un DVD e dai
Codice:
sudo lshw -C disk
e postalo
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#7
*-cdrom
description: DVD-RAM writer
product: DVD-RW GSA-H60L
vendor: HL-DT-ST
physical id: 0.0.0
bus info: scsi@4:0.0.0
logical name: /dev/cdrom
logical name: /dev/sr0
logical name: /media/claudio/Braccialetti Rossi 1
version: DC07
capabilities: removable audio cd-r cd-rw dvd dvd-r dvd-ram
configuration: ansiversion=5 mount.fstype=udf mount.options=ro,nosuid,nodev,relatime,uid=1000,gid=1000,umask=77,iocharset=utf8 state=mounted status=ready
*-medium
physical id: 0
logical name: /dev/cdrom
logical name: /media/claudio/Braccialetti Rossi 1
configuration: mount.fstype=udf mount.options=ro,nosuid,nodev,relatime,uid=1000,gid=1000,umask=77,iocharset=utf8 state=mounted
*-disk
questo è quello che mi da il terminale
Cita messaggio
Grazie da:
#8
fai come ha già fatto dxgiusti, dalle impostazioni dovrebbe farti creare la cartella in home dove mettere i file elaborati e imposta /dev/sr0 come dispositivo
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#9
risolto grazie ho rifatto la cartella in home e impostato /dev/sr0 e ha ripreso a funzionare.
Cita messaggio
Grazie da:
#10
perfetto, ciao, metti risolto
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)