Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] epson xp 600
#1
Ciao
chi mi aiuta ad installare la stampante epson xp 600 su ubuntu 14.04?
Cita messaggio
Grazie da:
#2
installa il pacchetto lsb
Codice:
sudo apt-get install lsb
poi da qui

http://download.ebz.epson.net/dsc/du/02/...de4c029995

installa epson-inkjet-printer-escpr_1.4.5-1lsb3.2_i386.deb se hai un sistema 32bit oppure epson-inkjet-printer-escpr_1.4.5-1lsb3.2_amd64.deb se hai un sistema 64 bit

per lo scanner
da qui
http://download.ebz.epson.net/dsc/du/02/...a6796b7178

prima il pacchetto iscan-data_1.36.0-1_all.deb e poi se hai un 32bit installa iscan_2.30.1-1~usb0.1.ltdl7_i386.deb
se invece hai un 64 bit installa iscan_2.30.1-1~usb0.1.ltdl7_amd64.deb

in ultimo da qui
http://download.ebz.epson.net/dsc/du/02/...4f4626556f

installa iscan-network-nt_1.1.1-1_i386.deb se hai un 32 bit oppure iscan-network-nt_1.1.1-1_amd64.deb se hai un 64 bit

poi da impostazioni di sistema/stampanti prova la configurazione della stampante aggiungendola, se avevi gia provato a configurarla cancellala e rifai la configurazione
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
Ho installato tutti i pacchetti.
Quando vado a configurare la stampante nella scelta del driver non trovo il mio modello...
Cita messaggio
Grazie da:
#4
purtroppo non ho mai avuto stampanti epsin, ma i driver sono quelli, hai dato aggiungi stampante? prova a spegnerla e riaccenderla e rifai la configurazione, intanto vediamo se interviene qualcuno che ha stampanti epson
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
ho provato a reinstallare il primo pacchetto e questo è il risultato:

Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
lsb è già alla versione più recente.
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
13 non completamente installati o rimossi.
È necessario scaricare 0 B/210 kB di archivi.
Dopo quest'operazione, verranno occupati 0 B di spazio su disco.
Continuare? [S/n] s
dpkg: errore nell'elaborare il pacchetto po-debconf (--configure):
il pacchetto si trova in uno stato di inconsistenza critico: è consigliato
installarlo nuovamente prima di tentare la configurazione.
dpkg: problemi con le dipendenze impediscono la configurazione di debhelper:
debhelper dipende da po-debconf; comunque:
Il pacchetto po-debconf non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto debhelper (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di alien:
alien dipende da debhelper (>= 7); comunque:
Il pacchetto debhelper non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto alien (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb-core:
lsb-core dipende da alien (>= 8.36); comunque:
Il pacchetto alien non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsSegnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
b-core (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb-graphics:
lsb-graphics dipende da lsb-core (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-core non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-graphics (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb-cxx:
lsb-cxx dipende da lsb-core (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-core non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-cxx (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb-multimedia:
lsb-multimedia dipende da lsb-core (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-core non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-multimedia (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb-desktop:
lsb-desktop dipende da lsb-graphics (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-graphics non è ancora configurato.
lsb-desktop dipende da lsb-multimedia (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-multimedia non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-desktop (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb-printing:
lsb-printing dipende da lsb-core (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-core non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-printing (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb-languages:
lsb-languages dipende da lsb-core (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-core non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-languages (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb:
lsb dipende da lsb-core (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-core non è ancora configurato.
lsb dipende da lsb-graphics (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-graphics non è ancora configurato.
lsb dipende da lsb-cxx (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-cxx non è ancora configurato.
lsb dipende da lsb-desktop (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-desktop non è ancora configurato.
lsb dipende da lsb-printing (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-printing non è ancora configurato.
lsb dipende da lsb-languages (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-languages non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di epson-inkjet-printer-201208w:
epson-inkjet-printer-201208w dipende da lsb (>= 3.2); comunque:
Il pacchetto lsb non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto epson-inkjet-printer-201208w (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di epson-inkjet-printer-escpr:
epson-inkjet-printer-escpr dipende da lsb (>= 3.2); comunque:
Il pacchetto lsb non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto epson-inkjet-printer-escpr (--configure):
problemi con le dipendenze - lasciato non configurato
Si sono verificati degli errori nell'elaborazione:
po-debconf
debhelper
alien
lsb-core
lsb-graphics
lsb-cxx
lsb-multimedia
lsb-desktop
lsb-printing
lsb-languages
lsb
epson-inkjet-printer-201208w
epson-inkjet-printer-escpr
E: Sub-process /usr/bin/dpkg returned an error code (1)

può essere un problema?
Cita messaggio
Grazie da:
#6
prova
Codice:
sudo apt-get install -f
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#7
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
13 non completamente installati o rimossi.
È necessario scaricare 0 B/210 kB di archivi.
Dopo quest'operazione, verranno occupati 0 B di spazio su disco.
dpkg: errore nell'elaborare il pacchetto po-debconf (--configure):
il pacchetto si trova in uno stato di inconsistenza critico: è consigliato
installarlo nuovamente prima di tentare la configurazione.
dpkg: problemi con le dipendenze impediscono la configurazione di debhelper:
debhelper dipende da po-debconf; comunque:
Il pacchetto po-debconf non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto debhelper (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di alien:
alien dipende da debhelper (>= 7); comunque:
Il pacchetto debhelper non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto alien (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb-core:
lsb-core dipende da alien (>= 8.36); comunque:
Il pacchetto alien non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsSegnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
Segnalazione apport non scritta poiché è stato raggiunto il valore massimo di MaxReports
b-core (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb-graphics:
lsb-graphics dipende da lsb-core (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-core non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-graphics (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb-cxx:
lsb-cxx dipende da lsb-core (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-core non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-cxx (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb-multimedia:
lsb-multimedia dipende da lsb-core (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-core non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-multimedia (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb-desktop:
lsb-desktop dipende da lsb-graphics (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-graphics non è ancora configurato.
lsb-desktop dipende da lsb-multimedia (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-multimedia non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-desktop (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb-printing:
lsb-printing dipende da lsb-core (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-core non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-printing (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb-languages:
lsb-languages dipende da lsb-core (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-core non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb-languages (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di lsb:
lsb dipende da lsb-core (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-core non è ancora configurato.
lsb dipende da lsb-graphics (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-graphics non è ancora configurato.
lsb dipende da lsb-cxx (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-cxx non è ancora configurato.
lsb dipende da lsb-desktop (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-desktop non è ancora configurato.
lsb dipende da lsb-printing (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-printing non è ancora configurato.
lsb dipende da lsb-languages (>= 4.1+Debian11ubuntu6); comunque:
Il pacchetto lsb-languages non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto lsb (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di epson-inkjet-printer-201208w:
epson-inkjet-printer-201208w dipende da lsb (>= 3.2); comunque:
Il pacchetto lsb non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto epson-inkjet-printer-201208w (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di epson-inkjet-printer-escpr:
epson-inkjet-printer-escpr dipende da lsb (>= 3.2); comunque:
Il pacchetto lsb non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto epson-inkjet-printer-escpr (--configure):
problemi con le dipendenze - lasciato non configurato
E: Sub-process /usr/bin/dpkg returned an error code (1)
Cita messaggio
Grazie da:
#8
Codice:
sudo apt-get install --reinstall po-debconf

Codice:
sudo apt-get install -f
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#9
il primo comando:

sudo apt-get install --reinstall po-debconf
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
0 aggiornati, 0 installati, 1 reinstallati, 0 da rimuovere e 0 non aggiornati.
13 non completamente installati o rimossi.
È necessario scaricare 0 B/210 kB di archivi.
Dopo quest'operazione, verranno occupati 0 B di spazio su disco.
(Lettura del database... 285169 file e directory attualmente installati.)
Preparativi per estrarre .../po-debconf_1.0.16+nmu2ubuntu1_all.deb...
Estrazione di po-debconf (1.0.16+nmu2ubuntu1) su (1.0.16+nmu2ubuntu1)...
Elaborazione dei trigger per doc-base (0.10.5)...
Elaborazione 1 file doc-base modificato...
Registrazione dei documenti con scrollkeeper...
Elaborazione dei trigger per man-db (2.6.7.1-1ubuntu1)...
Configurazione di po-debconf (1.0.16+nmu2ubuntu1)...
Configurazione di debhelper (9.20131227ubuntu1)...
Configurazione di alien (8.90)...
Configurazione di lsb-core (4.1+Debian11ubuntu6)...
Configurazione di lsb-graphics (4.1+Debian11ubuntu6)...
Configurazione di lsb-cxx (4.1+Debian11ubuntu6)...
Configurazione di lsb-multimedia (4.1+Debian11ubuntu6)...
Configurazione di lsb-desktop (4.1+Debian11ubuntu6)...
Configurazione di lsb-printing (4.1+Debian11ubuntu6)...
Configurazione di lsb-languages (4.1+Debian11ubuntu6)...
Configurazione di lsb (4.1+Debian11ubuntu6)...
Configurazione di epson-inkjet-printer-201208w (1.0.0-1lsb3.2)...
cups stop/waiting
cups start/running, process 3339
Configurazione di epson-inkjet-printer-escpr (1.4.5-1lsb3.2)...
cups stop/waiting
cups start/running, process 3398
Elaborazione dei trigger per libc-bin (2.19-0ubuntu6.6)...

il secondo:
sudo apt-get install -f
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.

penso che vada bene...
provo a reinstallare gli altri pacchetti che mi hai dato?
Cita messaggio
Grazie da:
#10
ok, ora installa i .deb dei link che ti avevo segnalato, installali nell'ordine che ti ho messo e quelli giusti per l'architettura del tuo sistema, i .deb i386 se hai un sistema 32 bit  oppure i .deb amd64 se hai un sistema 64 bit
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)