SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] errore su aggiornamento da terminale
#11
li ti dice che hai versioni multiple del pacchetto libtorrent-rasterbar8
apri synaptic e cerca il pacchetto in questione e rimuovi tutte le versioni che trovi (oppure rimuovi solo la versione più vecchia) e poi rifai update e dist-upgrade o riaggiorna da gestore pacchetti
Cita messaggio
Grazie da: sandokan
#12
questo cosa risponde da terminale?

Codice:
apt-cache policy libtorrent-rasterbar8
Cita messaggio
Grazie da: sandokan
#13
ok Barto, adesso synaptic funge .
Si', mi dice che ci sono dei pacchetti danneggiati (Max Deal).
Allegata la risposta al comando chiestomi da Tuxino
Ora qual'e' il prossimo passo da fare?
Grazie a tutti per l'aiuto e la pazienza


Allegati Anteprime
   
Cita messaggio
Grazie da:
#14
ora ti segnala un altro pacchetto, vedi dalla tua foto , il pacchetto libswresample1 quindi rifai la stessa cosa, cerca il pacchetto e rimuovi la versione più vecchia e lascia solo l'ultima versione, rifai

Codice:
su -


Codice:
apt-get update

e se ritrovi altri pacchetti segnalati come "multipli" rifai la stessa cosa per ognuno, rimuovi il più vecchio da synaptic.... procedi finchè non ti da più l'errore
Cita messaggio
Grazie da: sandokan
#15
grande Tuxino !! siete dei geni. Avveo intuito che era da fare anche per gli altri file...sembra procedere. Se va' tutto a buon fine poi a breve lo comunico.
Cita messaggio
Grazie da:
#16
Prova a guardare anche qui
http://www.pclinuxos.it/documento/come-r...e-corrotto

(04-01-2016,18:04 )D-BARTO Ha scritto: Poi un'altra cosa in pclinuxos è altamente sconsigliato usare il terminale per fare gli aggiornamenti perchè si possono creare conflitti.
Ma ancora questa storia?
Codesta bufala non si è mai capito bene da dove sia venuta fuori, è stata discussa fino alle lacrime e confutata completamente fino a che anche il suo più strenuo sostenitore si è arreso al'evidenza.
Il consiglio, invece, da dare sempre e comunque è di non dar eil comando apt-get upgrade in una rolling release come pclinuxos perché in una distribuzione rolling da un giorno all'altro si possono avere aggiornamenti di singoli software già installati (upgrade) come di pacchetti non installati divenuti invece improvvisamente necessari e ottenibili con dist-upgrade.
Quindi il canonico apt-get update && apt-get dist-upgrade sempre e comunque oppure, in alternativa, le 3 icone di synaptic fanno lo stesso lavoro.
Cita messaggio
Grazie da: sandokan
#17
ok, facci sapere, comunque ricordati che se aggiorni da terminale, non usare #apt-get update e #apt-get upgrade ma
#apt-get update
#apt-get dist-upgrade


PCLinuxOS è una rolling e devi aggiornare le versioni dei pacchetti e serve il dist-upgrade
Cita messaggio
Grazie da: sandokan
#18
Apt-get update e up-grade fatto da terminale, aggiornato tutto senza nessun errore. Synaptic ok.
Vi ringrazio tutti. Siete forti !! Grazie ancora, alla prox Smile Giuliano
Cita messaggio
Grazie da:
#19
ah....ok Tuxino !! grazie ancora
Cita messaggio
Grazie da:
#20
(04-01-2016,19:31 )sandokan Ha scritto: Apt-get update e up-grade fatto da terminale, aggiornato tutto senza nessun errore. Synaptic ok.
Vi ringrazio tutti. Siete forti !! Grazie ancora, alla prox  Smile  Giuliano

vedi il mio ultimo messaggio, da terminale non usare upgrade
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)