Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] firefox-flash
#1
in questo periodo si fa molto parlare del problema relativo al blocco di flash da parte di FF. evidentemente avranno avuto motivazioni  molto importanti per arrivare ad una simile decisione e sicuramente ( speriamo ) arriveranno ad una soluzione. con i filmati di youtube tutto si risolve abilitando il player html5 ma ad esempio con un filmato del majorana, di un giornale, ecc. come si risolve?
leggendo su di un forum "amico" ho trovato un post che spiega come aggirare il problema del blocco ( non la risoluzione della sicurezza ), provato e.... funziona. per chi fosse interessato logicamente a suo rischio:
http://www.pclinuxos.it/comment/19561#comment-19561

edit: provato su xubuntu 14.04 remix e su ubuntu 14.04.
Cita messaggio
Grazie da:
#2
Grazie.
Cita messaggio
Grazie da:
#3
Chrome e Firefox bloccheranno i contenuti Flash se il plug-in non è stato aggiornato all'utlimissima versione disponibile;
o aggiorni o non vedi niente: fatto oggi, se dopodomani esce un nuovo aggiornamento di Flash si reitera il procedimenrto, tutto bloccato fin quando non aggiorni.
Per il futuro Firefox e Chrome potrebbero anche decidere di eliminare del tutto il supporto a flash a causa dei troppi problemi di sicurezza che pone
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#4
con chrome non c'è problema. lui integra flash 18....... e questo non è bloccato.
Cita messaggio
Grazie da:
#5
Buona giornata a tutti,
sono alcuni giorni che seguo con interesse le varie discussioni su flash che sono sorte in questo forum e ho provato anch'io a seguire i vari consigli proposti, pero' senza riuscire ad ottenere nulla, quindi mi sono deciso a scrivervi per esporvi la mia situazione.

Premetto che sto usando Ubuntu 14.04 Plus Remix 32Bit, Firefox 39.0 come browser e la versione Flash 11.2.202.481.

Ho provato molti modi (manuale, Ubuntu Software Center, Gestore Pacchetti), descritti anche in altri forum, per aggiornare Flash ma non si aggiorna in nessun modo.

Ho quindi pensato di usare html5 attivandolo dalla pagina https://www.youtube.com/html5 con il risultato che ad ogni filmato che cerco di avviare Firefox va in crash.
Ho provato a riavviare Firefox con i componenti aggiuntivi disabilitati ma i crash continuano.
Ho rinominato il file .mozilla/firefox in .mozilla/firefox-OLD ma malgrado la creazione di un nuovo file firefox i crash continuano come sempre.
Ho quindi tolto l'abilitazione ad html5 in YouTube ritornando alla condizione iniziale.
L'unica cosa che sono riuscito ad ottenere (ormai da un po' di tempo) e' l'impostazione "Chiedi prima di attivare" del plugin Flash in modo che quando cerco di avviare un filmato mi appare una finestrella di avviso se attivare o meno il plugin in modo momentaneo.

Non vorrei considerare di cambiare browser perche' uso Firefox da molti anni e l'ho adattato molto bene alle mie esigenze, quindi vi chiedo se esiste qualche altra prova da fare.

Un saluto a tutti e grazie anticipate, Roberto
Cita messaggio
Grazie da:
#6
Ciao,
Il problema è che il ramo 11.x di Flash Player utilizzato da Firefox su Linux non è stato aggiornato con la stessa tempestività delle versioni per Windows, Mac e Chrome. Puoi sempre verificare quale sia l'ultima versione disponibile in questa pagina del sito Adobe http://www.adobe.com/it/products/flashpl...tion3.html (adesso è ancora la 11.2.202.481).

L'impostazione "Chiedi prima di attivare" è comunque già molto sicura a patto di abilitare flash solo su siti fidati (come appuntu Youtube).

Una possibile alterntiva è l'uso di Fresh Player Plugin (https://github.com/i-rinat/freshplayerplugin) che consente di usare la versione per Chrome anche su Firefox per Linux. Tuttavia il progetto è ancora sperimentale.
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da: RobertoPhuket
#7
Ciao Blackstar,
infatti avevo visto che per Linux l'ultima versione era quella che gia' avevo, pero' provavo ugualmente a fare tentativi, prendendo come spunto dal fatto che ho programmi portable dichiarati funzionanti solo con Windows ma che uso benissimo anche con Ubuntu.

Mi tranquillizzi sull'impostazione "Chiedi prima di attivare" che uso solo con YouTube e pochi altri siti affidabili.
Terro' presente il plugin che mi proponi per quando uscira' dalla fase sperimentale.

Ti ringrazio, Roberto
Cita messaggio
Grazie da:
#8
hai letto il post iniziale? a me funziona benissimo.
per html5 devi disattivare flash dai componenti aggiuntivi.
Cita messaggio
Grazie da: RobertoPhuket
#9
(16-07-2015,09:48 )RobertoPhuket Ha scritto: Mi tranquillizzi sull'impostazione "Chiedi prima di attivare" che uso solo con YouTube e pochi altri siti affidabili.
Terro' presente il plugin che mi proponi per quando uscira' dalla fase sperimentale.

Ti ringrazio, Roberto

Allo stato attuale da quel che so "Chiedi prima di attivare" è sicura come impostazione e non è aggirabile.

Fresh Player Plugin difficilemnte diventerà un progetto stabile nel breve periodo (purtroppo...)
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#10
Ciao dxgiusti,
si', ho letto il post iniziale e anche il forum di cui hai messo il link, pero' io non ho nessun blocco di Flash. Tempo fa ho sostituito "Attiva sempre" del plugin Flash con l'opzione "Chiedi prima di attivare" e questo comporta che per ogni filmato che utilizza Flash mi appare una finestrella che mi avvisa del potenziale pericolo e se voglio comunque attivarlo momentaneamente o per sempre, io scelgo momentaneamente e cosi' vedo il filmato, poi chiudo quella scheda e Flash non e' piu' attivo. Questo mi sta bene, pero' prima delle precisazioni di Blakstar credevo che, nel tempo di visione del filmato, fossi a rischio. Per questo ho cercato (inutilmente) di aggiornare all'ultima versione e, non riuscendovi, ho pensato di passare ad html5 ma, come dicevo, ho ottenuto solo dei crash.

Vi ringrazio ancora entrambi, Roberto
Cita messaggio
Grazie da:


Vai al forum: