Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] flashplayer ed ubuntu 14.04.3 LTS
#1
Salve a tutti,

gradirei capire come mai Ubuntu 14.04.3LTS proprio non ne vuol sapere di aggiornare flash player.
Da giorni sto provando mediante il tool di Ubuntu "aggiornamento software"...ma...niente da fare!!!
appare il messaggio che allego (scusate la doppia videata).
Potete aiutarmi a risolvere il problema? Smile


Allegati Anteprime
   
HP 15 Notebook PC
Dual core Intel Core i7-4510U CPU
8Gb Ram
HDD 750Gb
Scheda grafica Nvidia Geforce
Kernel: 4.4.0-38-generic x86_64 (64 bit)
Windows 10 64 bit
Ubuntu 16.04 Unity

Ciò che dobbiamo imparare a fare, lo impariamo facendolo.   Aristotele
Cita messaggio
Grazie da:
#2
nel terminale.
Citazione:sudo apt-get update
invio, pswd, invio. alla fine ti indicherà anomalie. copia/incolla il testo della parte "malata".
Cita messaggio
Grazie da:
#3
(05-01-2016,23:45 )dxgiusti Ha scritto: nel terminale.
Citazione:sudo apt-get update
invio, pswd, invio. alla fine ti indicherà anomalie. copia/incolla il testo della parte "malata".
grazie Dxgiusti per la risposta,
allego la videata della parte finale del terminale...mi sembra che sia tutto a posto...ripeto...mi sembra!! Smile


Allegati Anteprime
   
HP 15 Notebook PC
Dual core Intel Core i7-4510U CPU
8Gb Ram
HDD 750Gb
Scheda grafica Nvidia Geforce
Kernel: 4.4.0-38-generic x86_64 (64 bit)
Windows 10 64 bit
Ubuntu 16.04 Unity

Ciò che dobbiamo imparare a fare, lo impariamo facendolo.   Aristotele
Cita messaggio
Grazie da:
#4
dai anche

Codice:
sudo apt-get upgrade
e postalo, incolla qui l'output non la schermata
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
(06-01-2016,00:14 )tuxino Ha scritto: dai anche

Codice:
sudo apt-get upgrade
e postalo, incolla qui l'output non la schermata
grazie tuxino, ho eseguito quanto da te indicato...solo che non ricordo come si fa ad incollare solo l'output...ho svolto la ricerca nel forum, ma non sono riuscito a capire...
HP 15 Notebook PC
Dual core Intel Core i7-4510U CPU
8Gb Ram
HDD 750Gb
Scheda grafica Nvidia Geforce
Kernel: 4.4.0-38-generic x86_64 (64 bit)
Windows 10 64 bit
Ubuntu 16.04 Unity

Ciò che dobbiamo imparare a fare, lo impariamo facendolo.   Aristotele
Cita messaggio
Grazie da:
#6
seleziona il testo, click dx copia, click dx nella risposta incolla.
Cita messaggio
Grazie da:
#7
forse ci sono arrivato a copiare il contenuto...
Codice:
franco@franco-HP-15-Notebook-PC:~$ sudo apt-get update
[sudo] password for franco:
Ign http://it.archive.ubuntu.com trusty InRelease                              
Ign http://archive.canonical.com trusty InRelease                              
Scaricamento di:1 http://security.ubuntu.com trusty-security InRelease [64,4 kB]
Ign http://extras.ubuntu.com trusty InRelease                                  
Scaricamento di:2 http://it.archive.ubuntu.com trusty-updates InRelease [64,4 kB]
Trovato http://archive.canonical.com trusty Release.gpg                        
Trovato http://extras.ubuntu.com trusty Release.gpg                            
Trovato http://archive.canonical.com trusty Release                            
Trovato http://archive.canonical.com trusty/partner amd64 Packages            
Trovato http://archive.canonical.com trusty/partner i386 Packages              
Trovato http://extras.ubuntu.com trusty Release                                
Trovato http://extras.ubuntu.com trusty/main amd64 Packages                    
Trovato http://it.archive.ubuntu.com trusty-backports InRelease                
Trovato http://archive.canonical.com trusty/partner Translation-en            
Trovato http://it.archive.ubuntu.com trusty Release.gpg                        
Scaricamento di:3 http://it.archive.ubuntu.com trusty-updates/main Sources [247 kB]
Scaricamento di:4 http://security.ubuntu.com trusty-security/main Sources [102 kB]
Trovato http://extras.ubuntu.com trusty/main i386 Packages                    
Scaricamento di:5 http://security.ubuntu.com trusty-security/restricted Sources [4.035 B]
Scaricamento di:6 http://security.ubuntu.com trusty-security/universe Sources [32,3 kB]
Ign http://extras.ubuntu.com trusty/main Translation-it_IT                    
Ign http://extras.ubuntu.com trusty/main Translation-it                        
Scaricamento di:7 http://it.archive.ubuntu.com trusty-updates/restricted Sources [5.359 B]
Ign http://extras.ubuntu.com trusty/main Translation-en                        
Scaricamento di:8 http://security.ubuntu.com trusty-security/multiverse Sources [2.357 B]
Scaricamento di:9 http://it.archive.ubuntu.com trusty-updates/universe Sources [145 kB]
Scaricamento di:10 http://security.ubuntu.com trusty-security/main amd64 Packages [402 kB]
Scaricamento di:11 http://it.archive.ubuntu.com trusty-updates/multiverse Sources [5.161 B]
Scaricamento di:12 http://it.archive.ubuntu.com trusty-updates/main amd64 Packages [681 kB]
Scaricamento di:13 http://security.ubuntu.com trusty-security/restricted amd64 Packages [13,0 kB]
Scaricamento di:14 http://security.ubuntu.com trusty-security/universe amd64 Packages [122 kB]
Scaricamento di:15 http://security.ubuntu.com trusty-security/multiverse amd64 Packages [4.798 B]
Scaricamento di:16 http://security.ubuntu.com trusty-security/main i386 Packages [377 kB]
Scaricamento di:17 http://it.archive.ubuntu.com trusty-updates/restricted amd64 Packages [15,9 kB]
Scaricamento di:18 http://it.archive.ubuntu.com trusty-updates/universe amd64 Packages [333 kB]
Scaricamento di:19 http://security.ubuntu.com trusty-security/restricted i386 Packages [12,7 kB]
Scaricamento di:20 http://security.ubuntu.com trusty-security/universe i386 Packages [122 kB]
Scaricamento di:21 http://it.archive.ubuntu.com trusty-updates/multiverse amd64 Packages [13,0 kB]
Scaricamento di:22 http://it.archive.ubuntu.com trusty-updates/main i386 Packages [657 kB]
Scaricamento di:23 http://security.ubuntu.com trusty-security/multiverse i386 Packages [4.955 B]
Scaricamento di:24 http://security.ubuntu.com trusty-security/main Translation-en [220 kB]
Scaricamento di:25 http://security.ubuntu.com trusty-security/multiverse Translation-en [2.437 B]
Scaricamento di:26 http://security.ubuntu.com trusty-security/restricted Translation-en [3.206 B]
Scaricamento di:27 http://security.ubuntu.com trusty-security/universe Translation-en [71,6 kB]
Scaricamento di:28 http://it.archive.ubuntu.com trusty-updates/restricted i386 Packages [15,6 kB]
Scaricamento di:29 http://it.archive.ubuntu.com trusty-updates/universe i386 Packages [334 kB]
Scaricamento di:30 http://it.archive.ubuntu.com trusty-updates/multiverse i386 Packages [13,1 kB]
Scaricamento di:31 http://it.archive.ubuntu.com trusty-updates/main Translation-en [341 kB]
Scaricamento di:32 http://it.archive.ubuntu.com trusty-updates/multiverse Translation-en [6.832 B]
Scaricamento di:33 http://it.archive.ubuntu.com trusty-updates/restricted Translation-en [3.699 B]
Scaricamento di:34 http://it.archive.ubuntu.com trusty-updates/universe Translation-en [174 kB]
Trovato http://it.archive.ubuntu.com trusty-backports/main Sources            
Trovato http://it.archive.ubuntu.com trusty-backports/restricted Sources      
Trovato http://it.archive.ubuntu.com trusty-backports/universe Sources        
Trovato http://it.archive.ubuntu.com trusty-backports/multiverse Sources      
Trovato http://it.archive.ubuntu.com trusty-backports/main amd64 Packages      
Trovato http://it.archive.ubuntu.com trusty-backports/restricted amd64 Packages
Trovato http://it.archive.ubuntu.com trusty-backports/universe amd64 Packages  
Trovato http://it.archive.ubuntu.com trusty-backports/multiverse amd64 Packages
Trovato http://it.archive.ubuntu.com trusty-backports/main i386 Packages      
Trovato http://it.archive.ubuntu.com trusty-backports/restricted i386 Packages
Trovato http://it.archive.ubuntu.com trusty-backports/universe i386 Packages  
Trovato http://it.archive.ubuntu.com trusty-backports/multiverse i386 Packages
Trovato http://it.archive.ubuntu.com trusty-backports/main Translation-en      
Trovato http://it.archive.ubuntu.com trusty-backports/multiverse Translation-en
Trovato http://it.archive.ubuntu.com trusty-backports/restricted Translation-en
Trovato http://it.archive.ubuntu.com trusty-backports/universe Translation-en  
Trovato http://it.archive.ubuntu.com trusty Release                            
Trovato http://it.archive.ubuntu.com trusty/main Sources                      
Trovato http://it.archive.ubuntu.com trusty/restricted Sources                
Trovato http://it.archive.ubuntu.com trusty/universe Sources                  
Trovato http://it.archive.ubuntu.com trusty/multiverse Sources                
Trovato http://it.archive.ubuntu.com trusty/main amd64 Packages                
Trovato http://it.archive.ubuntu.com trusty/restricted amd64 Packages          
Trovato http://it.archive.ubuntu.com trusty/universe amd64 Packages            
Trovato http://it.archive.ubuntu.com trusty/multiverse amd64 Packages          
Trovato http://it.archive.ubuntu.com trusty/main i386 Packages                
Trovato http://it.archive.ubuntu.com trusty/restricted i386 Packages          
Trovato http://it.archive.ubuntu.com trusty/universe i386 Packages            
Trovato http://it.archive.ubuntu.com trusty/multiverse i386 Packages          
Trovato http://it.archive.ubuntu.com trusty/main Translation-it                
Trovato http://it.archive.ubuntu.com trusty/main Translation-en                
Trovato http://it.archive.ubuntu.com trusty/multiverse Translation-it          
Trovato http://it.archive.ubuntu.com trusty/multiverse Translation-en          
Trovato http://it.archive.ubuntu.com trusty/restricted Translation-it          
Trovato http://it.archive.ubuntu.com trusty/restricted Translation-en          
Trovato http://it.archive.ubuntu.com trusty/universe Translation-it            
Trovato http://it.archive.ubuntu.com trusty/universe Translation-en            
Ign http://it.archive.ubuntu.com trusty/main Translation-it_IT                
Ign http://it.archive.ubuntu.com trusty/multiverse Translation-it_IT          
Ign http://it.archive.ubuntu.com trusty/restricted Translation-it_IT          
Ign http://it.archive.ubuntu.com trusty/universe Translation-it_IT            
Recuperati 4.616 kB in 31s (149 kB/s)                                          
Lettura elenco dei pacchetti... Fatto
franco@franco-HP-15-Notebook-PC:~$ sudo apt-get upgrade
[sudo] password for franco:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Calcolo dell'aggiornamento... Eseguito
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  linux-headers-3.19.0-25 linux-headers-3.19.0-25-generic
  linux-headers-3.19.0-28 linux-headers-3.19.0-28-generic
  linux-image-3.19.0-25-generic linux-image-3.19.0-28-generic
  linux-image-extra-3.19.0-25-generic linux-image-extra-3.19.0-28-generic
  linux-signed-image-3.19.0-28-generic
Usare "apt-get autoremove" per rimuoverli.
I seguenti pacchetti sono stati mantenuti alla versione attuale:
  linux-generic-lts-vivid linux-headers-generic-lts-vivid
  linux-image-generic-lts-vivid linux-signed-generic-lts-vivid
  linux-signed-image-generic-lts-vivid
I seguenti pacchetti saranno aggiornati:
  firefox-locale-en grub-common grub-efi-amd64 grub-efi-amd64-bin
  grub-efi-amd64-signed grub2-common libldb1 libmm-glib0
  libnautilus-extension1a libsmbclient libwbclient0 modemmanager nautilus
  nautilus-data python-ldb python-samba samba-common samba-common-bin
  samba-libs smbclient thunderbird-locale-en-us xserver-xorg-core-lts-vivid
22 aggiornati, 0 installati, 0 da rimuovere e 5 non aggiornati.
È necessario scaricare 11,6 MB/12,3 MB di archivi.
Dopo quest'operazione, verranno occupati 31,7 kB di spazio su disco.
Continuare? [S/n] s
Scaricamento di:1 http://security.ubuntu.com/ubuntu/ trusty-security/main python-ldb amd64 1:1.1.16-1ubuntu0.1 [26,4 kB]
Scaricamento di:2 http://it.archive.ubuntu.com/ubuntu/ trusty-updates/main libmm-glib0 amd64 1.0.0-2ubuntu1.1 [130 kB]
Scaricamento di:3 http://it.archive.ubuntu.com/ubuntu/ trusty-updates/main libwbclient0 amd64 2:4.1.6+dfsg-1ubuntu2.14.04.11 [27,9 kB]
Scaricamento di:4 http://it.archive.ubuntu.com/ubuntu/ trusty-updates/main libsmbclient amd64 2:4.1.6+dfsg-1ubuntu2.14.04.11 [50,1 kB]
Scaricamento di:5 http://security.ubuntu.com/ubuntu/ trusty-security/main libldb1 amd64 1:1.1.16-1ubuntu0.1 [105 kB]
Scaricamento di:6 http://it.archive.ubuntu.com/ubuntu/ trusty-updates/main smbclient amd64 2:4.1.6+dfsg-1ubuntu2.14.04.11 [237 kB]
Scaricamento di:7 http://it.archive.ubuntu.com/ubuntu/ trusty-updates/main samba-common-bin amd64 2:4.1.6+dfsg-1ubuntu2.14.04.11 [488 kB]
Scaricamento di:8 http://it.archive.ubuntu.com/ubuntu/ trusty-updates/main python-samba amd64 2:4.1.6+dfsg-1ubuntu2.14.04.11 [881 kB]
Scaricamento di:9 http://it.archive.ubuntu.com/ubuntu/ trusty-updates/main samba-libs amd64 2:4.1.6+dfsg-1ubuntu2.14.04.11 [4.100 kB]
Scaricamento di:10 http://it.archive.ubuntu.com/ubuntu/ trusty-updates/main samba-common all 2:4.1.6+dfsg-1ubuntu2.14.04.11 [131 kB]
Scaricamento di:11 http://it.archive.ubuntu.com/ubuntu/ trusty-updates/main grub-efi-amd64-signed amd64 1.34.8+2.02~beta2-9ubuntu1.7 [245 kB]
Scaricamento di:12 http://it.archive.ubuntu.com/ubuntu/ trusty-updates/main grub-efi-amd64 amd64 2.02~beta2-9ubuntu1.7 [44,7 kB]
Scaricamento di:13 http://it.archive.ubuntu.com/ubuntu/ trusty-updates/main grub-efi-amd64-bin amd64 2.02~beta2-9ubuntu1.7 [649 kB]
Scaricamento di:14 http://it.archive.ubuntu.com/ubuntu/ trusty-updates/main grub2-common amd64 2.02~beta2-9ubuntu1.7 [501 kB]
Scaricamento di:15 http://it.archive.ubuntu.com/ubuntu/ trusty-updates/main grub-common amd64 2.02~beta2-9ubuntu1.7 [1.678 kB]
Scaricamento di:16 http://it.archive.ubuntu.com/ubuntu/ trusty-updates/main libnautilus-extension1a amd64 1:3.10.1-0ubuntu9.11 [52,1 kB]
Scaricamento di:17 http://it.archive.ubuntu.com/ubuntu/ trusty-updates/main modemmanager amd64 1.0.0-2ubuntu1.1 [473 kB]
Scaricamento di:18 http://it.archive.ubuntu.com/ubuntu/ trusty-updates/main nautilus-data all 1:3.10.1-0ubuntu9.11 [50,7 kB]
Scaricamento di:19 http://it.archive.ubuntu.com/ubuntu/ trusty-updates/main nautilus amd64 1:3.10.1-0ubuntu9.11 [481 kB]
Scaricamento di:20 http://it.archive.ubuntu.com/ubuntu/ trusty-updates/main xserver-xorg-core-lts-vivid amd64 2:1.17.1-0ubuntu3.1~trusty1 [1.291 kB]
Recuperati 11,6 MB in 1min 29s (130 kB/s)                                      
Preconfigurazione dei pacchetti in corso
(Lettura del database... 258123 file e directory attualmente installati.)
Preparativi per estrarre .../python-ldb_1%3a1.1.16-1ubuntu0.1_amd64.deb...
Estrazione di python-ldb (1:1.1.16-1ubuntu0.1) su (1:1.1.16-1)...
Preparativi per estrarre .../libldb1_1%3a1.1.16-1ubuntu0.1_amd64.deb...
Estrazione di libldb1:amd64 (1:1.1.16-1ubuntu0.1) su (1:1.1.16-1)...
Preparativi per estrarre .../libmm-glib0_1.0.0-2ubuntu1.1_amd64.deb...
Estrazione di libmm-glib0:amd64 (1.0.0-2ubuntu1.1) su (1.0.0-2ubuntu1)...
Preparativi per estrarre .../libwbclient0_2%3a4.1.6+dfsg-1ubuntu2.14.04.11_amd64.deb...
Estrazione di libwbclient0:amd64 (2:4.1.6+dfsg-1ubuntu2.14.04.11) su (2:4.1.6+dfsg-1ubuntu2.14.04.9)...
Preparativi per estrarre .../libsmbclient_2%3a4.1.6+dfsg-1ubuntu2.14.04.11_amd64.deb...
Estrazione di libsmbclient:amd64 (2:4.1.6+dfsg-1ubuntu2.14.04.11) su (2:4.1.6+dfsg-1ubuntu2.14.04.9)...
Preparativi per estrarre .../smbclient_2%3a4.1.6+dfsg-1ubuntu2.14.04.11_amd64.deb...
Estrazione di smbclient (2:4.1.6+dfsg-1ubuntu2.14.04.11) su (2:4.1.6+dfsg-1ubuntu2.14.04.9)...
Preparativi per estrarre .../samba-common-bin_2%3a4.1.6+dfsg-1ubuntu2.14.04.11_amd64.deb...
Estrazione di samba-common-bin (2:4.1.6+dfsg-1ubuntu2.14.04.11) su (2:4.1.6+dfsg-1ubuntu2.14.04.9)...
Preparativi per estrarre .../python-samba_2%3a4.1.6+dfsg-1ubuntu2.14.04.11_amd64.deb...
Estrazione di python-samba (2:4.1.6+dfsg-1ubuntu2.14.04.11) su (2:4.1.6+dfsg-1ubuntu2.14.04.9)...
Preparativi per estrarre .../samba-libs_2%3a4.1.6+dfsg-1ubuntu2.14.04.11_amd64.deb...
Estrazione di samba-libs:amd64 (2:4.1.6+dfsg-1ubuntu2.14.04.11) su (2:4.1.6+dfsg-1ubuntu2.14.04.9)...
Preparativi per estrarre .../samba-common_2%3a4.1.6+dfsg-1ubuntu2.14.04.11_all.deb...
Estrazione di samba-common (2:4.1.6+dfsg-1ubuntu2.14.04.11) su (2:4.1.6+dfsg-1ubuntu2.14.04.9)...
Preparativi per estrarre .../firefox-locale-en_43.0+build1-0ubuntu0.14.04.1_amd64.deb...
Estrazione di firefox-locale-en (43.0+build1-0ubuntu0.14.04.1) su (40.0.3+build1-0ubuntu0.14.04.1)...
Preparativi per estrarre .../grub-efi-amd64-signed_1.34.8+2.02~beta2-9ubuntu1.7_amd64.deb...
Estrazione di grub-efi-amd64-signed (1.34.8+2.02~beta2-9ubuntu1.7) su (1.34.7+2.02~beta2-9ubuntu1.6)...
Preparativi per estrarre .../grub-efi-amd64_2.02~beta2-9ubuntu1.7_amd64.deb...
Estrazione di grub-efi-amd64 (2.02~beta2-9ubuntu1.7) su (2.02~beta2-9ubuntu1.6)...
Preparativi per estrarre .../grub-efi-amd64-bin_2.02~beta2-9ubuntu1.7_amd64.deb...
Estrazione di grub-efi-amd64-bin (2.02~beta2-9ubuntu1.7) su (2.02~beta2-9ubuntu1.6)...
Preparativi per estrarre .../grub2-common_2.02~beta2-9ubuntu1.7_amd64.deb...
Estrazione di grub2-common (2.02~beta2-9ubuntu1.7) su (2.02~beta2-9ubuntu1.6)...
Preparativi per estrarre .../grub-common_2.02~beta2-9ubuntu1.7_amd64.deb...
Estrazione di grub-common (2.02~beta2-9ubuntu1.7) su (2.02~beta2-9ubuntu1.6)...
Preparativi per estrarre .../libnautilus-extension1a_1%3a3.10.1-0ubuntu9.11_amd64.deb...
Estrazione di libnautilus-extension1a (1:3.10.1-0ubuntu9.11) su (1:3.10.1-0ubuntu9.9)...
Preparativi per estrarre .../modemmanager_1.0.0-2ubuntu1.1_amd64.deb...
modemmanager stop/waiting
Estrazione di modemmanager (1.0.0-2ubuntu1.1) su (1.0.0-2ubuntu1)...
Preparativi per estrarre .../nautilus-data_1%3a3.10.1-0ubuntu9.11_all.deb...
Estrazione di nautilus-data (1:3.10.1-0ubuntu9.11) su (1:3.10.1-0ubuntu9.9)...
Preparativi per estrarre .../nautilus_1%3a3.10.1-0ubuntu9.11_amd64.deb...
Estrazione di nautilus (1:3.10.1-0ubuntu9.11) su (1:3.10.1-0ubuntu9.9)...
Preparativi per estrarre .../thunderbird-locale-en-us_1%3a38.4.0+build3-0ubuntu0.14.04.1_all.deb...
Estrazione di thunderbird-locale-en-us (1:38.4.0+build3-0ubuntu0.14.04.1) su (1:38.2.0+build1-0ubuntu0.14.04.1)...
Preparativi per estrarre .../xserver-xorg-core-lts-vivid_2%3a1.17.1-0ubuntu3.1~trusty1_amd64.deb...
Estrazione di xserver-xorg-core-lts-vivid (2:1.17.1-0ubuntu3.1~trusty1) su (2:1.17.1-0ubuntu3~trusty1)...
Elaborazione dei trigger per man-db (2.6.7.1-1ubuntu1)...
Elaborazione dei trigger per install-info (5.2.0.dfsg.1-2)...
Elaborazione dei trigger per ureadahead (0.100.0-16)...
ureadahead will be reprofiled on next reboot
Elaborazione dei trigger per hicolor-icon-theme (0.13-1)...
Elaborazione dei trigger per shared-mime-info (1.2-0ubuntu3)...
Elaborazione dei trigger per gconf2 (3.2.6-0ubuntu2)...
Elaborazione dei trigger per libglib2.0-0:amd64 (2.40.2-0ubuntu1)...
Elaborazione dei trigger per gnome-menus (3.10.1-0ubuntu2)...
Elaborazione dei trigger per desktop-file-utils (0.22-1ubuntu1)...
Elaborazione dei trigger per bamfdaemon (0.5.1+14.04.20140409-0ubuntu1)...
Rebuilding /usr/share/applications/bamf-2.index...
Elaborazione dei trigger per mime-support (3.54ubuntu1.1)...
Configurazione di libldb1:amd64 (1:1.1.16-1ubuntu0.1)...
Configurazione di python-ldb (1:1.1.16-1ubuntu0.1)...
Configurazione di libmm-glib0:amd64 (1.0.0-2ubuntu1.1)...
Configurazione di libwbclient0:amd64 (2:4.1.6+dfsg-1ubuntu2.14.04.11)...
Configurazione di samba-libs:amd64 (2:4.1.6+dfsg-1ubuntu2.14.04.11)...
Configurazione di libsmbclient:amd64 (2:4.1.6+dfsg-1ubuntu2.14.04.11)...
Configurazione di samba-common (2:4.1.6+dfsg-1ubuntu2.14.04.11)...
Configurazione di smbclient (2:4.1.6+dfsg-1ubuntu2.14.04.11)...
Configurazione di python-samba (2:4.1.6+dfsg-1ubuntu2.14.04.11)...
Configurazione di samba-common-bin (2:4.1.6+dfsg-1ubuntu2.14.04.11)...
Configurazione di firefox-locale-en (43.0+build1-0ubuntu0.14.04.1)...
Configurazione di grub-common (2.02~beta2-9ubuntu1.7)...
Installazione della nuova versione del file di configurazione /etc/grub.d/00_header...
Configurazione di grub2-common (2.02~beta2-9ubuntu1.7)...
Configurazione di grub-efi-amd64-bin (2.02~beta2-9ubuntu1.7)...
Configurazione di grub-efi-amd64 (2.02~beta2-9ubuntu1.7)...
Installing for x86_64-efi platform.
Installazione completata, nessun errore segnalato.
Generating grub configuration file ...
Trovata immagine linux: /boot/vmlinuz-3.19.0-42-generic
Trovata immagine initrd: /boot/initrd.img-3.19.0-42-generic
Trovata immagine linux: /boot/vmlinuz-3.19.0-30-generic
Trovata immagine initrd: /boot/initrd.img-3.19.0-30-generic
Trovata immagine linux: /boot/vmlinuz-3.19.0-28-generic
Trovata immagine initrd: /boot/initrd.img-3.19.0-28-generic
Trovata immagine linux: /boot/vmlinuz-3.19.0-25-generic
Trovata immagine initrd: /boot/initrd.img-3.19.0-25-generic
Trovato Windows Boot Manager su /dev/sda2@/EFI/Microsoft/Boot/bootmgfw.efi
Adding boot menu entry for EFI firmware configuration
fatto
Configurazione di grub-efi-amd64-signed (1.34.8+2.02~beta2-9ubuntu1.7)...
Installing for x86_64-efi platform.
Installazione completata, nessun errore segnalato.
Configurazione di libnautilus-extension1a (1:3.10.1-0ubuntu9.11)...
Configurazione di modemmanager (1.0.0-2ubuntu1.1)...
modemmanager start/running, process 6822
Configurazione di nautilus-data (1:3.10.1-0ubuntu9.11)...
Configurazione di nautilus (1:3.10.1-0ubuntu9.11)...
Configurazione di thunderbird-locale-en-us (1:38.4.0+build3-0ubuntu0.14.04.1)...
Configurazione di xserver-xorg-core-lts-vivid (2:1.17.1-0ubuntu3.1~trusty1)...
Elaborazione dei trigger per libc-bin (2.19-0ubuntu6.6)...
franco@franco-HP-15-Notebook-PC:~$
HP 15 Notebook PC
Dual core Intel Core i7-4510U CPU
8Gb Ram
HDD 750Gb
Scheda grafica Nvidia Geforce
Kernel: 4.4.0-38-generic x86_64 (64 bit)
Windows 10 64 bit
Ubuntu 16.04 Unity

Ciò che dobbiamo imparare a fare, lo impariamo facendolo.   Aristotele
Cita messaggio
Grazie da:
#8
a me sembra tutto a posto; hai installato synaptic? se sì, aprilo, nel campo ricerca metti flashp e vedrai anche il pacchetto che ti interessa (contraddistinto all'inizio della riga da un quadratino verde che significa che è installato), confronta la colonna 2versione installata" con la colonna "ultima versione" (se il pacchetto è aggiornato, la versione coincide in entrambe le colonne)
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:
#9
(06-01-2016,11:14 )GiuS Ha scritto: a me sembra tutto a posto; hai installato synaptic? se sì, aprilo, nel campo ricerca metti flashp e vedrai anche il pacchetto che ti interessa (contraddistinto all'inizio della riga da un quadratino verde che significa che è installato), confronta la colonna 2versione installata" con la colonna "ultima versione" (se il pacchetto è aggiornato, la versione coincide in entrambe le colonne)
Grazie GiuS per la risposta,
purtroppo credo di non avere synaptic installato...ho digitato synaptic mel campo "ricerca nel computer e online", ma mi rimanda alla relativa voce presente su wikipedia....sto usando ubuntu da poco, ho sempre usato mint e non mi trovo ancora a mio agio!! Undecided Undecided Smile
HP 15 Notebook PC
Dual core Intel Core i7-4510U CPU
8Gb Ram
HDD 750Gb
Scheda grafica Nvidia Geforce
Kernel: 4.4.0-38-generic x86_64 (64 bit)
Windows 10 64 bit
Ubuntu 16.04 Unity

Ciò che dobbiamo imparare a fare, lo impariamo facendolo.   Aristotele
Cita messaggio
Grazie da:
#10
innanzitutto vorrei ringraziare tutti coloro che fino ad ora hanno speso loro tempo per cercare di risolvere il mio problema.....un aggiornamento...cliccando su "Ubuntu Software center" e ricercando il "software installato" ho trovato che il Plugin Adobe Flash è stato installato addirittura il 9/9/2015 (allego la videata)...a questo punto capisco ancora meno Disperato perché non posso aggiornare Flash Player


Allegati Anteprime
   
HP 15 Notebook PC
Dual core Intel Core i7-4510U CPU
8Gb Ram
HDD 750Gb
Scheda grafica Nvidia Geforce
Kernel: 4.4.0-38-generic x86_64 (64 bit)
Windows 10 64 bit
Ubuntu 16.04 Unity

Ciò che dobbiamo imparare a fare, lo impariamo facendolo.   Aristotele
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)