SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] flashplayer ed ubuntu 14.04.3 LTS
#21
(06-01-2016,23:23 )leonida Ha scritto: ...
P.S.: chiedo scusa...allora quel rigo di testo sul terminale sul post n.#17  "adobe-flashplugin:   Installato: (nessuno)" cosa vuol dire...è installato l'installer (scusate il gioco di parole) di adobe-flashplugin ma non il programma vero e proprio?? At  Smile
Adobe Flash Player plugin installer è un pacchetto tutt'uno non separabile, infatti in synaptic cita:
"Downloads and Installs the Adobe Flash Player plugin. The Adobe Flash Player
plugin supports playing of media and other dynamic content online."
tral'altro non è una applicazione/programma a se stante ma un plugin del browser.
Cita messaggio
Grazie da: leonida , leonida
#22
Ringrazio nuovamente tutti coloro che hanno speso loro tempo per risolvere il mio problema...ma..purtroppo.... non riesco a capire...ok dò per assodato che d'ora in avanti non avrò problemi con flash player perché è installato all'ultima versione e conseguentemente inserisco "risolto" nel titolo...però quello che, a titolo di curiosità, non capisco nemmeno dopo aver visitato le pagine consigliatemi da tumbler, facendo riferimento al post #17, è perché da una parte --> flashplugin-installer: Installato : e da un'altra parte invece --> adobe-flashplugin: Installato: (nessuno)...non riesco a capire la differenza che esiste tra flashplugin-installer e adobe-flashplugin....ripeto...solo per cultura e curiosità, però...magari...può anche risultare utile saperlo a tutti...grazie di nuovo ed auguri di buon anno 2016 a tutti!!!! Smile Smile Smile
HP 15 Notebook
Dual core Intel Core i7-4510U CPU
8Gb Ram
HDD 750Gb
Scheda grafica Nvidia Geforce
Kernel: 4.4.0-142-generic x86_64 (64 bit)
Windows 10  
Ubuntu 14.04 e 16.04Unity

Ciò che dobbiamo imparare a fare, lo impariamo facendolo.   Aristotele
Cita messaggio
Grazie da:
#23
(07-01-2016,00:27 )bilodiego Ha scritto:
(06-01-2016,23:23 )leonida Ha scritto: ...
P.S.: chiedo scusa...allora quel rigo di testo sul terminale sul post n.#17  "adobe-flashplugin:   Installato: (nessuno)" cosa vuol dire...è installato l'installer (scusate il gioco di parole) di adobe-flashplugin ma non il programma vero e proprio?? At  Smile
Adobe Flash Player plugin installer è un pacchetto tutt'uno non separabile, infatti in synaptic cita:
"Downloads and Installs the Adobe Flash Player plugin. The Adobe Flash Player
plugin supports playing of media and other dynamic content online."
tral'altro non è una applicazione/programma a se stante ma un plugin del browser.
chiedo scusa!!! Disperato Huh non avevo ancora letto l'ultimo post di bilodiego quando ho scritto l'ultimo mio post!!! Huh rinnovo gli auguri di buon anno 2016 a tutti!!! Smile Smile
HP 15 Notebook
Dual core Intel Core i7-4510U CPU
8Gb Ram
HDD 750Gb
Scheda grafica Nvidia Geforce
Kernel: 4.4.0-142-generic x86_64 (64 bit)
Windows 10  
Ubuntu 14.04 e 16.04Unity

Ciò che dobbiamo imparare a fare, lo impariamo facendolo.   Aristotele
Cita messaggio
Grazie da:
#24
Nessun problema At Smile, auguri anche a te.
Cita messaggio
Grazie da:
#25
il pacchetto flashplugin-installer fornisce la versione di flash 11.x e basta ed è disponibile nei repo ufficiali di ubuntu.

il pacchetto adobe-flashplugin (presente nei repo partner) fornisce  la versione 11.x (che viene utilizzata da firefox) e la versione piu aggiornata (praticamente quella che usa chorme, ora alla 20.x) che viene usata da chromium se lo installi.

firefox continua ad usare la 11 , e se usi anche chromium, questo invece usera' la versione 20 e successive.

se usi solo firefox, ti basta aver installato il pacchetto che hai , cioè "flashplugin-installer"

se vuoi installare l'altro, cioè "adobe-flashplugin" per avere il flash su entrambi i browser, basta installarlo, tu i repo partner li hai già abilitati
Codice:
sudo apt-get install adobe-flashplugin
 

ti rimuove automaticamente l'ltro pacchetto (flasplugin-installer) e se non ricordo male, installa anche "adobe flash properties gtk" che è una gui (da cercare nel menu) che ti permette i settaggi di cosa far usare o negare a flash per quello che riguarda webcam, microfono etc...
Cita messaggio
Grazie da: leonida , leonida
#26
(07-01-2016,09:04 )tuxino Ha scritto: il pacchetto flashplugin-installer fornisce la versione di flash 11.x e basta ed è disponibile nei repo ufficiali di ubuntu.

il pacchetto adobe-flashplugin (presente nei repo partner) fornisce  la versione 11.x (che viene utilizzata da firefox) e la versione piu aggiornata (praticamente quella che usa chorme, ora alla 20.x) che viene usata da chromium se lo installi.

firefox continua ad usare la 11 , e se usi anche chromium, questo invece usera' la versione 20 e successive.

se usi solo firefox, ti basta aver installato il pacchetto che hai , cioè "flashplugin-installer"

se vuoi installare l'altro, cioè "adobe-flashplugin" per avere il flash su entrambi i browser, basta installarlo, tu i repo partner li hai già abilitati
Codice:
sudo apt-get install adobe-flashplugin
 

ti rimuove automaticamente l'ltro pacchetto (flasplugin-installer) e se non ricordo male, installa anche "adobe flash properties gtk" che è una gui (da cercare nel menu) che ti permette i settaggi di cosa far usare o negare a flash per quello che riguarda webcam, microfono etc...

perfetto....adesso ho più chiaro il concetto!!! non riuscivo a capire la differenza tra i due.....grazie un miliardo!!!! Big Grin Smile
HP 15 Notebook
Dual core Intel Core i7-4510U CPU
8Gb Ram
HDD 750Gb
Scheda grafica Nvidia Geforce
Kernel: 4.4.0-142-generic x86_64 (64 bit)
Windows 10  
Ubuntu 14.04 e 16.04Unity

Ciò che dobbiamo imparare a fare, lo impariamo facendolo.   Aristotele
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: