Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] google chrome errore di privacy
#1
Chiedo aiuto, non so più cosa fare.
Lavoro su Xubuntu 14.4, sono passato dalla versione di Google Crome 34 alla 58 e sono arrivati i problemi.
Ogni volta che apro un sito Google (traduttore, mappe, gmail....) mi viene un avviso di non sicuro.

Con tutti gli altri siti il comportamento è regolare.
Con Firefox tutto normale.
Ho reinstallato Chrome ma niente.
Ho pulito Xubuntu con Tweak ma niente.

Ringrazio chi mi sa dare qualche consiglio.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#2
Ma Google è un pericolo per la privacy Smile
Battuta a parte controlla che ora e data del pc siano corrette.
Cita messaggio
Grazie da:
#3
se ti può essere di aiuto:
https://support.google.com/chrome/answer/6098869?hl=it
Cita messaggio
Grazie da:
#4
Grazie per la rapidità.

Ora e data corrette.

Per il supporto Google avevo già visto, ma non sono riuscito a risolvere.
Cita messaggio
Grazie da:
#5
hai provato come suggerisce ad aprire "in anonimo" e da li aprire il tuo sito se si ripresenta? se visualizzi bene dovrebbe essere un componente aggiuntivo che fa le bizze.
Cita messaggio
Grazie da:
#6
Avevo provato.
Ho riprovato di nuovo ma l'errore rimane uguale.

L'errore mi viene solo con Google, tutti gli altri siti ok
Cita messaggio
Grazie da:
#7
Prova a creare un nuovo profilo:
http://www.pcworld.com/article/2089364/h...hrome.html
Cita messaggio
Grazie da:
#8
fai una prova, nella tua home ctrl+h per visualizzare i nascosti quelli con il punto davanti. cerca .config, al suo interno troverai la cartella google-chrome, rinominala tipo old_google-chrome. chiudi ed avvia chrome. lui ricreerà una nuova configurazione "vergine" vedi ora come va.
Cita messaggio
Grazie da:
#9
Blackstar
scusa l'ignoranza, ma non ho capito come creare un nuovo profilo.

dxgiusti
ho rinominato la cartella google-chrome come mi hai consigliato.
La prima pagina era di benvenuto ho cliccato su accedi con le credenziali di google, ma si è aperta una finestra bianca che continuava a caricare all'infinito.
Le pagine per esempio Google maps restituiscono lo stesso errore di privacy come prima.

Potrebbe essere che devo aggiornare il SO? Ho provato, mi suggerisce di fare un avanzamento di versione, ma sono perplesso perchè nei vari post leggo che è sconsigliato l'avanzamento.
Cita messaggio
Grazie da:
#10
quello che ti ha detto Blackstar è in realtà quello che hai fatto. purtroppo non ti so indicare altro. se avevi segnalibri ecc. nella vecchia configurazione, fai come prima, elimina google-chrome e ririnomina la vecchia cartella togliendo old_
Cita messaggio
Grazie da:


Vai al forum: