SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] google chrome errore di privacy
#11
(04-05-2017,14:57 )d.montroni Ha scritto: Blackstar
scusa l'ignoranza, ma non ho capito come creare un nuovo profilo.
Vai nelle impostazioni, trova la sezione utenti e clicca su Aggiungi nuovo utente…
creato il nuove utente puoi passare dall'uno all'altro con CTRL + MAIUSC + M
Cita messaggio
Grazie da:
#12
Bene, ho creato la persona 2.

Il risultato è lo stesso errore.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#13
Per quello che leggo nella finestra ci sono dei certificati non validi che non permettono di verificare l'autenticità del sito. Firefox credo li aggiorni da solo, Chrome non saprei. Forse si appoggia a quelli di sistema. Non usando Xubuntu non saprei dirti cosa aggiornare...
Cita messaggio
Grazie da:
#14
Blackstar
ti ringrazio per la pazienza.
Continuerò a cercare in rete, alla peggio ripiego su Firefox che però ho una versione un po vecchiotta (ogni tanto mi viene una notifica che la versione che uso non è più supportata). A questo punto però ho paura ad aggiornarla visto i precedenti con Chrome.
Cita messaggio
Grazie da:
#15
Con Firefox non ci dovrebbero essere problemi in caso di aggiornamento.
Ma in caso di necessità non c'è problema a ritrovare una vecchia versione Smile
Cita messaggio
Grazie da:
#16
se ti interessa> opera--browser , io lo uso come predefinito.
Cita messaggio
Grazie da:
#17
Ho installato Opera, non lo conoscevo: bello, intuitivo, fluido.

Però i siti Google rispondono errore, tutti gli altri sono perfetti.

A questo punto penso proprio che il problema risiedi nel sistema.
Fra Opera, Chrome e Firefox solo quest'ultimo aggiorna i certificati?


Allegati Anteprime
   
Cita messaggio
Grazie da:
#18
non ho indicazioni ma io ti assicuro che non visualizzo quelle segnalazioni. il mio browser (opera) ha le impostazioni standar, nulla di particolare. quello che ho di diverso se cosi si può definire, utilizzo DNS liberi per internet. se vuoi fare una prova, non è complicato inserirli o rimuoverli.
Cita messaggio
Grazie da:
#19
Opera è basato su Chrome quindi è possibile che il problema sia il medesimo
Cita messaggio
Grazie da:
#20
Riprendo la discussione anche se vecchiotta.
Ho aggiornato Firefox ed usato per parecchio tempo, poi anche lui ha cominciato a darmi problemi.
Ho trovato che involontariamente avevo disabilitato gli aggiornamenti del so.
Una volta aggiornato tutto è tornato a funzionare.
Grazie a tutti per le informazioni.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)