Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] grub ubuntu non visualizza ard disk n.2
#1
Ciao a tutti, sul pc fisso ho installato due hard disk sata, in uno ho messo il sistema operativo Ubuntu 18.04.1 e nell'altro Windows 7 e Linux Mint 17 . Ho impostato nel bios come primario Ubuntu. Da terminale e su Ubuntu ho dato il comando "sudo update-grub" invio e password . Dall'esito del terminale non vengono visualizzati gli altri due sistemi operativi . Riavviato Ubuntu nella schermata iniziale del grub non vengono elencati gli altri due sistemi operativi. Gentilmente mi spiegate per quale motivo Windows 7 e mint 17 non vengono elencati nel grub di Ubuntu ? Come faccio partire gli altri so se non sono in elenco ? Grazie
Cita messaggio
Grazie da:
#2
i due dischi sono installati oppure uno è un hd esterno collegato usb.
Cita messaggio
Grazie da:
#3
Sono due hard disk sata interni
Cita messaggio
Grazie da:
#4
Da terminale dando:
Codice:
sudo fdisk -l
vengono riconosciuti i due HD e le relative partizioni?
Prima funzionava tutto? se con il comando precedente non viene rilevato il disco con mint e seven controlla i collegamenti sia del cavo sata di quel disco sia quello dell'alimentazione.
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#5
Ciao, con il comando "sudo fdisk -l " il secondo hard disk veniva visto, ma risultava vuoto .
Ho fatto il controllo anche con Gparted ed effettivamente il disco era vuoto .
Sicuramente nei miei vari tentativi di prova e riprova ho cancellato tutto.
Provvedevo a partizionare il disco e reinstallare Windows 7 e Linux Mint 17.
Dopo avere avviato Ubuntu ho dato da terminale il comando "sudo update-grub" , sulla schermata i tre sistemi operativi venivano visti. Al riavvio del pc ,grub di Ubuntu mostrava l'elenco dei tre sistemi operativi dandomi la possibilità di scegliere quale avviare. Ora tutto funziona bene.
Grazie dei vostri consigli.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)