Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] guvcview non visualizza output video
#1
ho sempre usato gucview, tool grafico per la webcam per poterne gestire la configurazione, l'uscita video, dimesnione immagini, audio, etc. ma ora quando lo lancio mi apre le due finestre, quella dei controlli e quella che mi dovrebbe far vedere cosa la webcam sta riprendendo, ma quest,ultima resta nera. Lanciandolo ta terminale mi ritorna questo:
Codice:
$ guvcview
V4L2_CORE: (UVCIOC_CTRL_MAP) Error: File o directory non esistente
[...]
V4L2_CORE: not decoding empty raw frame
[...]
Ho tagliato i messaggi che si ripetevano per sintetizzare il testo...
Da notare che la webcam sia con skype che con cheese funziona regolarmente (usa driver UVC). Ho anche provato a reinstallare, rimuovendo prima anche i files di configurazione, e poi ho provato ad installare l'ultima versionedisponibile sul sito ma nulla, l'errore persiste.... Disperato
Ho testato un'altra webcam piu vecchia e con questa invece l'immagine video viene visualizzata.... Disperato
qualche idea?  Piange
Linux User # 207701 - L'intelligenza non è non commettere errori, ma scoprire subito il modo di trarne profitto.
Cita messaggio
Grazie da:
#2
Qualche problema col kernel aggiornato ? Che sistema è installato......


Cita messaggio
Grazie da:
#3
Uso ubuntu 14.04 a 64 bit con kernel 3.16.0-32-generic.
Non saprei dirti se sia il kernel, potrei provo riavviare ed usare un vecchio kernel 3.13....
Linux User # 207701 - L'intelligenza non è non commettere errori, ma scoprire subito il modo di trarne profitto.
Cita messaggio
Grazie da:
#4
Ho provato a riavviare con il kernel 3.13-49, guvcview si avvia e si vede il video per alcuni secondi, ma poi si chiude, dando questi errori nel terminale:
Codice:
V4L2_CORE: (UVCIOC_CTRL_MAP) Error: File o directory non esistente
V4L2_CORE: (UVCIOC_CTRL_MAP) Error: File o directory non esistente
Errore di segmentazione (core dump creato)
Linux User # 207701 - L'intelligenza non è non commettere errori, ma scoprire subito il modo di trarne profitto.
Cita messaggio
Grazie da:
#5
controlla:
http://ubuntuforums.org/showthread.php?t...st13160248
https://launchpad.net/~pj-assis/+archive/ubuntu/ppa
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:
#6
Ho provato ad aggiornare (facendo prima una rimozione completa dei files di configurazione) tramite ppa alla versione più recente, ma il problema persiste Disperato
Linux User # 207701 - L'intelligenza non è non commettere errori, ma scoprire subito il modo di trarne profitto.
Cita messaggio
Grazie da:
#7
Guarda se ti aiuta la discussione,dove viene indicato di provare con la versione testing del programma

http://ubuntuaddicted.blogspot.it/2014/1...ernel.html


Cita messaggio
Grazie da: m3nhir
#8
Grazie Brunik, At
Ho risolto seguendo le indicazioni del link che mi hai postato. Tongue
ho dovuto fare anche un avanzamento parziale, ma ora funziona!
Linux User # 207701 - L'intelligenza non è non commettere errori, ma scoprire subito il modo di trarne profitto.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)