SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] hard disk non funzionante perché pieno
#1
Buongiorno,
stamani dopo che l'elettricità è saltata non sono riuscito più ad entrare in linux mint vers. 19 aggiornato ad oggi.
Il pc ha il boot con Windows all'accensione mi chiede quale sistema aprire, Win parte ed è ok, la schermata iniziale in cui mint richiede la password appare, ma dopo aver digitato la password (giusta sono 2 anni che uso sempre la stessa, compreso stamani) si oscura e dopo 1 secondo appare la stessa pagina con richiesta di password e questo succede anche dopo aver dato diverse volte la password.
Ho provato a dare una password errata e mi risponde password errata, quindi riconosce la password esatta ma non riesce a partire, forse perché stamani ho cancellato vari file dalla memoria??
Il problema è che non riesco a passare dalla pagina iniziale ho provato a far ripartire diverse volte il pc in modalità riparazione del sistema ma non trova errori nei filesistem.
Ringrazio coloro che possono darmi un aiuto a risolvere il problema
Rodolfo
Grazie da:
#2
Bastava una ricerca digitando: Mint recupero password e avresti trovato parecchie indicazioni.
Sul link indicato viene spiegato come risolvere. vale anche per mint.
recupero password

p.s. cambia il titolo con uno più attinente al tuo problema, grazie. Smile
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.

Ubuntu 16.04 - Ubuntu 18.04 - MX-Linux 18.2 - Mint 19 Tessa
Grazie da:
#3
oltre a cambiare il titolo dovresti essere più preciso...
all'inizio dici che a causa dello spegnimento improvviso del pc non riesci più ad entrare in linux mint....
poi ipotizzi di aver cancellato dei file dalla memoria.....
Undecided quindi presuppongo che almeno una volta sei entrato in mint... e magari hai cancellato dei file relativi all' utente
secondo me il sistema riconosce che ci deve essere qualcuno che risponde ai dati di login che immetti...
poi va a cercarlo e non lo trova. quindi torna a capo.

edit... ho visto che ci potrebbe essere anche il problema del disco pieno, quindi sarebbe il caso di verificare anche questo,
cioè la condizione della partizione dove hai mint, in rete ho scovato una discussione relativa al problema... ma è in inglese

https://forums.linuxmint.com/viewtopic.php?t=261704
Grazie da:
#4
secondo me dovresti fare un chroot del sistema https://wiki.ubuntu-it.org/Amministrazio...ema/Chroot e dopo fare una verifica del file system https://wiki.ubuntu-it.org/Amministrazio...DiscoFisso o dare il comando
Codice:
sudo fsck -yv /dev/sdYX
dove Y è il disco, ad esempio sda o sdb ecc. ecc. e X è la partizione, sda1, sda2 o sdb1, sdb2, tutto questo lo puoi verificare col comando
Codice:
sudo fdisk -l
se hai un solo disco nel pc sarà identificato come sda quindi devi verificare solo la partizione a questo punto sdaX, è probabile che si sia corrotto il file system a causa della mancanza di corrente.
Antonio... sarai sempre nei nostri cuori Heart
Grazie da:
#5
Per Luciano i file li avevo cancellati prima dell'interruzione della corrente.
Scusate forse non riesco a spiegarmi bene, ma non riesco proprio ad entrare in linux mint resto fermo alla prima pagina quella in cui mi si chiede la password e quindi non ho possibilità di digitare nulla.
Allora mi chiedo se è possibile reinstallare tutto linux lasciando le cartelle con i dati inalterate.
Rodolfo
Grazie da:
#6
il metodo "semplice" è avviare una live e salvarti i dati su un supporto esterno, a questo punto puoi reinstallare il sistema.
Antonio... sarai sempre nei nostri cuori Heart
Grazie da:
#7
ok scusa...
confermo il consiglio di maxbgsi
cmagari prima di installare di nuovo potresti anche verificare con la live se
la partizione è piena e quindi se è quello il problema, nel link che ti ho indicato
vengono fatte due ipotesi per il loop dopo il login, o problemi con lightdm oppure
disco pieno
Grazie da:
#8
sposto in "manutenzione sistema"
Grazie da:
#9
(14-10-2019,19:55 )dxgiusti Ha scritto: sposto in "manutenzione sistema"

(14-10-2019,19:55 )dxgiusti Ha scritto: sposto in "manutenzione sistema"

Grazie moltissime per il vostro aiuto, ho risolto salvando i dati che mi interessavano su un supporto esterno e installando linux di nuovo
Rodolfo
P.S. ho scoperto che il problema era l'hard disk pieno.
Grazie da:
#10
(14-10-2019,20:00 )Rodolfo Ha scritto: Grazie moltissime per il vostro aiuto, ho risolto salvando i dati che mi interessavano su un supporto esterno e installando linux di nuovo
Rodolfo
P.S. ho scoperto che il problema era l'hard disk pieno.

Grazie, metti il [RISOLTO] e cambia il titolo con uno più consono.
https://www.youtube.com/watch?v=smDVVh0H...e=youtu.be
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: