Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] indicatore blocco maiuscole
#1
ciao a tutti,
dopo l'aggiornamento alla versione 1709 di win 10 mi è sparito il popup che si attivava quando premevo il tasto maiuscolo o il volume o il tastierino numerico.
Anche negli aggiornamenti delle versioni precedenti succedeva questo ma bastava che entravo in msconfig nella casella servizi e mettessi la spunta su Logitech bluetooth service e tornava il popup.
Sono andato a vedere ma il problema è che la spunta c'è, ma sotto la colonna stato c'è Arrestato. Sapete come posso riattivarlo?
grazie
Cita messaggio
Grazie da:
#2
Provato a disattivare, riavviare il Pc e riattivare poi nuovamente riavviare il Pc?

Se conosci il nome del servizio puoi provare ad avviarlo da Pannello di controllo, strumenti amministrazione, servizi
Non fornisco supporto per XP, lasciatelo andare.......Ha fatto il suo lavoro Confused
Cita messaggio
Grazie da:
#3
ciao rage fatto, ma è ancora uguale
Cita messaggio
Grazie da:
#4
Citazione:Se conosci il nome del servizio puoi provare ad avviarlo da Pannello di controllo, strumenti amministrazione, servizi
Non fornisco supporto per XP, lasciatelo andare.......Ha fatto il suo lavoro Confused
Cita messaggio
Grazie da:
#5
eh.... dici che il nome è quello che vedo nella casella servizi di msconfig? se si come faccio a inserirlo in strumenti di amministrazione
Cita messaggio
Grazie da:
#6
Start, scrivi services.smc
Dovresti già trovarlo nell'elenco, da li doppio click e decidere il tipo di Avvio in Automatico o manuale.
Non fornisco supporto per XP, lasciatelo andare.......Ha fatto il suo lavoro Confused
Cita messaggio
Grazie da:
#7
niente da fare non va. inoltre dopo aver riavviato l'ho trovato ancora disattivato in services.msc
Cita messaggio
Grazie da:
#8
Hai spuntato il servizio, ma questi è in esecuzione o arrestato. Non so se basta la spunta per abilitarlo.
Cita messaggio
Grazie da: robi
#9
ciao sg-1, è arrestato, sia che metta o tolga la spunta... non riesco ad attivarlo
Cita messaggio
Grazie da:
#10
Hai per caso guardato anche nella sezione Avvio da msconfig che non ci sia l'applicazione disabilitata?
In alternativa potresti disinstallare mouse e tastiera da gestione dispositivi e poi riavviare il Pc e reinstallare così magari ti ricarica anche il servizio. ...ma però devi munirti di un altro mouse e tastiera perché non funzionerebbe più per completare l'operazione.
Non fornisco supporto per XP, lasciatelo andare.......Ha fatto il suo lavoro Confused
Cita messaggio
Grazie da: robi


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)