Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]installare_software_terze_parti_ubuntu_16.04
#1
Buonasera, vorrei segnalare un problema non riesco ad installare questa libreria lib32bz2-1.0, nella versione 16.04 nonostante dalle impostazioni ho abilitato il tutto, il software centre impedisce tale installazione.Come posso risolvere?
Cita messaggio
Grazie da:
#2
Hai già provato con
---------
sudo apt install lib32bz2-1.0
---------
?
Distro: Ubuntu 16.04 LTS x86_64 -- DE: MATE 1.12.1
Cita messaggio
Grazie da:
#3
si, ho installato le altre librerie ma, questa ha delle problematiche con software centre e, da terminale mi dice pacchetto non trovato
Cita messaggio
Grazie da:
#4
Controlla se hai abilitato i repository partner di canonical.
Distro: Ubuntu 16.04 LTS x86_64 -- DE: MATE 1.12.1
Cita messaggio
Grazie da:
#5
lib32bz2-1.0 è libreria di sistema , ne deduco che stai cercando di installare un software di terze parti non compatibile con l' attuale versione 16.04 del SO , difatti è per Vivid (15.04)
Cita messaggio
Grazie da:
#6
In effetti...
A cosa ti serve quella libreria?
Distro: Ubuntu 16.04 LTS x86_64 -- DE: MATE 1.12.1
Cita messaggio
Grazie da:
#7
http://developer.android.com/sdk/installing/index.html
Cita messaggio
Grazie da:
#8
ho risolto non installando quella libreria, ho fatto partire il programma e lo stesso stà rispondendo al momento in modo adeguato.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)