Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]installare windows 10 e ubuntu 16.04 in dual boot
#1
    [attachment=9981][attachment=9981]Buonasera, amici del forum, avrei bisogno di un vostro cortese aiuto.
Ho un notebook di un collega che mi ha chiesto di installare w10 e Ubuntu in dual boot.
Il pc e un Lenovo g70-80 con cpu Intel® Pentium® CPU 3825U @ 1.90GHz × 4  e ram 4 gb.
Ho creato una partizione da 50 gb per ubuntu e 4 gb per swap, e li ho installato Ubuntu, dopo aver cambiato il bios da Uefi a Legacy.
Ora succede che se avvio in modalita Uefi, si avvia solo windows.
Invece se uso modalita Legacy, parte la schermata di Grub 2, e se seleziono Ubuntu, esso si avvia regolarmente, invece se seleziono Windows 10 loader, si blocca e compare una schermata di errore che dice che devo inserire il disco di windows.
Cosa devo fare affinche dal menu di Grub 2 possa far partire oltre Ubuntu anche Windows 10?
Grazie, vi allego foto di Gparted per mostrarvi se ho sbagliato qualcosa nella partizione.
Buona serata, Francesco
Cita messaggio
Grazie da:
#2
Se Windows si avviava in modalità UEFI è normale che non si avvii in modalità legacy (in modalità UEFI il boot necessita della partizione EFI, che vedi sul tuo disco, che invece viene ignorata dalla modalità legacy che di conseguenza non trova i file di boot);
per avviare entrambi i sistemi devi installarli o entrambi in modalità UEFI o entrambi in modalità legacy.
In questo caso direi che ti conviene riattivare la modalità UEFI e ripetere l'installazione di Ubuntu in tale modalità;
se fai un po' di ricerche nel forum troverai diverse discussioni che spiegano come installare Ubuntu con UEFI (idem se fai altre ricerche in rete)
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da: Frankie7
#3
(17-02-2017,08:08 )BAT Ha scritto: Se Windows si avviava in modalità UEFI è normale che non si avvii in modalità legacy (in modalità UEFI il boot necessita della partizione EFI, che vedi sul tuo disco, che invece viene ignorata dalla modalità legacy che di conseguenaz non trova i file di boot);
per avviare entrambi i sistemi devi installarli o entrambi in modalità UEFI o entrambi in modalità legacy.
In questo caso direi che ti conviene riattivare la modalità UEFI e ripetere l'installazione di Ubuntu in tale modalità;
se fai un po' di ricerche nel forum troverai diverse discussioni che spiegano come installare Ubunto con UEFI (idem se fai altre ricerche in rete)

Ok, Bat, sei stato gentilissimo e di grande aiuto.
Allora domani reinstallo Ubuntu in modalità Uefi, seguendo le istruzioni sul forum.
Vi terrò aggiornati, grazie
At
Cita messaggio
Grazie da:
#4
io installo xubuntu ma è uguale con ubuntu:


presta attenzione da 1.08 per dove installare l'avvio.
Cita messaggio
Grazie da: Frankie7 , Frankie7
#5
(17-02-2017,14:30 )dxgiusti Ha scritto: io installo xubuntu ma è uguale con ubuntu:


presta attenzione da 1.08 per dove installare l'avvio.

Grazie anche a te, dxgiusti, domani ci provo!!! At
Cita messaggio
Grazie da:
#6
Bat e dxgiusti, come sempre, anche in altre occasioni, siete stati risolutivi al 100%!!!

Seguendo le vostre istruzioni, ho reinstallato Ubuntu in modalità UEFI, installando il boot loader sulla partizione EFI, come indicato nel video di dxgiusti.

Dopo ho riavviato il pc, è comparso il menu di Grub 2, con Ubuntu e Windows 10 selezionabili, che si avviano regolarmente quando selezionati.

Grazie di cuore, scrivo RISOLTO!
Cita messaggio
Grazie da:


Vai al forum: