Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]installazione di .sblive su Windows 7
#1
Buongiorno a tutti.
Il mio windows 7 su un Tower con solo windows, si è incasinato grazie ai programmi di aggiustamento di windows sul booting. Adesso infatti si apre normalmente ma la scheda audio e soprattutto la wi-fi scomparsi insieme a ripristino di sistema, copia shadow, registro eventi, etc,. Scrivo in questa sezione in quanto vorrei installarci sopra una .sblive di Ubuntu 14.04 plus remix, oggetto di post precedenti, senza perdere le decine di programmi e le centinaia di files su W7. Il risultato sarebbe anche di "interagire" con i files presenti in W7.
Ho ben chiaro il meccanismo di creare prima le tre partizioni in ext4 per / home swap che andrei a creare nel disco D di windows- Il mio problema è sempre stato con la collocazione del boot manager o qualcosa di simile, che systemback chiede nella schermata dell'allocazione delle partizioni, al centro in basso.
Di logica lo dovrei mettere in sda e poi all'apertura fare sudo update-grub.
Questo andrebbe benissimo se come risultato io avessi la schermata di Ubuntu all'avvio dove posso scegliere se voglio Ubuntu o Windos7.
Ma... va bene o si incasina tutto?
Grazie per l'aiuto
PS Se giudicate che valga la pena, posso aprire un post sulla sezione windows per il recupero , ma credo che alla base ci siano dei files rovinati da un brusco arresto del Tower.
Disperato Ubuntu 14.04, PRIMA non per amore ma per tigna, ma dopo 16.04 solo amore Heart
Cita messaggio
Grazie da:
#2
Se il sistema è a 32 bit, con il classico MBR, puoi seguire QUESTO topic che dice all'incirca come devi fare.

Generalmente non ci dovrebbero essere problemi con Grub, salvo eccezioni sempre possibili.
Se la scheda madre fosse da annoverare tra quelle con (U)EFI, Secure/Fast o Quick Boot, allora il procedimento dovrebbe essere diverso.
Cita messaggio
Grazie da: s.moretti , s.moretti
#3
Sarò anche un neofita, ma io viaggio a 64 sia su Win7 chesu Ubuntu  Piange Piange solo per essere jellato jellato!
Disperato Ubuntu 14.04, PRIMA non per amore ma per tigna, ma dopo 16.04 solo amore Heart
Cita messaggio
Grazie da:
#4
Ho scritto diverso, non che sia impossibile farlo.

La prima cosa che devi fare è vedere se la .sblive parte normalmente.
Windows 7 su un computer con (U)EFI, Secure/Fast o Quick Boot dovrebbe essere stato installato in MBR legacy mode, ( almeno a quanto ne so, anche se non sono specialista di Windows, ormai lasciato da diversi anni ) quindi se parte la .sblive tutto rientra come nel 3D postato. Sono stati rilevati comunque sporadicamente alcuni problemi da utenti che volevano fare il dualboot con linux, ma nella maggior parte dei casi è filato tutto liscio anche con le versioni a 64bit.
Cita messaggio
Grazie da:
#5
Ho aspettato a rispondere per essere sicuro dopo molte prove e faccio un riepilogo della situazione.
Premessa: posso farci sopra tutti i casini che voglio. Ma al booting viene sempre fuori solo windows 7.

Fatti: tower optio ausus intel 7 con windows 7 ultimate preinstallato appena installato di nuovo ( solo per C: )da capo dopo un arresto improvviso che aveva compromesso il fyle system. Le partizioni sono le seguenti come per foto e da me spiegate un poco.
1- sda1 1.56 Mip originale di booting incasinato da me
2 non allocato: system recovery sacrificata per fare la quarta partizione estesa e potere aggiungere le altre logiche necessarie per Ubuntu 14.
3 /dev/sda3 ntfs windows 7
4 dev/sda2 extended ( la casa per ubuntu 14.04)
5 /dev/sda5 fat 32 partizione creata da me senza capire cercando di seguire istruzioni di backsystem
6 /dev/sda/6 swap per ubuntu 14.04
7 /dev/sda7 root / per ubuntu 14.04
8 /dev/sda8 home di Ubuntu 14.04
9 /dev/sda4/ data, partizione dati di Windows 7

Un ulteriore problema è che è che systemback in questo caso , quando installo la live, nel fondo dove di solito si mette la partizione nella quale inserire il boot loader, ha la casella disabled e dice in rosso che bisogna montare come boot/efi o qualcosa di simile , motivo per il quale io ho creato la partizione 5 e poi per disperazione l'ho messa in sda1 , con formattazione.
Ma insensibile a tutti i colpi apre sempre Windows 7, tranne nel caso inserisca un HD esterno WD Essential con Ubuntu 14.04 plus remix, allora in quel caso il bios lo vede e si può aprire quel particolare Ubuntu, senza installare la live e mi appaiono tutti i volumi di windows.
Il mio bios è EFI Bios Utility – FZ mode CG8250 version 1603 e mi riconosce come possibilità di avvio
SATA: ATAPI BD EDH12E3SH
SATA: ST31000524AS
WD EXT HDD 1021 2021
SATA. WDC WD20EZRX-19D8PB0
SAMSUNG HD103UI
UEFI. WD EXT HDD 1021 2021
UEFI : SAMSUNG HD103UI
e quando lo collego in USB WD eELEMENTS 1078 1065 che è l'HD esterno dove ho installato il plus remix e con il quale opero con un tower XP con un bios che me lo riconosce e con il quale lavoro.
Cosa faccio? Per me per varie ragioni il dual boot è importante e windows con tutti gli appunti e files di lavoro ed altro, non lo posso abbandonare, anche se adesso mi trovo meglio con Ubuntu.
Grazie, grazie.
Disperato Ubuntu 14.04, PRIMA non per amore ma per tigna, ma dopo 16.04 solo amore Heart
Cita messaggio
Grazie da:
#6
seguirò questo post perchè credo ci sia sempre da imparare.
io sapevo che per avviare un sistema con l'opzione UEFI, il disco doveva essere partizionato su tabelle GPT, su quel tipo di tabella non è possibile creare partizioni estese/logiche. dall'immagine sembra il contrario o forse è proprio quello il problema.
Cita messaggio
Grazie da:
#7
Dimenticavo ( poi Dxgiusti è intervenuto e non ho messo un PS al mio precedente messaggio ) io non ho problemi a spianare l'intero ex C di Windows ( ho copiato i dati importanti altrove) formattandolo in NTFS , forse tranne che per quella piccola usata da windows per il MNT, creare le tre partizioni di Ubuntu, SWAP, ROOT , HOME, installarci la sblive, sperando che questa volta non continui a dare quella istruzione strana di dove mettere il boot loader in efi/boot etc , sarei totalmente perso, fare partire Ubuntu e POI INSTALLARE windows 7 , anche se a memoria il prof. Cantaro dice sempre di installare prima Windows /, ma poi sarei da capo a 12.
Ma se ho ben capito, io dovrei spianare C ( tranne la partizione MNT da 100MB da formattare per ripulirla e poi fare le seguenti partizioni
1 MNT già fatta
2 Primaria in NTFS dove mettere windows 7
3 Estesa dove poi mettere swap, root home )
4 Primaria in NTFS dove mettere tutti i dati comuni.
Installare windows 7
e poi installare la .sblive, con il grosso problema per me di dove mettere il boot loader in modo che sia il ptimo a partire, poi con un update-grub potri metterci anche windows dentro.
Giusto?
Disperato Ubuntu 14.04, PRIMA non per amore ma per tigna, ma dopo 16.04 solo amore Heart
Cita messaggio
Grazie da:
#8
io ho un computer che gestisce "anche" EFI, ho semplicemente messo nelle opzioni del boot la voce all'ultimo posto. ho poi creato un disco con tabelle msdos ( avvio da mbr per intenderci ) preparato la partizione ntfs per win rendendola avviabile, ho installato seven dentro quella sola partizione, ho quindi installato PCLinuxOS ( io non uso ubu ma è uguale ) senza fare la swap ( ho un disco SSD ed ho 8gb di ram ). tutto mi funziona senza problemi ( speriamo continui....... )
Cita messaggio
Grazie da:
#9
"io ho un computer che gestisce "anche" EFI, " ( anche io )
ho semplicemente messo nelle opzioni del boot la voce all'ultimo posto ?????
ho poi creato un disco con tabelle msdos ( avvio da mbr per intenderci ) ?????
preparato la partizione ntfs per win rendendola avviabile ?????
Bellissimi, comprensibili da me concettualmente, ma nella pratica... come si fa?
Poi... installare Ubuntu, ma .. nuovo, nessuna sblive per capirci?
Disperato Ubuntu 14.04, PRIMA non per amore ma per tigna, ma dopo 16.04 solo amore Heart
Cita messaggio
Grazie da:
#10
Il maggior problema della .sblive è che una volta superata la soglia del DVD, non esistono programmi di conversone in .iso, almeno a quanto ne so io. Ho cercato in rete ma non ne ho trovati.
Ora la situazione è un po' confusa con questi nuovi sistemi (U)EFI perché c'è la possibilità di usare il vecchio sistema con il Bios (CSM o legacy mode ) selezionandolo dall'apposita voce. Quindi in teoria ( ma nella pratica sono stati riportati svariati problemi ) se l'installazione di Windows viene fatta in questa modalità legacy, dovrebbe essere possibile farlo anche tramite la .sblive.

Quindi hai provato a seguire questa modalità ?
Cita messaggio
Grazie da: s.moretti


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)