Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] libreoffice non parte mi da errore
#1
Big Grin 
come da titolo, non riesco ad aprire nessuna finestra di libreoffice, ricevo questo errore


Allegati Anteprime
   
Cita messaggio
Grazie da:
#2
prova a resinstallare LibreOffice
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#3
ho provato ma niente.
ho provato anche a copiare il contenuto del file con uno di un altro computer che libre-office funziona, niente.
lo sostituito, ho anche aggiornato alla versione 5 ma niente non parte, ho anche ripulito il sistema prima di reinstallare
pensando che qualche cosa rimanesse tipo file temporanei o file di cache.
niente non so come muovermi, ho sempre questo errore, che faccio?
Cita messaggio
Grazie da:
#4
Prima di reinstallarlo disinstalla quello presente con opzion purge
sudo apt-get --purge remove libreoffice
sudo apt-get autoremove
sudo apt-get update
sudo apt-get -f dist-upgrade
sudo apt-get install libreoffice
Cita messaggio
Grazie da:
#5
(28-02-2016,23:21 )francofait Ha scritto: Prima di reinstallarlo disinstalla quello presente con opzion purge
sudo apt-get --purge remove libreoffice
sudo apt-get autoremove
sudo apt-get update
sudo apt-get -f dist-upgrade
sudo apt-get install libreoffice
niente da fare rimane l'errore, altre modalità?
Cita messaggio
Grazie da:
#6
installa openoffice.
http://www.istitutomajorana.it/forum2/Th...e-derivate
Cita messaggio
Grazie da:
#7
Ciao supermassimo200,
secondo me è successo qualcosa al file "bootstraprc" che dovrebbe essere situato in /usr/lib/libreoffice/program .
Da prove eseguite, il tuo stesso errore lo ottengo se elimino la riga "UserInstallation=$SYSUSERCONFIG/libreoffice/4" dal file "bootstraprc" .
Prova a verificare, con un editor di testo, se è completo; quale paragone ti allego il mio (modificato nella estensione per aggiungerlo nel post).
Ovviamente:
- fatti una copia del file originale
- ricordati che per operare sul file servono i privilegi di root
Spero che tu riesca a risovere.
Prova a leggere anche qui  .[url=https://wiki.documentfoundation.org/UserProfile][/url]
Saluti
Geo


Allegati
.txt   bootstraprc.txt (Dimensione: 185 byte / Download: 1)
Cita messaggio
Grazie da:
#8
(29-02-2016,20:39 )geovign Ha scritto: Ciao supermassimo200,
secondo me è successo qualcosa al file "bootstraprc" che dovrebbe essere situato in /usr/lib/libreoffice/program .
Da prove eseguite, il tuo stesso errore lo ottengo se elimino la riga "UserInstallation=$SYSUSERCONFIG/libreoffice/4" dal file "bootstraprc" .
Prova a verificare, con un editor di testo, se è completo; quale paragone ti allego il mio (modificato nella estensione per aggiungerlo nel post).
Ovviamente:
- fatti una copia del file originale
- ricordati che per operare sul file servono i privilegi di root
Spero che tu riesca a risovere.
Prova a leggere anche qui  .[url=https://wiki.documentfoundation.org/UserProfile][/url]
Saluti
Geo
già fatto ieri sera.
ho due pc dove, su uno funziona perfettamente, ho copiato quello corretto e lo inserito su quello danneggiato, con i privilegi,
ma non è valso a niente.
questa sera stanco di prove, ho rimesso l'immagine che ho di scorta 30 minuti e ho risolto.
secondo me, il problema non era il file citato ma qualche file che attiva quel file suddetto.
altrimenti come possibile che disinstallando tutto il programma e poi rimettendo daccapo rimaneva il problema?
sicuramente da approfondire , ma io purtroppo ho la necessità di scrivere dei documenti e sopratutto di leggerne alcuni,
ho dovuto per forza essere tragico e ho reinstallato l'immagine.
grazie di tutto siete sempre preziosi.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)